Sign in with
Sign up | Sign in
Your question

Thumbnail picture icons only display generic icon

Last response: in Windows 7
Share
February 16, 2011 1:15:59 AM

Hi all.

I have recently upgraded my box from XP Pro to Windows7 Ultimate and the first thing that I noticed was the icon pictures when using the Thumbnail view.

With XP Pro, when the Thumbnail viewing mode was used a miniature picture of the actual picture represented by the icon was actually displayed on the icon. If the icon represented a folder containing multiple pictures, then the folder was divided into quarters displaying 4 micro picture taken from within that folder.

Now when it comes to the same usage in Windows 7, I find when in the Thumbnail viewing mode. ALL such icons are now depicted as a generic icon that shows a picture view of a spit of land protruding into a body of water and as such, finding a particular photo/picture is far more awkward than before.

My question: Is there a way that I can remedy this shortfall and set up Windows 7 Thumbnail viewing mode so that I can once again view a miniature of the within picture having it displayed on the actual Thumbnail icon? :o 

Regards
February 16, 2011 5:42:59 AM

Hi all.

All fixed. Here is what I did.

I navigated to a folder that had the delinquent pictures and or photos, at the top of the page I clicked TOOLS > Folder Options > View, and then un-ticked the top most item, "Always show icons, never thumbnails > Apply > O.K. and there it is,

As you back-out you will be given the option to have this setting apply to all such windows, or words to that effect, I ticked "yes".

Now if you open a window that does not display your thumbnails when it should, simply go to the top of the page, click on VIEW and select Medium or Large Icons, all the delinquent icons will then turn into picture thumbnails. :bounce: 

Regards.
January 13, 2012 9:58:35 AM

thanks a lot ...I have had the same problem 2 ...thanks a lot it worked :) 
Related resources
January 13, 2012 9:59:30 AM

thanks a lot ...I have had the same problem 2 ...thanks a lot it worked :) 
August 24, 2012 8:12:30 PM

Thanks!!! answer was really clear and to the point.. way better than the windows site . lol :bounce:  :bounce: 
December 30, 2012 2:41:21 PM

Janset said:
Hi all.

All fixed. Here is what I did.

I navigated to a folder that had the delinquent pictures and or photos, at the top of the page I clicked TOOLS > Folder Options > View, and then un-ticked the top most item, "Always show icons, never thumbnails > Apply > O.K. and there it is,

As you back-out you will be given the option to have this setting apply to all such windows, or words to that effect, I ticked "yes".

Now if you open a window that does not display your thumbnails when it should, simply go to the top of the page, click on VIEW and select Medium or Large Icons, all the delinquent icons will then turn into picture thumbnails. :bounce: 

Regards.


Thanks, Janset. I am not sure why Bill Gate makes it so complicated! I thought, I was computer-savy enough to resolve this on my own; man, was I wrong! Bill Gates and Co. must tweak a little on the new OS to look like they have done something and sell it as a new features...
Thanks, again.
Respectfully,
Ed
!