Computer Freezes during driver installation

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hey guys, wondering if anyone can help me out with my problem:
I just got a new motherboard, an ASUS P5AD2E-Deluxe motherboard, and an
ATI Radeon All In Wonder x600XT graphics card. Now every time i try to
install drivers for anything on the PCI bus, including the PCI-E slots, my
computer freezes up, and installation stops. It's getting really annoying,
because I can't really use the devices at all, so any help would be
appreciated. I have formatted the computer already, and I've upgraded to
windows SP-2 and DirectX 9.0 C. I just don't know what I'm doing wrong.
Thanks for your help!
5 answers Last reply
More about computer freezes driver installation
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did you remember to install the motherboard chipset drivers?
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Kevin Wang" <KevinWang@discussions.microsoft.com> wrote in message
    news:E906441E-C225-4B5F-B26B-6E1DEEE5D91B@microsoft.com...
    > Hey guys, wondering if anyone can help me out with my problem:
    > I just got a new motherboard, an ASUS P5AD2E-Deluxe motherboard, and an
    > ATI Radeon All In Wonder x600XT graphics card. Now every time i try to
    > install drivers for anything on the PCI bus, including the PCI-E slots, my
    > computer freezes up, and installation stops. It's getting really
    > annoying,
    > because I can't really use the devices at all, so any help would be
    > appreciated. I have formatted the computer already, and I've upgraded to
    > windows SP-2 and DirectX 9.0 C. I just don't know what I'm doing wrong.
    > Thanks for your help!
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi Kevin,
    Did you set-up your bios correctly? I know for an AGP card the memory
    is usually set at twice the cards physical amount. I don't know about
    the settings for the PCI card though.
    Just entertaining a thought.
    Best,
    Treeman


    --
    Treeman


    ------------------------------------------------------------------------
    Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
    View this thread: http://www.msusenet.com/t-1870946329
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did you do a Windows repair reinstall after changing the motherboard?
    Often Windows won't boot at all otherwise. If the new motherboard is very
    similar it may boot, but have the kind of problems you're seeing.
    --

    "Kevin Wang" <KevinWang@discussions.microsoft.com> wrote in message
    news:E906441E-C225-4B5F-B26B-6E1DEEE5D91B@microsoft.com...
    > Hey guys, wondering if anyone can help me out with my problem:
    > I just got a new motherboard, an ASUS P5AD2E-Deluxe motherboard, and an
    > ATI Radeon All In Wonder x600XT graphics card. Now every time i try to
    > install drivers for anything on the PCI bus, including the PCI-E slots, my
    > computer freezes up, and installation stops. It's getting really
    > annoying,
    > because I can't really use the devices at all, so any help would be
    > appreciated. I have formatted the computer already, and I've upgraded to
    > windows SP-2 and DirectX 9.0 C. I just don't know what I'm doing wrong.
    > Thanks for your help!
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Well, I did a clean format of my harddrive when I put the new motherboard in.
    I'm pretty sure I installed the motherboard chipset drivers, but I'll check
    again, and also, I can't find anywhere to change the memory of the graphics
    card, in fact I don't see anything about the video card in BIOS. Maybe I
    need to update it?
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Oh, and thanks a lot for your help guys!

    "Kevin Wang" wrote:

    > Hey guys, wondering if anyone can help me out with my problem:
    > I just got a new motherboard, an ASUS P5AD2E-Deluxe motherboard, and an
    > ATI Radeon All In Wonder x600XT graphics card. Now every time i try to
    > install drivers for anything on the PCI bus, including the PCI-E slots, my
    > computer freezes up, and installation stops. It's getting really annoying,
    > because I can't really use the devices at all, so any help would be
    > appreciated. I have formatted the computer already, and I've upgraded to
    > windows SP-2 and DirectX 9.0 C. I just don't know what I'm doing wrong.
    > Thanks for your help!
Ask a new question

Read More

Computers Motherboards Windows XP