Sign in with
Sign up | Sign in
Your question

Homegroup

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
October 31, 2009 11:32:09 PM

Ok for the past hour and a half I have been trying to connect my sony vaio vgn-fz485u (windows 7 pro x86) to my custom built desktop (running windows 7 ultimate rtm x86). And I swear to god I cant get this crap to work...

I have enabled all sharing, created, deleted, recreated homegroups on the desktop pc, and the freakin laptop always display No Homegroups on the network....

they are both through an azio wireless g router

desktop info:

ip address 192.168.1.2
dns: 255.255.255.0
default gateway: 192.168.1.1

dns:
4.2.2.2
4.2.2.5

Laptop info

ip: 192.168.1.3
dns: 255.255.255.0
default gateway: 192.168.1.1

dns:
4.2.2.2
4.2.2.5

they are fixed ip's.

So what the hell? Any forum i find everyone has been able to connect all cheerio style and my punk ass can even see the freakin home group.

The Laptop is on Wireless and teh Desktop is WIRED, anybody please help!!!

More about : homegroup

Anonymous
a b $ Windows 7
October 31, 2009 11:47:27 PM

ok dont trip!!! easy fix!!!

right click my computer goto properties->Computer name, domain, and workgroup settings click CHANGE SETTINGS->Network ID-> click This is a home computer; its not part of a busness network

reset and VIOLA! It worked!!!
m
0
l
January 5, 2010 5:29:49 PM

Ah, but remember that if your laptop must work on your employer's network the fix may not allow you to have ease of use with both networks.

I recall reading someplace while trying to solve my own Homegroup issues that computers that belong to a domain can't be part of a Homegroup.
m
0
l
Related resources
June 4, 2010 10:32:06 PM

Hello there,

You can checkout this article with regard to Windows7: Homegroups -does work a bit differently in comparison to Windows XP.

http://tinyurl.com/yhzc4k5

To learn more about Windows 7 Security Enhancements please go here:

http://tinyurl.com/cjzygv

John M
Microsoft Windows Client Support
m
0
l
June 4, 2010 10:45:55 PM

If you don't need the features of Homegroup (media sharing etc), using a Workgroup is better. I always have problems with Homegroups, sometinmes htey work, then they quit, without a reason.

If you really want a homegroup, disable your firewalls and try again (enable again when done, of course)
m
0
l
!