Sign in with
Sign up | Sign in
Your question

Erratic Mouse Behavior - Sound Problems

Tags:
  • AMD
  • Mice
  • Overclocking
Last response: in Overclocking
Share
Anonymous
a b K Overclocking
September 22, 2004 5:02:38 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Hi All,

I recently reformatted my hard drive and installed XP Pro. I have noticed
lately that my wired, USB, optical mouse has been moving erratically. I can
try to drag it across the desktop and it seems to lag a bit. If I'm
listening to any MP3's or any other music, it will stutter. It seems like
my whole system "stutters" due to my mouse movement. Has anyone ever had
this type of problem before. My computer is home-built. It has:

Athlon XP 2500 CPU (overclocked to 3200)
1 gig RAM
NVIDIA 5600 video card with 256 megs of RAM
MSI KT6 Delta Series MB

I have even tried slowing it back down to 2500 and I still get the same
error.

Thanks!

More about : erratic mouse behavior sound problems

Anonymous
a b K Overclocking
September 22, 2004 2:17:38 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Make sure your IDE channels are set to DMA and not PIO (Properties/devices)

"David T. Kaff" <dkaff@bak.rr.com> wrote in message
news:o a44d.12736$OB2.5682@twister.socal.rr.com...
> Hi All,
>
> I recently reformatted my hard drive and installed XP Pro. I have noticed
> lately that my wired, USB, optical mouse has been moving erratically. I
> can try to drag it across the desktop and it seems to lag a bit. If I'm
> listening to any MP3's or any other music, it will stutter. It seems like
> my whole system "stutters" due to my mouse movement. Has anyone ever had
> this type of problem before. My computer is home-built. It has:
>
> Athlon XP 2500 CPU (overclocked to 3200)
> 1 gig RAM
> NVIDIA 5600 video card with 256 megs of RAM
> MSI KT6 Delta Series MB
>
> I have even tried slowing it back down to 2500 and I still get the same
> error.
>
> Thanks!
>
Anonymous
a b K Overclocking
September 22, 2004 4:49:51 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Thanks, I'll check that out.
"Scumball" <scumball@btinternet.com> wrote in message
news:cirjg2$mr2$1@titan.btinternet.com...
> Make sure your IDE channels are set to DMA and not PIO
> (Properties/devices)
>
> "David T. Kaff" <dkaff@bak.rr.com> wrote in message
> news:o a44d.12736$OB2.5682@twister.socal.rr.com...
>> Hi All,
>>
>> I recently reformatted my hard drive and installed XP Pro. I have
>> noticed lately that my wired, USB, optical mouse has been moving
>> erratically. I can try to drag it across the desktop and it seems to lag
>> a bit. If I'm listening to any MP3's or any other music, it will
>> stutter. It seems like my whole system "stutters" due to my mouse
>> movement. Has anyone ever had this type of problem before. My computer
>> is home-built. It has:
>>
>> Athlon XP 2500 CPU (overclocked to 3200)
>> 1 gig RAM
>> NVIDIA 5600 video card with 256 megs of RAM
>> MSI KT6 Delta Series MB
>>
>> I have even tried slowing it back down to 2500 and I still get the same
>> error.
>>
>> Thanks!
>>
>
>
!