Hp pavilion sound problems

i have a hp pavilion dv6917cl lap top The sound goes out randomly when it goes out it says there is nosound device detected and then it tell me that windows seven is no longer a legal copy? the sound is intergrated not a plug and play soound board. any ideas?
5 answers Last reply
More about pavilion sound problems
  1. There are no Win 7 drivers for the system, so your issue is not suprising. I'm guessing you are using Vista drivers, but that is not always a perfect solution. Install XP or Vista to have your system work properly.

    As far as legal copy message, is it? Where did you get the Win 7 installation you put on the computer?
  2. You can also run the MS Sound Diagnostics page as well: http://windows.microsoft.com/en-us/windows/help/no-sound-in-windows

    Though drivers are probably the first thing you want to check, as per Hang-the-9's suggestion.

    -- Ryan
    Windows Outreach Team
  3. hang-the-9 said:
    There are no Win 7 drivers for the system, so your issue is not suprising. I'm guessing you are using Vista drivers, but that is not always a perfect solution. Install XP or Vista to have your system work properly.

    As far as legal copy message, is it? Where did you get the Win 7 installation you put on the computer?


    i Bought it from Office max it has beeen installed for about a year now when i up graded the computer ther wernt any issiues
    this problenm just started about 2months ago and today i started the lap top and everything is fine the sound works and it
    says it is a legit copy of windows. thre are no virsus on the computer im thinking that it might be somthing on the board or a cable
    inside?
  4. i Bought it from Office max it has beeen installed for about a year now when i up graded the computer ther wernt any issiues
    this problenm just started about 2months ago and today i started the lap top and everything is fine the sound works and it
    says it is a legit copy of windows. thre are no virsus on the computer im thinking that it might be somthing on the board or a cable
    inside?
  5. thart said:
    i Bought it from Office max it has beeen installed for about a year now when i up graded the computer ther wernt any issiues
    this problenm just started about 2months ago and today i started the lap top and everything is fine the sound works and it
    says it is a legit copy of windows. thre are no virsus on the computer im thinking that it might be somthing on the board or a cable
    inside?


    Good details here, that's the kind of info you want to put in the first post, helps with figuring out what is going on.

    You may be having an issue with the motherboard, but if this issue only happens once in a while, I'd let it be. To replace a motherboard on a laptop is close to the price of a whole new system. The audio should not have a cable to get loose, unless the jacks are pulling off the system board. However is the chips overheat, they can have unpredictable results.

    You may want to make sure your vents and fans are clean (compressed air should do it).
Ask a new question

Read More

Plug And Play Devices HP Pavilion Windows 7