Sign in with
Sign up | Sign in
Your question

SB Audigy microphone recording way too low...

Last response: in Windows XP
Share
September 7, 2005 12:09:24 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a new system, everything is working great...except..I have a Sound
Blaster Audigy and it records, with any mic, very very low. I tried
installing and reinstalling the SB drivers, I've had microphone boost on and
off, reboots, everything...cannot figure it out. I even uninstalled the
suite of programs and just installed the drivers, still real low. I have a
pro mic MXL V63MBP as well as a radio shack lav mic, same deal. Last system
I had the mics were very loud and clear, not sure what the problem is..any
suggestions would be great..thanks!

Frank
Anonymous
a b \ Driver
September 8, 2005 1:40:58 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In the sound applet on the system tray, click Advanced under Microphone,
check Mic boost.

Fred

"frank" <frankmcma @ yahoo.com> a écrit dans le message de news:
UHmTe.41492$PM3.35785@twister.nyroc.rr.com...
>
>
> I have a new system, everything is working great...except..I have a Sound
> Blaster Audigy and it records, with any mic, very very low. I tried
> installing and reinstalling the SB drivers, I've had microphone boost on
> and off, reboots, everything...cannot figure it out. I even uninstalled
> the suite of programs and just installed the drivers, still real low. I
> have a pro mic MXL V63MBP as well as a radio shack lav mic, same deal.
> Last system I had the mics were very loud and clear, not sure what the
> problem is..any suggestions would be great..thanks!
>
> Frank
>
September 9, 2005 12:44:21 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did it.

Any other solutions?

Thanks!

Frank

"milsabords" <noname@nowhere.net> wrote in message
news:%23VIOoR%23sFHA.3752@TK2MSFTNGP09.phx.gbl...
> In the sound applet on the system tray, click Advanced under Microphone,
> check Mic boost.
>
> Fred
>
> "frank" <frankmcma @ yahoo.com> a écrit dans le message de news:
> UHmTe.41492$PM3.35785@twister.nyroc.rr.com...
>>
>>
>> I have a new system, everything is working great...except..I have a Sound
>> Blaster Audigy and it records, with any mic, very very low. I tried
>> installing and reinstalling the SB drivers, I've had microphone boost on
>> and off, reboots, everything...cannot figure it out. I even uninstalled
>> the suite of programs and just installed the drivers, still real low. I
>> have a pro mic MXL V63MBP as well as a radio shack lav mic, same deal.
>> Last system I had the mics were very loud and clear, not sure what the
>> problem is..any suggestions would be great..thanks!
>>
>> Frank
>>
>
>
!