Win7 Pro OEM disk hangs on install - bare system

I finished building my first custom rig, build went fine, everything showed up in the BIOS as it should, but on booting the Windows 7 Pro OEM disk, the execution hangs at the "Starting Windows" screen with the flying spheres graphic, right after "Loading Windows files". Here's my box:

mobo: BIOSTAR A770E3, BIOS is up-to-date
cpu: Athlon II X3 3.2 GHz, unlocked to Phenom II X4, L3 cache disabled (stupid die defects...)
ram: 4 x 2GB ADATA DDR3 1333, recommended by BIOSTAR
hdd: Seagate Barracuda 7200 RPM 1.5TB
vid: Galaxy GeForce GT430 PCIE 2.0
psu: APEX AL-D500EXP 500W ATX12V
case: CoolerMaster Elite 335

I have tried some of the suggestions posted here (wait 30 minutes, eject and reinsert the disk, disable as much as possible in the BIOS) to no avail. I pulled the GT430 and installed an old PCI FX5200 from my old computer, but that did nothing. Ran memtest86+ from a Linux Mint LiveDVD, memory checks out ok. Was able to install Linux Mint 10 using the FX5200 card, but Windows 7 still hangs. I tried to boot into safe mode from the disk but it still hung up. I have read somewhere about a Windows pre-install environment for OEMs. Is this required for bare systems? Any suggestions would be greatly appreciated.
5 answers Last reply
More about win7 disk hangs install bare system
  1. Did you change the boot order in the bios so that the cd/dvd drive is the primary boot device? Also, be patient, some of the machines I've set up took at least 30 minutes to enumerate hardware and do it's thing, especially if you are doing a custom install and replacing an older OS.
  2. Yes, boot order is CD/DVD, then HDD. No older OS to replace here, the drive is bare.
  3. relock the cpu and do a fresh install, could be a flaky core effecting windows.
  4. das_stig said:
    relock the cpu and do a fresh install, could be a flaky core effecting windows.


    I had the same thought. Tried it, got all the way to the language selection screen on the Windows 7 install when it occurred to me I might need a mouse. I have one of those USB mice with the PS/2 adapter, so I haven't been using it, thinking the USB was part of the problem. Well, I plugged it in and it hung. Rebooted, unplugged the mouse, could not get back to that screen. Still hangs at the flying balls graphic.
  5. Solved:

    Was reading the reviews for the mobo and someone else had a similar problem. Recommendation was to disable all but the 1st core and only install 4 gb of mem. Worked great, install went without a hitch. After install, put the other 4gb mem in and re-enabled the other 2 cores. Runs like a champ now. Thanks everyone here for suggestions! :)
Ask a new question

Read More

Configuration Windows 7