DVD/CD-rom No Longer Starts Automatically

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

OK, I'm sure this is a no brainer and I've just missed something silly in
attempting to fix it. When I used to place software discs in the drive, they
automatically "launched", whether it was loading a new software or playing
one that required the CD. No I have to go in to Programs to play existing
software, and use the install.exe or setup.exe in order to load new software.
I'm not sure why this has changed, but it's possible somebody has disabled a
setting, etc. Where do I find the area to reinstate this auto start? I
tried going to the device driver properties and clicking a few different
things on the auto-play tab, but it didn't change anything. This has got to
be a simple fix, but right now I can't seem to see the forest thru the trees.
Any tips?
4 answers Last reply
More about longer starts automatically
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I am fairly sure the only way to stop autorun is using the Shift Key, or
    registry edits.

    Have you restarted the pc since the problems occurred
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I had been going nuts with this for about two weeks. I finally went into Device Manager, expanded the + by CD-ROM drives, double clicked my named device and selected the properties tab. Went down and Unchecked "Enable digital CD audio", and wahla! It now does what it's supposed to do.
    It's what worked for me,...Your mileage may vary:-) Good luck.

    JB


    "Terri" <Terri@discussions.microsoft.com> wrote in message news:06DDBEA7-9E4D-4834-AF5A-933F4B26DA85@microsoft.com...
    > OK, I'm sure this is a no brainer and I've just missed something silly in
    > attempting to fix it. When I used to place software discs in the drive, they
    > automatically "launched", whether it was loading a new software or playing
    > one that required the CD. No I have to go in to Programs to play existing
    > software, and use the install.exe or setup.exe in order to load new software.
    > I'm not sure why this has changed, but it's possible somebody has disabled a
    > setting, etc. Where do I find the area to reinstate this auto start? I
    > tried going to the device driver properties and clicking a few different
    > things on the auto-play tab, but it didn't change anything. This has got to
    > be a simple fix, but right now I can't seem to see the forest thru the trees.
    > Any tips?
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks for the ideas, but nothing has worked so far. I've followed the
    regedit instructions to make sure "autoplay is turned on", and to verify that
    "restrict cd-rom access to locally logged on user only" is turned off. The
    driver seems to be working fine. I also went to AutoPlay Wizard at Microsoft
    and tried to repair it that way. The message indicates there may be a couple
    of problems but the Wizard can't repair them. Sounds like it could be the
    driver device itself? I'll try a little longer before giving in to physical
    repair. Any additional ideas are welcome.

    "Terri" wrote:

    > OK, I'm sure this is a no brainer and I've just missed something silly in
    > attempting to fix it. When I used to place software discs in the drive, they
    > automatically "launched", whether it was loading a new software or playing
    > one that required the CD. No I have to go in to Programs to play existing
    > software, and use the install.exe or setup.exe in order to load new software.
    > I'm not sure why this has changed, but it's possible somebody has disabled a
    > setting, etc. Where do I find the area to reinstate this auto start? I
    > tried going to the device driver properties and clicking a few different
    > things on the auto-play tab, but it didn't change anything. This has got to
    > be a simple fix, but right now I can't seem to see the forest thru the trees.
    > Any tips?
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    have you tried to uninstall and then reinstall the device? sometimes that is
    all that it needs to have done, and it doesn't take a long time.....every now
    and then it takes a uninstall to remind it just who's in charge............

    hopefully that works.

    "Terri" wrote:

    > Thanks for the ideas, but nothing has worked so far. I've followed the
    > regedit instructions to make sure "autoplay is turned on", and to verify that
    > "restrict cd-rom access to locally logged on user only" is turned off. The
    > driver seems to be working fine. I also went to AutoPlay Wizard at Microsoft
    > and tried to repair it that way. The message indicates there may be a couple
    > of problems but the Wizard can't repair them. Sounds like it could be the
    > driver device itself? I'll try a little longer before giving in to physical
    > repair. Any additional ideas are welcome.
    >
    > "Terri" wrote:
    >
    > > OK, I'm sure this is a no brainer and I've just missed something silly in
    > > attempting to fix it. When I used to place software discs in the drive, they
    > > automatically "launched", whether it was loading a new software or playing
    > > one that required the CD. No I have to go in to Programs to play existing
    > > software, and use the install.exe or setup.exe in order to load new software.
    > > I'm not sure why this has changed, but it's possible somebody has disabled a
    > > setting, etc. Where do I find the area to reinstate this auto start? I
    > > tried going to the device driver properties and clicking a few different
    > > things on the auto-play tab, but it didn't change anything. This has got to
    > > be a simple fix, but right now I can't seem to see the forest thru the trees.
    > > Any tips?
Ask a new question

Read More

CD-Rom Software Windows XP