Sign in with
Sign up | Sign in
Your question

Help! Shift 2 is @, shift ' is " - how can I change it back?

Last response: in Windows XP
Share
Anonymous
September 10, 2005 7:21:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

have just bought a new PC and these keys are the wrong way round. Do I need
to return the keyboard, or is there a simple way I can correct this error?

More about : shift shift change back

Anonymous
September 10, 2005 10:50:20 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Shift 2 is supposed to be @

"Tray1" <Tray1@discussions.microsoft.com> wrote in message
news:22F9CAD3-2A23-4B2B-8DE4-49C370C6B1E4@microsoft.com...
> have just bought a new PC and these keys are the wrong way round. Do I
> need
> to return the keyboard, or is there a simple way I can correct this error?
September 10, 2005 1:02:39 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In news:22F9CAD3-2A23-4B2B-8DE4-49C370C6B1E4@microsoft.com,
Tray1 <Tray1@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> have just bought a new PC and these keys are the wrong way round. Do
> I need to return the keyboard, or is there a simple way I can correct
> this error?


From what you did describe - you have a properly loaded keyboard for the US
Enlish keyboard layout?

Guessing that you don't want US Keyboard? Looking for the UK layout?

Start
Run
Type "control international" without the quotes
Languages tab
Details button
Add the keyboard layout of your choice
Set it as default
Remove the one you do not want

That *should* be what you're after?

Galen
--

"You know that a conjurer gets no credit when once he has explained his
trick; and if I show you too much of my method of working, you will
come to the conclusion that I am a very ordinary individual after all."

Sherlock Holmes
Anonymous
September 10, 2005 3:06:06 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Go into the Control Panel and click on Regional and Language Settings. Make
sure that you, the PC and the Keyboard are all located in the same country.


--
Cari (MS-MVP)
Printing & Imaging



"Tray1" <Tray1@discussions.microsoft.com> wrote in message
news:22F9CAD3-2A23-4B2B-8DE4-49C370C6B1E4@microsoft.com...
> have just bought a new PC and these keys are the wrong way round. Do I
> need
> to return the keyboard, or is there a simple way I can correct this error?
!