soundblaster live 5.1 dell is about to die.

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

At one time i had this card operating well. always had to dl the driver from
creative. only thing i did was re-install xp and try to install the DL'd
driver. the comp recognizes the card when rebooting...but the driver
installation program tells me there is no creative device installed. again i
reboot....trying umpteen different combinations of doing things trying to
trick it......but to no avail. has n e 1 had a similar problem? does n e 1
have a solution/suggestion for me? thanks...........jeff


you can''t have slaughter without laughter.
1 answer Last reply
More about soundblaster live dell
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    soundcardstrangler wrote:

    > At one time i had this card operating well. always had to dl the driver from
    > creative. only thing i did was re-install xp and try to install the DL'd
    > driver. the comp recognizes the card when rebooting...but the driver
    > installation program tells me there is no creative device installed. again i
    > reboot....trying umpteen different combinations of doing things trying to
    > trick it......but to no avail. has n e 1 had a similar problem? does n e 1
    > have a solution/suggestion for me? thanks...........jeff


    Went to the Dell support site for the appropriate driver file?
    What might have happened is that the current version from SBlstr
    will no longer install into the Dell OEM version. Agreements end
    between peripheral makers and OEM builders. But if you had kept
    the original downloaded version, it should still install.
Ask a new question

Read More

Creative Windows XP