can't share files (networking)

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

We hired a professional (Bestbuys), but he said he couldn't make our file or
printer sharing working. And he left! I figured out how to share a printer
and now I can use printer downstairs from here (my notebook upstairs). But I
still can't share files (from the desktop pc downstairs - host pc). I found
out today that in Desktop's My network place, workgroup shows both the
desktop and my notebook, but in my notebook's Network place, i couldn't find
any pc at all! I guess that's a part of my problem with not being able to
share files. The desktop can access my notebook's file, but my notebook can't
access the desktop pc's files. I hope someone can help me with this.
3 answers Last reply
More about share files networking
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    On the desktop::

    A file you want to share. Right Click/Properties/sharing/allow my files to
    be shared on the network.

    On the notebook:

    Then go to the desktop/my network places/view workgroup computers/double
    click on the desktop and there you go


    Hope this helps
    xxxxxxx
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When I clicked the pc in "workgroup computers," I got X-warning note that
    said the "pc in question is not accessible. You might want not have
    permission to use this network resource. Contact the administrator of this
    server to find out if you have access permissions."
    Well, so this might be my problem (finally!). But then I have another
    problem. I don't know how to fix that. It's not like I don't have permission
    to get into that particular pc. I use it everyday more so than my husband. He
    doesn't understand this "permission" business either. How do I fix this? I
    am sure I can do something at his desktop, but I don't know how.
    Thank You!
    "edamlowe" wrote:

    >
    > On the desktop::
    >
    > A file you want to share. Right Click/Properties/sharing/allow my files to
    > be shared on the network.
    >
    > On the notebook:
    >
    > Then go to the desktop/my network places/view workgroup computers/double
    > click on the desktop and there you go
    >
    >
    > Hope this helps
    > xxxxxxx
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    On Fri, 29 Apr 2005 16:16:01 -0700, "MitsueHS"
    <MitsueHS@discussions.microsoft.com> wrote:

    >
    >When I clicked the pc in "workgroup computers," I got X-warning note that
    >said the "pc in question is not accessible. You might want not have
    >permission to use this network resource. Contact the administrator of this
    >server to find out if you have access permissions."
    >Well, so this might be my problem (finally!). But then I have another
    >problem. I don't know how to fix that. It's not like I don't have permission
    >to get into that particular pc. I use it everyday more so than my husband. He
    >doesn't understand this "permission" business either. How do I fix this? I
    >am sure I can do something at his desktop, but I don't know how.
    >Thank You!

    Are you running XP Home, XP Pro, a combination, other? All of this makes a big
    difference.

    Do either of the computers have a software firewall (ICF / WF, or third party)?
    If so, you need to configure them for file sharing. Firewall configurations are
    a very common cause of (network) browser, and file sharing, problems.

    Are you running both Client for Microsoft Networks, and File and Printer Sharing
    for Microsoft Networks (Local Area Connection - Properties), on each computer?
    Do you have shares setup on each?

    Are you running NetBIOS Over TCP/IP (Local Area Connection - Properties - TCP/IP
    - Properties - Advanced - WINS) on each computer?

    On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    you need to have SFS properly set on each computer.

    On XP Pro with SFS disabled, check the Local Security Policies (Control Panel -
    Administrative Tools). Under Local Policies - Security Options, look at
    "Network access: Sharing and security model", and ensure it's set to "Classic -
    local users authenticate as themselves".

    On XP Pro with SFS disabled, if you set the above Local Security Policy to
    "Guest only", enable the Guest account, using Start - Run - "cmd" - type "net
    user guest /active:yes" in the command window. If "Classic", setup and use a
    common non-Guest account on all computers. Whichever account is used, give it
    an identical, non-blank password on all computers.

    On XP Home, and on XP Pro with Simple File Sharing enabled, make sure that the
    Guest account is enabled, on each computer. Enable Guest, with Start - Run -
    "cmd", then type "net user guest /active:yes" in the command window. Ensure
    that the password for Guest is blank, with Start - Run - "control
    userpasswords2"; select Guest, click Reset Password, click OK without entering a
    new password.

    Remember, with Simple File Sharing, you'll not be able to access "C:\Program
    Files", "C:\Windows", or any of the profile related folders such as "My
    Documents". All of those folders require individual user, or administrator
    access, and Guest access gives you neither.

    On XP Pro, if you're going to use Guest authentication, check your Local
    Security Policy (Control Panel - Administrative Tools) - User Rights Assignment,
    on the XP Pro computer, and look at "Deny access to this computer from the
    network". Make sure Guest is not in the list. Look at "Access this computer
    from the network", and make sure that Everyone is in this list.

    --
    Cheers,
    Chuck
    Paranoia is not necessarily a bad thing - it comes from experience.
    My email is AT DOT
    actual address pchuck sonic net.
Ask a new question

Read More

Notebooks Desktops Networking Printers Wireless Networking