WEI Crashes

I have a very simple, yet annoying problem. When I run the Windows Experience Index, it goes all the way to "Tuning Media" or something like that (never have enough time to read it) and after it reaches that, the screen goes completely blue (not BSOD) and then the system reboots. I would like to run this test to see the power of the rig. It is brand new.

This is the build

CPU: AMD Athlon II X2 245
MOBO: Biostar A880G+
RAM: GSkil 4GB (1 stick)
GPU: Biostar 5670
PSU: Cooler Master 460W
HDD: WD 500GB

Thank you.
8 answers Last reply
More about crashes
  1. Run a stress test on the system, Prime95 for a few hours on "In-Place" and again on the "Blend" one , and run through a game benchmark like 3DMark. See how they go through.
  2. Alright, I ran them and all is stable, temps on it didn't even go over 55 C I think it might be a driver with the 5670, would you happen to know anyhing about that?
  3. Update: The rig also crashes when trying to play Youtube videos. I am able to game on this computer just fine though...
  4. Sounds like an issue with Flash, the "tuning media" may use Flash, and Youtube does. Uninstall Flash Player, re-install it again, see if that helps.
  5. I reinstalled Flash Player, but to no avail... But this time when the system crashed, the boot screen said something like "A Hyper Transport sync flood error occured durring last boot." and then when I got back into Windows, I was given an error that said "Windows has recovered from an unexpected shutdown." And in the details, it said that the crash was a Bluescreen, but it went away before I could read it all. Could there be something not configured right in the BIOS, or driver related? And by the way, thank you for all of your help so far.
  6. After running the WEI and having is crash again, I got the same flood error and then I got the Bluescreen error too and copied it.

    Here is the details from the error:
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA8004ECD8F8
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Hope that helps any.
  7. bump
  8. That Product 768_1 error has come up at another post. All the info points to "a corrupt driver" but no-where does it state which one.
Ask a new question

Read More

Windows 7