Sign in with
Sign up | Sign in
Your question

WD raptor 74gig problem help please!!

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
February 11, 2005 11:35:05 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Hello I sent for a wd raptor 10k S ATA and a have problem with the
installation
my mobo is a A7V8X with two S ATA options on the mobo.
when i connect the wd raptor to S ATA the bios do not find the drive
if i skip the bios set up i type F4 to go forwad and get the option to press
Ctrl-F and then Promise start a prog to build a raid array but i dont want
that as
I only have 1st S ATA drive my question is it possible to install only one
drive at my mobo?

Mobo : A7V8X/GBL/1394/SATA/R133-UAY (VIA KT 400)
Cpu : XP2500+ @2000mhz 12*167
Mem : 2*512 Corsair Tvin X pc3200@167mhz
IDE : Wd 160gig "as salve and master tryed it all" bios only find this?
CD : Yamaha cdr-w F1 rev e
Dvd : Nec 3500 rev g
VGA : Hercules 3D prophet 9800pro
Power : ENERMAX : 430w

Any info to get my wd raptor to work will be GREATE.

tank you in advance.

More about : raptor 74gig problem

Anonymous
a b K Overclocking
February 11, 2005 4:13:08 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

On Fri, 11 Feb 2005 08:35:05 GMT, "Michael.Carlsson"
<michael.karlsson3@comhem.se> wrote:

>Hello I sent for a wd raptor 10k S ATA and a have problem with the
>installation
>my mobo is a A7V8X with two S ATA options on the mobo.
>when i connect the wd raptor to S ATA the bios do not find the drive
>if i skip the bios set up i type F4 to go forwad and get the option to press
>Ctrl-F and then Promise start a prog to build a raid array but i dont want
>that as
>I only have 1st S ATA drive my question is it possible to install only one
>drive at my mobo?
>
>Mobo : A7V8X/GBL/1394/SATA/R133-UAY (VIA KT 400)
>Cpu : XP2500+ @2000mhz 12*167
>Mem : 2*512 Corsair Tvin X pc3200@167mhz
>IDE : Wd 160gig "as salve and master tryed it all" bios only find this?
>CD : Yamaha cdr-w F1 rev e
>Dvd : Nec 3500 rev g
>VGA : Hercules 3D prophet 9800pro
>Power : ENERMAX : 430w
>
>Any info to get my wd raptor to work will be GREATE.
>
>tank you in advance.
>


You still have to create an array with just the one disk for the
Promise controller to work.
Anonymous
a b K Overclocking
February 11, 2005 8:10:29 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Tank you Andy Lee for trying to solve the problem but I have did that and
it want to mirror or stripe and I dont think it will work with one disk.
I have no idear how to do it?
Have you the same mobo.?

"Andy Lee" <andy.lee@siemens.com> skrev i meddelandet
news:qpbp01d30u1en40h6a4ujsvk68c86tjrqo@4ax.com...
> On Fri, 11 Feb 2005 08:35:05 GMT, "Michael.Carlsson"
> <michael.karlsson3@comhem.se> wrote:
>
> >Hello I sent for a wd raptor 10k S ATA and a have problem with the
> >installation
> >my mobo is a A7V8X with two S ATA options on the mobo.
> >when i connect the wd raptor to S ATA the bios do not find the drive
> >if i skip the bios set up i type F4 to go forwad and get the option to
press
> >Ctrl-F and then Promise start a prog to build a raid array but i dont
want
> >that as
> >I only have 1st S ATA drive my question is it possible to install only
one
> >drive at my mobo?
> >
> >Mobo : A7V8X/GBL/1394/SATA/R133-UAY (VIA KT 400)
> >Cpu : XP2500+ @2000mhz 12*167
> >Mem : 2*512 Corsair Tvin X pc3200@167mhz
> >IDE : Wd 160gig "as salve and master tryed it all" bios only find this?
> >CD : Yamaha cdr-w F1 rev e
> >Dvd : Nec 3500 rev g
> >VGA : Hercules 3D prophet 9800pro
> >Power : ENERMAX : 430w
> >
> >Any info to get my wd raptor to work will be GREATE.
> >
> >tank you in advance.
> >
>
>
> You still have to create an array with just the one disk for the
> Promise controller to work.
Related resources
Anonymous
a b K Overclocking
February 12, 2005 3:12:02 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Problem fixed Promise driver at a floppy at windows set up.
and i must say big improvment over 7200rpm drive
and your tip helpt alot.

"Michael.Carlsson" <michael.karlsson3@comhem.se> skrev i meddelandet
news:Z6_Od.130094$dP1.465449@newsc.telia.net...
> Hello I sent for a wd raptor 10k S ATA and a have problem with the
> installation
> my mobo is a A7V8X with two S ATA options on the mobo.
> when i connect the wd raptor to S ATA the bios do not find the drive
> if i skip the bios set up i type F4 to go forwad and get the option to
press
> Ctrl-F and then Promise start a prog to build a raid array but i dont want
> that as
> I only have 1st S ATA drive my question is it possible to install only one
> drive at my mobo?
>
> Mobo : A7V8X/GBL/1394/SATA/R133-UAY (VIA KT 400)
> Cpu : XP2500+ @2000mhz 12*167
> Mem : 2*512 Corsair Tvin X pc3200@167mhz
> IDE : Wd 160gig "as salve and master tryed it all" bios only find this?
> CD : Yamaha cdr-w F1 rev e
> Dvd : Nec 3500 rev g
> VGA : Hercules 3D prophet 9800pro
> Power : ENERMAX : 430w
>
> Any info to get my wd raptor to work will be GREATE.
>
> tank you in advance.
>
>
Anonymous
a b K Overclocking
February 14, 2005 4:39:13 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

On Fri, 11 Feb 2005 17:10:29 GMT, "Michael.Carlsson"
<michael.karlsson3@comhem.se> wrote:

>Tank you Andy Lee for trying to solve the problem but I have did that and
>it want to mirror or stripe and I dont think it will work with one disk.
>I have no idear how to do it?
>Have you the same mobo.?


You setup a stripe with just the one disk, this does work. AFAIK the
Promise BIOS is much the same regardless of the MB it is attached to
just with varying features missing or added. I saw your next post and
you fixed it anyway so no problem
!