Sign in with
Sign up | Sign in
Your question

Remote Desktop logon

Last response: in Wireless Networking
Share
April 30, 2005 8:49:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am trying to connect to my desktop PC, running Windows XP Pro with Remote
Desktop activated, from my laptop (running Windows XP Home) but every attempt
fails with "The policy of this system does not allow you to logon
interactively". I am trying to logon as Guest. I have created a Guest account
on the desktop and have added Guest to the Remote Desktop Usergroup on the
dessktop as well.

Any ideas? I do seem to be able to get to the remote desktop as the logon
screen shows Windows XP Pro (I have Windows XP Home on my laptop) so it must
be something with the account settings on my desktop. Just not sure what.

More about : remote desktop logon

April 30, 2005 4:46:32 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

in xp the guest account has the 'deny logon locally' policy set so you can
not use it as a 'user' type account. it is meant mostly for sharing folders
and printers not as a user account. you should probably create a separate
user account or use the account you normally use to logon to the system as
your remote logon account to give it the proper privileges.

"Andre" <Andre@discussions.microsoft.com> wrote in message
news:5D5AC8E9-E0CD-42B4-B557-571D20F95F8A@microsoft.com...
> I am trying to connect to my desktop PC, running Windows XP Pro with
Remote
> Desktop activated, from my laptop (running Windows XP Home) but every
attempt
> fails with "The policy of this system does not allow you to logon
> interactively". I am trying to logon as Guest. I have created a Guest
account
> on the desktop and have added Guest to the Remote Desktop Usergroup on the
> dessktop as well.
>
> Any ideas? I do seem to be able to get to the remote desktop as the logon
> screen shows Windows XP Pro (I have Windows XP Home on my laptop) so it
must
> be something with the account settings on my desktop. Just not sure what.
Anonymous
April 30, 2005 8:57:15 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

You also need to remember that Remote Desktop requires the account to have a password...

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Dave" <noone@nowhere.com> wrote in message news:e6%23IUKYTFHA.228@TK2MSFTNGP12.phx.gbl...
> in xp the guest account has the 'deny logon locally' policy set so you can
> not use it as a 'user' type account. it is meant mostly for sharing folders
> and printers not as a user account. you should probably create a separate
> user account or use the account you normally use to logon to the system as
> your remote logon account to give it the proper privileges.
>
> "Andre" <Andre@discussions.microsoft.com> wrote in message
> news:5D5AC8E9-E0CD-42B4-B557-571D20F95F8A@microsoft.com...
>> I am trying to connect to my desktop PC, running Windows XP Pro with
> Remote
>> Desktop activated, from my laptop (running Windows XP Home) but every
> attempt
>> fails with "The policy of this system does not allow you to logon
>> interactively". I am trying to logon as Guest. I have created a Guest
> account
>> on the desktop and have added Guest to the Remote Desktop Usergroup on the
>> dessktop as well.
>>
>> Any ideas? I do seem to be able to get to the remote desktop as the logon
>> screen shows Windows XP Pro (I have Windows XP Home on my laptop) so it
> must
>> be something with the account settings on my desktop. Just not sure what.
>
>
!