My ram will no longer boot in dual mode

Archived from groups: alt.comp.hardware.overclocking.amd,alt.comp.hardware.amd.x86-64,alt.comp.hardware.overclocking (More info?)

Hi all,

something strange has happened with my system.....

My ram will no longer boot in dual mode - have checked ram and its fine -
windows and cpu-z see the 2 x 512mb in dual slots but saus its in single
mode.

I have had the cpu tested and have been told the same happened with the test
system!!!!
Now my system boots but I get a blank screen up until windows start up - no
boot sequence is visible.

my system

a64 4000
msi k8n diamond sli
2 x 6800 ultras pci-e
2 x 512 corsair 3200 xl twinx
or 2 x 512 g.skill 4400 dual set
win xp pro
not overclocked - default settings
the tester said it looks to be the memory controller on the cpu die - never
seen this problem before. It all started with kernal errors and has got
worse and worse.

any ideas?
2 answers Last reply
More about longer boot dual mode
  1. Archived from groups: alt.comp.hardware.overclocking.amd,alt.comp.hardware.amd.x86-64,alt.comp.hardware.overclocking (More info?)

    ohboy! <sacrum@clara.co.uk> wrote:
    > Hi all,
    >
    > something strange has happened with my system.....
    >
    > My ram will no longer boot in dual mode - have checked ram and its
    > fine - windows and cpu-z see the 2 x 512mb in dual slots but saus its
    > in single mode.
    >
    > I have had the cpu tested and have been told the same happened with
    > the test system!!!!
    > Now my system boots but I get a blank screen up until windows start
    > up - no boot sequence is visible.
    >
    > my system
    >
    > a64 4000
    > msi k8n diamond sli
    > 2 x 6800 ultras pci-e
    > 2 x 512 corsair 3200 xl twinx
    > or 2 x 512 g.skill 4400 dual set
    > win xp pro
    > not overclocked - default settings
    > the tester said it looks to be the memory controller on the cpu die -
    > never seen this problem before. It all started with kernal errors
    > and has got worse and worse.
    >
    > any ideas?

    Not much you can do except contact the vendor or AMD for a replacement
    processor.
  2. Archived from groups: alt.comp.hardware.overclocking.amd,alt.comp.hardware.amd.x86-64,alt.comp.hardware.overclocking (More info?)

    Go browse http://forum.msi.com.tw . Your problem is very basic, and you will
    find a solution.

    Fr.

    ohboy! wrote:
    > Hi all,
    >
    > something strange has happened with my system.....
    >
    > My ram will no longer boot in dual mode - have checked ram and its
    > fine - windows and cpu-z see the 2 x 512mb in dual slots but saus its
    > in single mode.
    >
    > I have had the cpu tested and have been told the same happened with
    > the test system!!!!
    > Now my system boots but I get a blank screen up until windows start
    > up - no boot sequence is visible.
    >
    > my system
    >
    > a64 4000
    > msi k8n diamond sli
    > 2 x 6800 ultras pci-e
    > 2 x 512 corsair 3200 xl twinx
    > or 2 x 512 g.skill 4400 dual set
    > win xp pro
    > not overclocked - default settings
    > the tester said it looks to be the memory controller on the cpu die -
    > never seen this problem before. It all started with kernal errors
    > and has got worse and worse.
    >
    > any ideas?
Ask a new question

Read More

AMD Hardware RAM Boot Overclocking