Disable the wireless network feature

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

While experimenting with the wireless network feature I inadvertently set it
up in Windows XP professional even though there was no wireless network
adpter card /device.

However now it indicates that it is set up and it is probably the reaons for
some problems.

I want to know how to disable the feature.

One indication is that the Hard drive partition icon in My computer shows a
green wave .


--
Regards
1 answer Last reply
More about disable wireless network feature
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi

    You can try Uninstalling the device which can be done by following the steps
    Right clikc on MyComputer icon on the desktop->click on the
    properties->click on the hardware tab->click on the device manger->expand the
    network adapters(by clicking the '+' symbol on the left hand side of
    it).Right Click on the "wireless adapter or device " and click uninstall.It
    will remove the device.

    No clue why your drive has green wave . . .

    Hope this helps . . .

    "Rajasekaran" wrote:

    >
    > While experimenting with the wireless network feature I inadvertently set it
    > up in Windows XP professional even though there was no wireless network
    > adpter card /device.
    >
    > However now it indicates that it is set up and it is probably the reaons for
    > some problems.
    >
    > I want to know how to disable the feature.
    >
    > One indication is that the Hard drive partition icon in My computer shows a
    > green wave .
    >
    >
    > --
    > Regards
Ask a new question

Read More

Wireless Network Wireless Networking