Sign in with
Sign up | Sign in
Your question

ASrock and cold boot issue

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
September 9, 2005 10:17:23 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

anyone aware of the issue and know what exactly happens?

More about : asrock cold boot issue

Anonymous
a b K Overclocking
September 9, 2005 2:38:34 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"news_reader" <news_reader@rogers.com> wrote in message
news:p KqdnaDHp-SOzrzeRVn-iw@rogers.com...
> anyone aware of the issue and know what exactly happens?

Anandtech ran into it on the new uli agp/pci-e board, and hope a bios update
fixes it.

See their article.


--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
spam@uce.gov
Thanks, robots.

Bring the Troops Home:
http://bringthemhomenow.org

Fight Spam:
http://bluesecurity.com
Anonymous
a b K Overclocking
September 9, 2005 6:12:45 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

On Fri, 9 Sep 2005 10:38:34 -0700, "Ed Light" <nobody@nobody.there>
wrote:

>
>"news_reader" <news_reader@rogers.com> wrote in message
>news:p KqdnaDHp-SOzrzeRVn-iw@rogers.com...
>> anyone aware of the issue and know what exactly happens?
>
>Anandtech ran into it on the new uli agp/pci-e board, and hope a bios update
>fixes it.
>
>See their article.

The board is a bit new for anyone to have much real time experience
with it, isn't it?
Related resources
Anonymous
a b K Overclocking
September 9, 2005 7:45:59 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"J. Eric Durbin" <zyzygy@plenipotentiary.com.invalid> wrote in message
news:5lu3i1h7obrk42nmlg9gsghin0c0mp9ogk@4ax.com...
> On Fri, 9 Sep 2005 10:38:34 -0700, "Ed Light" <nobody@nobody.there>
> wrote:
>
>>
>>"news_reader" <news_reader@rogers.com> wrote in message
>>news:p KqdnaDHp-SOzrzeRVn-iw@rogers.com...
>>> anyone aware of the issue and know what exactly happens?
>>
>>Anandtech ran into it on the new uli agp/pci-e board, and hope a bios
>>update
>>fixes it.
>>
>>See their article.
>
> The board is a bit new for anyone to have much real time experience
> with it, isn't it?
>

8 5-star reviews at newegg!

http://secure.newegg.com/NewVersion/FeedBack/CustRating...


--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
spam@uce.gov
Thanks, robots.

Bring the Troops Home:
http://bringthemhomenow.org

Fight Spam:
http://bluesecurity.com
Anonymous
a b K Overclocking
September 9, 2005 7:51:14 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"Ed Light" <nobody@nobody.there> wrote

> 8 5-star reviews at newegg!
>
> http://secure.newegg.com/NewVersion/FeedBack/CustRating...

Only one of them was from someone who actually has the board.

But he loves it.


--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
spam@uce.gov
Thanks, robots.

Bring the Troops Home:
http://bringthemhomenow.org

Fight Spam:
http://bluesecurity.com
Anonymous
a b K Overclocking
September 9, 2005 11:27:25 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

And 5 Star reviews at NewEgg would mean what exactly? A lot of the time the
reviewers are new to building a PC and know not what they are talking about,
or they don't even own the product, like you stated. The ASrock looks like
it has some possibilities but it's to new to mess around with right now,
although for $70 it might be fun to play around with.
Anonymous
a b K Overclocking
September 10, 2005 7:25:58 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

OldFartJC wrote:
> And 5 Star reviews at NewEgg would mean what exactly?
> A lot of the time the reviewers are new to building a PC
> and know not what they are talking about, or they don't
> even own the product, like you stated.

And I suspect that a lot of times, less than favorable reviews
are not published. I know of at least two, by two different
people, and neither were especially harsh.
Anonymous
a b K Overclocking
September 10, 2005 7:25:59 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"Fishface" <invalid@ddress.ok?> wrote in message
news:ansUe.536$vQ3.56@trnddc08...
> OldFartJC wrote:
>> And 5 Star reviews at NewEgg would mean what exactly?
>> A lot of the time the reviewers are new to building a PC
>> and know not what they are talking about, or they don't
>> even own the product, like you stated.
>
> And I suspect that a lot of times, less than favorable reviews
> are not published. I know of at least two, by two different
> people, and neither were especially harsh.
>

It is their policy not to publish all the unfavorable reviews.

At least when more people who have actually used it report we'll know if all
the boards have cold boot issues.
--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
spam@uce.gov
Thanks, robots.

Bring the Troops Home:
http://bringthemhomenow.org

Fight Spam:
http://bluesecurity.com
Anonymous
a b K Overclocking
September 10, 2005 9:18:48 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Ed Light wrote:

>
>
> It is their policy not to publish all the unfavorable reviews.
>
> At least when more people who have actually used it report we'll know if all
> the boards have cold boot issues.

Read the Anandtech review again!
Bios 1.20 fixes the Cold-Boot issues.
As i have the Mainboard myself i must say,great Board,but make sure it
likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get
to 400Mhz Dual channel when on Auto,had to fix it manually at 200x2
Mhz,no big issue but still a nuisance to inexperienced users i guess.
Bye,
Thomas
Anonymous
a b K Overclocking
September 10, 2005 9:18:49 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

hey Thoms, where did you find the memory specs for the board?

"Thomas Kohl" <dontwantnospam@home.de> wrote in message
news:4322f977$0$2101$9b4e6d93@newsread2.arcor-online.net...
> Ed Light wrote:
>
>>
>>
>> It is their policy not to publish all the unfavorable reviews.
>>
>> At least when more people who have actually used it report we'll know if
>> all the boards have cold boot issues.
>
> Read the Anandtech review again!
> Bios 1.20 fixes the Cold-Boot issues.
> As i have the Mainboard myself i must say,great Board,but make sure it
> likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
> 400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
> big issue but still a nuisance to inexperienced users i guess.
> Bye,
> Thomas
Anonymous
a b K Overclocking
September 10, 2005 9:18:49 PM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"Thomas Kohl" <dontwantnospam@home.de> wrote

> Read the Anandtech review again!
> Bios 1.20 fixes the Cold-Boot issues.
Have they added that to the review?

> As i have the Mainboard myself i must say,great Board,but make sure it
> likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
> 400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
> big issue but still a nuisance to inexperienced users i guess.

My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
when I put it to 400 manually it was still on the timings for 333.

--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
uce@ftc.gov
Thanks, robots.
Anonymous
a b K Overclocking
September 11, 2005 3:04:10 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

news_reader wrote:
> hey Thoms, where did you find the memory specs for the board?
>
> "Thomas Kohl" <dontwantnospam@home.de> wrote in message
> news:4322f977$0$2101$9b4e6d93@newsread2.arcor-online.net...
>
>>Ed Light wrote:
>>
>>
>>>
>>>It is their policy not to publish all the unfavorable reviews.
>>>
>>>At least when more people who have actually used it report we'll know if
>>>all the boards have cold boot issues.
>>
>>Read the Anandtech review again!
>>Bios 1.20 fixes the Cold-Boot issues.
>>As i have the Mainboard myself i must say,great Board,but make sure it
>>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
>>400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
>>big issue but still a nuisance to inexperienced users i guess.
>>Bye,
>>Thomas
>
>
>
Not on their page,unfortunately.Had to find out by trial and Error.
My advice,try the 400Mhz Fix option if it doesn't do it on its own,i
have found that Corsair Value select works on auto,still no big problem
imho but a hassle that might go undetected with the inexperienced Users.
Anonymous
a b K Overclocking
September 11, 2005 5:45:25 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Ed Light wrote:
> "Thomas Kohl" <dontwantnospam@home.de> wrote
>
>
>>Read the Anandtech review again!
>>Bios 1.20 fixes the Cold-Boot issues.
>
> Have they added that to the review?
>
>
>>As i have the Mainboard myself i must say,great Board,but make sure it
>>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get to
>>400Mhz Dual channel when on Auto,had to fix it manually at 200x2 Mhz,no
>>big issue but still a nuisance to inexperienced users i guess.
>
>
> My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
> when I put it to 400 manually it was still on the timings for 333.
>
But thats due to the winchester and earlier cores not being able to
address 4 Modules with 400Mhz,do you have a Venice Core?if so its the
Mobo,if not i remembered correctly :-D
Anonymous
a b K Overclocking
September 11, 2005 5:45:26 AM

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

"Thomas Kohl" <dontwantnospam@home.de> wrote

>>>As i have the Mainboard myself i must say,great Board,but make sure it
>>>likes your Memory,Infineon DDR400 wasn't its favourite and wouldn't get
>>>to 400Mhz Dual channel when on Auto,had to fix it manually at 200x2
>>>Mhz,no big issue but still a nuisance to inexperienced users i guess.
>>
>>
>> My Gigabyte nf3 is like that with 4 sticks in dual channel. And of course
>> when I put it to 400 manually it was still on the timings for 333.
>>
> But thats due to the winchester and earlier cores not being able to
> address 4 Modules with 400Mhz,do you have a Venice Core?if so its the
> Mobo,if not i remembered correctly :-D

Thanks. My Winchester is able to do it, and is doing it, but it doesn't
default to it by any means!

--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
uce@ftc.gov
Thanks, robots.
!