Sign in with
Sign up | Sign in
Your question

Windows 7 taskbar missing but start orb is there. (At startup)

Tags:
  • Taskbar
  • Windows 7
  • Desktop Icons
Last response: in Windows 7
Share
February 19, 2011 7:28:57 PM

OS: Windows 7
Windows starts up, desktop icons and the start orb are there but not the actual task bar, but everything works fine. But I cannot see the icons on the task bar or the taskbar its self.
Thanks

More about : windows taskbar missing start orb startup

a b $ Windows 7
February 19, 2011 7:41:45 PM

Hi. #

If you are moving your mouse cursor all the way down (or wherever you have placed your task bar by default), but it won't show up, try pressing the Window key, typically found between the CTRL and the Alt keys. You can also press CTRL+ESC and achieve the same result. If your Start menu pops up after performing either action, this is your chance to manually resize your Windows task bar, as you had probably minimized it by accident.
#
2

In case the above step does not fix the issue, try launching the Task Manager by pressing CTRL+Alt+DEL. In the window that pops up, go to the File menu, click on New Task, and type "Explorer" or "Explorer.exe", without the quotes. This action will basically restart the main shell that allows you to see your desktop icons, launch the task bar and initiate most of the visualizations you see on your Operating System. If this does not do the job, you may need to scan for malware
February 19, 2011 7:56:59 PM

Cheers man, it works when I terminate explorer and then I restart explorer again. Wonder why it happens though? Is there a process to make sure the task doesn't have to be required every start up?
Many thanks. :) 
Related resources
a b $ Windows 7
February 19, 2011 8:53:40 PM

You could do a system file check.( sounds like a dodgy explorer.exe) Right click your C drive icon /properties/tools error checking/check now. You will have to do a restart for it to do the error check. Also run through the malware guide of afford10 in this link http://www.tomshardware.co.uk/forum/8263-47-simple-free...
November 19, 2012 7:20:15 PM

The same thing is happening to me when I come out of sleep mode sometimes. I do use hybrid sleep, and I have it set to not need the password after sleep. Is this the problem? I tried a file check, but it still happens. I use Kaspersky PURE as an antivirus.
September 21, 2013 7:03:31 AM

I have a similar issue. It occurs on the administrator account, but not the standard user accounts. as a stop gap measure I created a .bat file to stop and restart explorer. But I sure would like to know what is causing it. Windows 7 Pro 64-bit.

\/ \/ \/ \/ The bat file \/ \/ \/ \/

@echo off
taskkill /f /im explorer.exe
sleep 4
start explorer.exe
February 10, 2014 7:22:50 AM

Thomas Colwell said:
I have a similar issue. It occurs on the administrator account, but not the standard user accounts. as a stop gap measure I created a .bat file to stop and restart explorer. But I sure would like to know what is causing it. Windows 7 Pro 64-bit.

\/ \/ \/ \/ The bat file \/ \/ \/ \/

@echo off
taskkill /f /im explorer.exe
sleep 4
start explorer.exe


Same issue on Win 7 Ultimate X64.
!