Sign in with
Sign up | Sign in
Your question

D-Link wireless PCI adapter problems

Tags:
  • Wireless
  • D-Link
  • PCI
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
May 10, 2005 2:08:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I just got a wireless D-link DWL-G520 Xtreme G Wireless PCI adapter,
installed the drivers and the card as the directions said...my computer is
saying im connected to the wireless network, yet im getting no online
activity...I cant use explorer, or anything else like that...why is it not
letting me connect when it says its connected...and how do I fix it?

thanks

More about : link wireless pci adapter problems

May 11, 2005 8:04:51 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Corey,

If you really get connected to the wireless network but cannot go to the
Internet, it can be thet you have no (or incorrect) gateway information
entered for that connection.

Try to see if your gateway information is correct.

Good Luck,
Engin


"Corey G" <CoreyG@discussions.microsoft.com> wrote in message
news:777F839E-C1C8-4F54-82C9-CB632A9DD77F@microsoft.com...
>I just got a wireless D-link DWL-G520 Xtreme G Wireless PCI adapter,
> installed the drivers and the card as the directions said...my computer is
> saying im connected to the wireless network, yet im getting no online
> activity...I cant use explorer, or anything else like that...why is it not
> letting me connect when it says its connected...and how do I fix it?
>
> thanks
!