Sign in with
Sign up | Sign in
Your question

Mame32 0.97 Mortal Kombat II problem.

Last response: in Video Games
Share
Anonymous
June 6, 2005 5:01:14 PM

Archived from groups: alt.games.mame (More info?)

Ever since I upgraded to MAME32 0.97, the sound in MK2 and all of its
clones is incredibly soft and inaudible. In the BIOS it's turned up all
the way, and the sounds it makes while you turn it up sound normal too--
but right when the game boots up the audio is practically nonexistant.
It's just for MK2...

Any help anyone?
--
Cory "Shinnokxz" Hansen - http://www.coryhansen.com
Life is journey, not a destination. So stop running.
Anonymous
June 6, 2005 5:01:44 PM

Archived from groups: alt.games.mame (More info?)

Increase the volume level in Mortal Kombat's system settings...as you
do on your original MK machine, too.
Anonymous
June 6, 2005 8:22:09 PM

Archived from groups: alt.games.mame (More info?)

I said before that I already did that, in the BIOS. The sound it
supplies to you when you turn it up and down sounds normal, but when the
game starts up it incredibly soft again.

Thanks for completely reading through my post :\


--
Cory "Shinnokxz" Hansen - http://www.coryhansen.com
Life is journey, not a destination. So stop running.
Related resources
Can't find your answer ? Ask !
June 7, 2005 2:32:26 AM

Archived from groups: alt.games.mame (More info?)

Shinnokxz wrote:
> I said before that I already did that, in the BIOS. The sound it
> supplies to you when you turn it up and down sounds normal, but when the
> game starts up it incredibly soft again.
>
> Thanks for completely reading through my post :\
>
>

Thanks for posting such a sarcastic reply to someone who was only trying
to help.
Anonymous
June 7, 2005 2:32:27 AM

Archived from groups: alt.games.mame (More info?)

MCR wrote:

> Thanks for posting such a sarcastic reply to someone who was only trying
> to help.

I think I told him rather politely considering the fact he pretty much
just read my subject and figured me for any old dumb user. Dunno what
exactly I got to say in regards to something I plainly said in the
original post.


--
Cory "Shinnokxz" Hansen - http://www.coryhansen.com
Life is journey, not a destination. So stop running.
Anonymous
June 7, 2005 2:05:41 PM

Archived from groups: alt.games.mame (More info?)

Shinnokxz wrote:

> figured me for any old dumb user.
>
>
If the shoe fits...
Anyway, good luck fixing your problem on you own, Corey.
--
FSogol
Anonymous
June 7, 2005 2:44:32 PM

Archived from groups: alt.games.mame (More info?)

Wow, I would just like to thank everyone on their input over this trvial
matter. True colors really did show here, as suggestions were given to
me that were already said to have didn't work by myself in the original
post. Oh yeah, I'd also hate to forget to thank everyone who stood up
for their illiterate buddy.

--
Cory "Shinnokxz" Hansen - http://www.coryhansen.com
Life is journey, not a destination. So stop running.
Anonymous
June 7, 2005 5:17:35 PM

Archived from groups: alt.games.mame (More info?)

Shinnokxz wrote:

> Wow, I would just like to thank everyone on their input over this trvial
> matter. True colors really did show here, as suggestions were given to
> me that were already said to have didn't work by myself in the original
> post.

Acutally, you're wrong. You were given the answer, but are too immature
to realize it. You'd rather be a pompus smartass to some people who
took a minute out of their day to suggest something to you. Here is a
hint: Adjust the game settings not the Bios setting. Also don't pause
the game while you are doing that.

Oh yeah, I'd also hate to forget to thank everyone who stood up
> for their illiterate buddy.

We don't think you are illiterate, just a moron. Do us all a favorite
and stay in your Mom's basement.

--
FSogol
!