Sign in with
Sign up | Sign in
Your question

Trouble OCing Asus A8N-SLI Deluxe

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
a b } Memory
July 14, 2005 5:12:22 PM

Archived from groups: alt.comp.hardware.overclocking (More info?)

Hey all,

Got trouble with settings for overclocking an Asus A8N-SLI Deluxe. I
can't seem to simultaneously set the memory speed and overclock the
system!

If I set the overclocking mode to manual, I can raise the CPU up from
200x9 to 250x9 (having reset the HT multiplier to 4x) but this sets the
memory speed into Auto mode. Using CPU-Z it shows a memory speed of
100 MHz instead of 250, and this is confirmed with a few benchmark runs
showing a drop compared to stock speeds since the memory is running at
half speed. I've got some nice PC4000 memory from Geil, but obviously
not making the most of it.

Alternatively, if I set the memory speed manually, the overclocking
option gets set back to Auto (i.e. none). Therefore I seem to have two
options - 1.8 GHz (stock) CPU speed with 250 MHz RAM, or 2.4 GHz CPU
with 100 MHz RAM.

System details:
Asus A8N-SLI Deluxe
Athlon 64 3000+ (Winchester core)
1 GB (2x512) Geil PC4000 CL2.5
MSI GeForce 6600 GT

Any ideas for what to do next?

Andy
Anonymous
a b K Overclocking
a b } Memory
August 1, 2005 6:53:12 PM

Archived from groups: alt.comp.hardware.overclocking (More info?)

Oh well, no one has any ideas then ...

After a lot of digging around, I've found a tool called A64 Tweaker.
So far, this seems quite useful, although it is a bit of a *?&$er to
use. It allows control over the Athlon 64 memory controller from
windows, and I seem to be finally getting somewhere.

During my digging I also found out that A64s get undervolted when they
aren't under stress, so the baseline default voltage (1.215V) I had
been assuming was just what is used when the Cool 'n' Quiet system is
underclocking the CPU.

I've now upped the voltage to 1.45V and got the CPU running at 281x9 =
2530 MHz. Along with this, A64 Tweaker sets the memory upto 230MHz on
Windows startup. Still not too happy with the memory results, as it's
meant to be guaranteed for 250MHz, but Prime95 stress tests fail on the
next available setting (about 248 MHz).

So a new question - has anyone got experience with A64 Tweaker? It has
a painful habit of not reading the current settings properly e.g. reads
Tras as 5 when it should be 9 - and then as soon as I set whatever new
settings I've changed, the PC falls over. In addition to that, there's
loads of timings and options I don't understand - Bypass Max, Read
Preamble, Idle Cycle Limit etc etc.
August 3, 2005 12:29:55 PM

Archived from groups: alt.comp.hardware.overclocking (More info?)

"AndyC" <asc99c@hotmail.com> wrote in message
news:1121371942.295387.316590@g14g2000cwa.googlegroups.com...
> Hey all,
>
> Got trouble with settings for overclocking an Asus A8N-SLI Deluxe. I
> can't seem to simultaneously set the memory speed and overclock the
> system!
>
> If I set the overclocking mode to manual, I can raise the CPU up from
> 200x9 to 250x9 (having reset the HT multiplier to 4x) but this sets the
> memory speed into Auto mode. Using CPU-Z it shows a memory speed of
> 100 MHz instead of 250, and this is confirmed with a few benchmark runs
> showing a drop compared to stock speeds since the memory is running at
> half speed. I've got some nice PC4000 memory from Geil, but obviously
> not making the most of it.
>
> Alternatively, if I set the memory speed manually, the overclocking
> option gets set back to Auto (i.e. none). Therefore I seem to have two
> options - 1.8 GHz (stock) CPU speed with 250 MHz RAM, or 2.4 GHz CPU
> with 100 MHz RAM.
>
> System details:
> Asus A8N-SLI Deluxe
> Athlon 64 3000+ (Winchester core)
> 1 GB (2x512) Geil PC4000 CL2.5
> MSI GeForce 6600 GT
>
> Any ideas for what to do next?

Perhaps it needs a BIOS flash to the latest version.

My friend has a GA-K8NXP-9 and it would all ways use the lowest memory speed
setting - 133MHz - even though it been set to the highest speed - 200Mhz -
in BIOS. No matter what the setting, the memory would only run at the
lowest speed setting and different brands of RAM were tested. I flashed to
the latest BIOS and the problem was fixed. Oddly enough, lots of memory
settings were removed in the new one so it made setting up much easier.

Due to a lack of time for extensive tweaking, I got the speed to 245MHz, the
2x512Mb PC4000 RAM set for 200MHz (also runs at 245MHz) and the HTL
multiplier to 4x with an extra 0.15V for the CPU, 0.2V for the RAM and 0.1V
for the chipset. Works well with the 3200. Not sure what revision it is,
90nm Winchester, I think.

Dave
!