Sign in with
Sign up | Sign in
Your question

Can't file, print share with 2 Router home network-Vonage ..

Last response: in Wireless Networking
Share
May 23, 2005 10:10:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Can anyone help me out? I have recently signed up with Vonage and ever since
I cannot file or print share. The tech support guy at Vonage wanted me to
put the linksys Broadband router as the primary and I also have a Netgear
wireless router for my laptop as a secondary.

So here's the setup:
Dell is hardwired to Linksys Broadband router via ethernet port 1
Comcast cable modem to Linksys intenet port
Linksys ethernet port 2 to netgear wireless internet port

The internet works fine on both computers, both computers can ping themself
and the gateway but cannot ping each other by IP or computer name. It is
definitely not a firewall or antivirus issue b/c I have uninstalled them
without success.

I'm pretty sure the problem is that each computer is connected to a
different router but I was told to create a "switch" on the netgear router
but I have no idea what to do to create that.

Any help would be much appreciated.
Anonymous
May 24, 2005 1:26:24 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi
Make sure that the second Router is configured this way.
Wireless Router as an AP: http://www.ezlan.net/router_AP.html
Jack (MVP-Networking).


"GaryG" <GaryG@discussions.microsoft.com> wrote in message
news:D 4E051D9-B5EA-4904-A0EA-C6F54DAD220D@microsoft.com...
> Can anyone help me out? I have recently signed up with Vonage and ever since
> I cannot file or print share. The tech support guy at Vonage wanted me to
> put the linksys Broadband router as the primary and I also have a Netgear
> wireless router for my laptop as a secondary.
>
> So here's the setup:
> Dell is hardwired to Linksys Broadband router via ethernet port 1
> Comcast cable modem to Linksys intenet port
> Linksys ethernet port 2 to netgear wireless internet port
>
> The internet works fine on both computers, both computers can ping themself
> and the gateway but cannot ping each other by IP or computer name. It is
> definitely not a firewall or antivirus issue b/c I have uninstalled them
> without success.
>
> I'm pretty sure the problem is that each computer is connected to a
> different router but I was told to create a "switch" on the netgear router
> but I have no idea what to do to create that.
>
> Any help would be much appreciated.
>
>
>
!