Sign in with
Sign up | Sign in
Your question

Firewall screwed up XP network settings

Last response: in Wireless Networking
Share
Anonymous
May 24, 2005 6:37:33 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi,

I recently uninstalled NIS 2005 and embarked on a quest for better AV and
Firewall software. On the AV front I found NOD32 and stuck with it.
With the firewall it was a bit more complicated - I tried Outpost Pro and I
think that either it or the complete uninstall of NIS screwed up some of my
network settings in XP. I have since uninstalled OP and have tried, with no
luck, to solve these problems firewall-free.

Here are the three problems I encountered:
1. Windows Update would not download updates -I found it to be a problem
with the Background Intelligent Transfer Service - only a repair install of
XP solved that problem.

2. Access to my Router User interface (through IE) has become quite slow,
with pages taking their time to load. I haven't found a solution yet.

3. I use a mail tagging program called MSGTAG – and since I uninstalled NIS
/ installed Outpost Firewall Pro I can't send any messages through it. I
tried a few methods to resolve this issue and interestingly, when I connect
directly to my DSL modem through a PPPoE connection - mail is sent through
MSGTAG without a problem. On the other hand, when I send a message through
MSGTAG from another computer on the network, connected to my router - it is
sent as well...so the problem is not within the router. Even with no firewall
installed - messages still aren't being sent.

It seems as though the install / uninstall has resulted in some changes to
my network settings or protocols. Nothing I checked "on the surface" seems to
be wrong - all tcpip, dhcp settings look OK.

Are there any hidden registry settings that I've missed?
Any help you can offer will be greatly appreciated...

Much thanks in advance!
Anonymous
May 24, 2005 6:41:06 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Sorry - posted in the wrong Newsgroup...my appologies
!