Sign in with
Sign up | Sign in
Your question

Can anyone solve my problem?

Last response: in Systems
Share
June 16, 2004 4:12:58 PM

Archived from groups: alt.comp.hardware.homebuilt (More info?)

Hi everyone,

I'm trying to put a PC together and am stumped as to why I can't get
this thing to post.

I'm using an Intel D848PMB motherboard and in Intel 2.40a GHZ socket 478
Processor.

I put the thing together and it wouldn't boot.. no post beep codes. The
motherboard powered (cpu fan too) and the hard drive light was stuck on.
I pulled the hard drive cables off and pulled everything from the
motherboard except for memory and video. The board fires, but I still
get nothing.
I pulled memory thinking that could be the problem. No post code -
still get nothing.
Pulled the video card (down to mobo and cpu) still nothing.
Tried a new power supply - nothing
switched to a MSI motherboard with built in video - just get 1 long beep
(about 5 seconds long - not listed on phoenix bios web site)
pulled apart a 2ghz machine and dropped the processor into the MSI board
- nothing (no beep either)
put the 2 ghz processor into the intel board - nothing
put an AGP video card into the intel board (was using PCI) - nothing.
tried both boards with and without memory - nothing
tried resetting cmos on both boards.

I find it hard to believe that I have 2 bad motherboards (both were
brand new), I know I have at least 1 good processor and at least 1 good
power supply. Any other suggestions as to what to try, or any ideas
what my problem could be?

Thanks,

Mark

More about : solve problem

Anonymous
a b B Homebuilt system
a b V Motherboard
June 17, 2004 3:22:29 AM

Archived from groups: alt.comp.hardware.homebuilt (More info?)

I have a MSI Mainboard that has a USB conector with 2 usb ports and a
display led (4 leds). When connected to the mainboard it gives a combination
of colors (red and green). If you have the MSI 865 PE neo -2 PFISR you will
get the code for the problem detectes.
June 17, 2004 4:57:57 PM

Archived from groups: alt.comp.hardware.homebuilt (More info?)

Thanks for the input. I talked to Intel tech support and they're saying
that the 2.40a processor won't work with the revision of the D848PMB
mother board. I was shipped revision 201 and the processor requires
revision 202.
I'm having another MB shipped, hopefully I'll get the correct revision
(they couldn't guarantee I would).
I'm not sure why the processor wouldn't work with the MSI MB, I'm
guessing it's probably the same issue.
!