wireless security enabled

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have tried to set up the following wireless security . I have linksys with
speed booster. When I set the security as wpa-psk and use tkip it sets up ok
however windows will not open the connection. Is there something I am missing?
When I set the security as open and disable windows opens the network ok.

Thanks for the help
2 answers Last reply
More about wireless security enabled
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    If you are able to connect using OPEN with no encryption then that must be
    the configuration on the access point. The security settings on the access
    point are not being applied to the network. Double check that the settings
    are being saved and check the documentation to see if you need to
    restart/reboot the access point to apply settings.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "homework" <homework@discussions.microsoft.com> wrote in message
    news:75FE9F48-9C12-4BA6-A0EE-144832E71A4A@microsoft.com...
    >I have tried to set up the following wireless security . I have linksys
    >with
    > speed booster. When I set the security as wpa-psk and use tkip it sets up
    > ok
    > however windows will not open the connection. Is there something I am
    > missing?
    > When I set the security as open and disable windows opens the network ok.
    >
    > Thanks for the help
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I would suggestion that you contact Linsys Tech Support they helped me with
    the security and everything


    "homework" <homework@discussions.microsoft.com> wrote in message
    news:75FE9F48-9C12-4BA6-A0EE-144832E71A4A@microsoft.com...
    >I have tried to set up the following wireless security . I have linksys
    >with
    > speed booster. When I set the security as wpa-psk and use tkip it sets up
    > ok
    > however windows will not open the connection. Is there something I am
    > missing?
    > When I set the security as open and disable windows opens the network ok.
    >
    > Thanks for the help
Ask a new question

Read More

Wireless Security Wireless Networking