Sign in with
Sign up | Sign in
Your question

My game selects my secondary monitor........

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
a b C Monitor
August 30, 2004 2:41:58 AM

Archived from groups: alt.comp.hardware.homebuilt (More info?)

I've got a home built system. I put in a video card that supports 2
monitors. When I first run a program it allways come up on my primary
monitor unless and until I move it by dragging it over to my secondary
monitor.
However, I recently installed The Suffering. When I start the game,
it always starts on the secondary screen. I have no idea why it does
or how to fix it.
Does anyone have any suggestions?

Bonnie
Anonymous
a b B Homebuilt system
a b C Monitor
September 2, 2004 3:55:48 PM

Archived from groups: alt.comp.hardware.homebuilt (More info?)

Bonnie Peebles <Bonnie@hotmail.com> wrote in message news:<5q45j0lsq7po9b7b8a8eq5pui32l29kr42@4ax.com>...
> I've got a home built system. I put in a video card that supports 2
> monitors. When I first run a program it allways come up on my primary
> monitor unless and until I move it by dragging it over to my secondary
> monitor.
> However, I recently installed The Suffering. When I start the game,
> it always starts on the secondary screen. I have no idea why it does
> or how to fix it.
> Does anyone have any suggestions?
>
> Bonnie

If you wish to disable the secondary monitor on Windows...
-Right-click on the desktop and click on "Properties".
-Click on the "Settings" tab. (You should see two boxes labeled "1"
and "2")
-Click on the "2".
-Look down, you should see a check box labeled "Extend my Windows
desktop onto this monitor".
-Make sure the checkbox is NOT checked and click on "apply".
!