Flashing green power supply light.

Archived from groups: alt.comp.hardware.homebuilt (More info?)

The problem is the green power on light has begun to flash all the time but
system works OK. Can anyone tell me what & why it's flashing, and how to
diagnosis the issue?

System:
Intel 2.4g P4
400w power supply
Gigabyte MB GA-8PE667
1 gig ram

thanks
7 answers Last reply
More about flashing green power supply light
  1. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    Woodchuck wrote:
    > The problem is the green power on light has begun to flash all the time but
    > system works OK. Can anyone tell me what & why it's flashing, and how to
    > diagnosis the issue?
    >
    > System:
    > Intel 2.4g P4
    > 400w power supply
    > Gigabyte MB GA-8PE667
    > 1 gig ram
    >
    > thanks
    >
    >
    >
    >
    >
    This may sound like a obvious ( and stupid) question, but does the
    flashing coincide with hard drive activity?
  2. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    Woodchuck wrote:

    > The problem is the green power on light has begun to flash all the time but
    > system works OK. Can anyone tell me what & why it's flashing, and how to
    > diagnosis the issue?
    >
    > System:
    > Intel 2.4g P4
    > 400w power supply
    > Gigabyte MB GA-8PE667
    > 1 gig ram
    >
    > thanks
    >
    >
    >
    >
    >
    R.T.F.M. (read the friendly manual) My manual tells me what to look for
    when the power light starts flashing, but I don't have the same system
    as you!
  3. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    No.

    "tomcas" <tomcas@mjwebsitedesign.com> wrote in message
    news:PVXzd.16735$R82.1094@fe12.lga...
    > Woodchuck wrote:
    >> The problem is the green power on light has begun to flash all the time
    >> but
    >> system works OK. Can anyone tell me what & why it's flashing, and how to
    >> diagnosis the issue?
    >>
    >> System:
    >> Intel 2.4g P4
    >> 400w power supply
    >> Gigabyte MB GA-8PE667
    >> 1 gig ram
    >>
    >> thanks
    >>
    >>
    >>
    >>
    >>
    > This may sound like a obvious ( and stupid) question, but does the
    > flashing coincide with hard drive activity?
  4. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    I did, but so far it doesn't mention this issue.

    "Dee" <dee@home.net> wrote in message
    news:mfYzd.7314$I83.5480@fe61.usenetserver.com...
    > Woodchuck wrote:
    >
    >> The problem is the green power on light has begun to flash all the time
    >> but
    >> system works OK. Can anyone tell me what & why it's flashing, and how to
    >> diagnosis the issue?
    >>
    >> System:
    >> Intel 2.4g P4
    >> 400w power supply
    >> Gigabyte MB GA-8PE667
    >> 1 gig ram
    >>
    >> thanks
    >>
    >>
    >>
    >>
    >>
    > R.T.F.M. (read the friendly manual) My manual tells me what to look for
    > when the power light starts flashing, but I don't have the same system as
    > you!
    >
  5. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    Today when it booted I heard 1 long beep and 3 short beeps. Had to reboot to
    get it to work. Where can I find what it all means... and it's not in the
    manual!

    "Woodchuck" <stv_euroski@yahoo.comXXX> wrote in message
    news:FKXzd.7313$I83.7060@fe61.usenetserver.com...
    > The problem is the green power on light has begun to flash all the time
    > but
    > system works OK. Can anyone tell me what & why it's flashing, and how to
    > diagnosis the issue?
    >
    > System:
    > Intel 2.4g P4
    > 400w power supply
    > Gigabyte MB GA-8PE667
    > 1 gig ram
    >
    > thanks
    >
    >
    >
    >
    >
  6. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    memory failure


    On Tue, 28 Dec 2004 11:35:22 -0500, "Woodchuck"
    <stv_euroski@yahoo.comXXX> wrote:

    >Today when it booted I heard 1 long beep and 3 short beeps. Had to reboot to
    >get it to work. Where can I find what it all means... and it's not in the
    >manual!
    >
    >"Woodchuck" <stv_euroski@yahoo.comXXX> wrote in message
    >news:FKXzd.7313$I83.7060@fe61.usenetserver.com...
    >> The problem is the green power on light has begun to flash all the time
    >> but
    >> system works OK. Can anyone tell me what & why it's flashing, and how to
    >> diagnosis the issue?
    >>
    >> System:
    >> Intel 2.4g P4
    >> 400w power supply
    >> Gigabyte MB GA-8PE667
    >> 1 gig ram
    >>
    >> thanks
    >>
    >>
    >>
    >>
    >>
    >
    >
  7. Archived from groups: alt.comp.hardware.homebuilt (More info?)

    Web search BIOS error codes

    On Tue, 28 Dec 2004 11:35:22 -0500, "Woodchuck"
    <stv_euroski@yahoo.comXXX> wrote:

    >Today when it booted I heard 1 long beep and 3 short beeps. Had to reboot to
    >get it to work. Where can I find what it all means... and it's not in the
    >manual!
    >
    >"Woodchuck" <stv_euroski@yahoo.comXXX> wrote in message
    >news:FKXzd.7313$I83.7060@fe61.usenetserver.com...
    >> The problem is the green power on light has begun to flash all the time
    >> but
    >> system works OK. Can anyone tell me what & why it's flashing, and how to
    >> diagnosis the issue?
    >>
    >> System:
    >> Intel 2.4g P4
    >> 400w power supply
    >> Gigabyte MB GA-8PE667
    >> 1 gig ram
    >>
    >> thanks
    >>
    >>
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Homebuilt Light Green Power Systems