Sign in with
Sign up | Sign in
Your question

How to stop automatic internet logon on wireless network

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 7, 2005 3:35:48 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Just got the netgear wireless 834g modem/firewall/router and a matching
56mbit pci card. Whenever i connect to my wireless network it automatically
logs me onto the internet. How can i stop this. I want to be able to log on
manually to the internet - seperate of logging onto my wireless network. I'd
like some kind of log on box to appear.

Secondly i'm getting terrible file transfer speeds sending files to and from
my laptop to desktop. Upwards of 16 mins for a 700mb file. All firewalls are
disabled except for the netgear firewall which i can't disable. Could this
be slowing it? Cabled it takes 2 mins, with one side cabled and the other
side wireless it takes 6 mins and 12 upwards for both wireless. Ive changed
channels, pci irq slots. Reception seems to vary. I put it all close
together and it doesnt help it at all

More about : stop automatic internet logon wireless network

Anonymous
a b F Wireless
June 7, 2005 3:35:49 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Most ethernet devices are 100megabit per second these days. Wireless
connection speeds vary upon conditions but are usually up to 11mps for
802.11b and up to 54mps for 802.11g. Unfortunately, a 10 minute transfer
time isn't unlikely.

How are you logging onto the internet? If you are using Internet Explorer's
dial-up and Virtual Private Network Settings you can modify the connection
settings. From an Internet Explorer window select TOOLS > INTERNET OPTIONS
and click on the Connections Tab on the Internet Options property sheet.

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
"nerd" <asdf@dfglj.com> wrote in message
news:42a4583c$1@dnews.tpgi.com.au...
> Just got the netgear wireless 834g modem/firewall/router and a matching
> 56mbit pci card. Whenever i connect to my wireless network it
> automatically logs me onto the internet. How can i stop this. I want to be
> able to log on manually to the internet - seperate of logging onto my
> wireless network. I'd like some kind of log on box to appear.
>
> Secondly i'm getting terrible file transfer speeds sending files to and
> from my laptop to desktop. Upwards of 16 mins for a 700mb file. All
> firewalls are disabled except for the netgear firewall which i can't
> disable. Could this be slowing it? Cabled it takes 2 mins, with one side
> cabled and the other side wireless it takes 6 mins and 12 upwards for both
> wireless. Ive changed channels, pci irq slots. Reception seems to vary. I
> put it all close together and it doesnt help it at all
>
Related resources
!