Sign in with
Sign up | Sign in
Your question

Windows 7 Logon Screens Show's ''MY own account'' and ''Other Account

Last response: in Windows 7
Share
February 25, 2011 1:37:16 PM

Hello i'm here wiht a windows 7 logon problem
when i start my machine (laptop)
i get a logon screen and i can choose 2 account my own admin account and a nother account called: ''other account''
and before this it was allright

I will put a Picture on how it looks like
Sorry for the huge image


any idea how did this happen and how i remove the : ''other account''

Thanks !! :bounce: 
a b D Laptop
a c 232 $ Windows 7
February 25, 2011 5:10:08 PM

Go into Users (in Control Panel) and delete the user.
March 4, 2011 2:44:49 PM

COLGeek said:
Go into Users (in Control Panel) and delete the user.


Thats the problem it not a user when i select it it tell to manually put name and password
Related resources
a b D Laptop
a c 232 $ Windows 7
March 4, 2011 10:35:33 PM

What make/model of laptop do you have? Did it come from the store with this issue? Do you have any sort of remote access software installed? Where did you buy this system (what store)?
a b $ Windows 7
March 5, 2011 4:29:22 AM

Check your Users folder to see what names are listed there.
March 5, 2011 8:18:10 AM

COLGeek said:
What make/model of laptop do you have? Did it come from the store with this issue? Do you have any sort of remote access software installed? Where did you buy this system (what store)?


I Know what you are talking about it a a normal acer laptop with win7 i bought it from a normal shop nothing special
and yes i installed remote software and deleted it after i used it and i aso used mvware to run max os x on my laptop when installing it asked
me if it can create a user? and let it install and after that the problems started

thanks!!
March 5, 2011 8:20:20 AM

Zoron said:
Check your Users folder to see what names are listed there.


it shows the following users : Fammilie
computer that's the name i set up in the beginning when i got my laptop
public
a b D Laptop
a c 232 $ Windows 7
March 5, 2011 12:57:19 PM

What remote access software did you install and then remove?
!