Sign in with
Sign up | Sign in
Your question

router doesn't seem to work

Last response: in Wireless Networking
Share
June 12, 2005 1:10:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

hi, i have a wireless d-link DI524 router and a wireless usb adapter, the Dwl
g122. when i first set this up, just the router, it worked good. straight
connection to the computer was perfect. but once i configured the adapter,
everything went wrong. i couldn't receive a signal on the straight-to
computer or on the wirelss adapter. i'm not sure whats wrong, but when i hook
up my modem straight to the computer, its working perfectly, so i know it has
something to do with the router. but the wireless adapter seems fine, i
called up my neighbor and asked for his keys for his encryption and it
received that signal flawlessly. like i ran through the online wizard and put
my encryption key and whatnot for my router, and then i go to my other
computer, and search for a signal, it comes up with my network name and
whatnot, connects to it, but doesn't seem to do anything???
can anybody help?

More about : router work

June 12, 2005 9:54:52 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Can you reset everything to default and start over? Hold the reset button
on the router for 10-15 seconds.

Clark

"d" <d@discussions.microsoft.com> wrote in message
news:D 54EEFC3-C10E-423F-80AF-2C43906B0C61@microsoft.com...
> hi, i have a wireless d-link DI524 router and a wireless usb adapter, the
> Dwl
> g122. when i first set this up, just the router, it worked good. straight
> connection to the computer was perfect. but once i configured the adapter,
> everything went wrong. i couldn't receive a signal on the straight-to
> computer or on the wirelss adapter. i'm not sure whats wrong, but when i
> hook
> up my modem straight to the computer, its working perfectly, so i know it
> has
> something to do with the router. but the wireless adapter seems fine, i
> called up my neighbor and asked for his keys for his encryption and it
> received that signal flawlessly. like i ran through the online wizard and
> put
> my encryption key and whatnot for my router, and then i go to my other
> computer, and search for a signal, it comes up with my network name and
> whatnot, connects to it, but doesn't seem to do anything???
> can anybody help?
!