Sign in with
Sign up | Sign in
Your question

Epson stylusColor 1520 ENVELOPES?

Last response: in Computer Peripherals
Share
August 26, 2004 1:39:55 AM

Archived from groups: comp.periphs.printers (More info?)

I have printed many envelopes prior to switching to WINDOWS XP pro.
I changed to drivers that came with XP PRO and I have tried everything
I can think of to format # 10 envelope size and print them. NO LUCK!

I went through print, set up and under advanced I selected envelope # 10.
Envelopes were not listed under "paper size" so I clicked on custom and
inserted 4.25 X 9.5 which is the correct size. I switched from portrait to
landscape, and back again. I lined up the envelopes on the right side of
the
paper guides, I tried lining it up in the center... nothing works!

I can print out a partial address, but no return address. I physically turn
the
envelope from top first to side first in the paper guide, no luck!

It was so easy with the old drivers! What am I doing wrong? This is driving
me
nuts! Thanks for your help...
Anonymous
August 26, 2004 2:49:33 AM

Archived from groups: comp.periphs.printers (More info?)

JT wrote:
> I have printed many envelopes prior to switching to WINDOWS XP pro.
> I changed to drivers that came with XP PRO and I have tried everything
> I can think of to format # 10 envelope size and print them. NO LUCK!
>
> I went through print, set up and under advanced I selected envelope #
> 10. Envelopes were not listed under "paper size" so I clicked on
> custom and inserted 4.25 X 9.5 which is the correct size. I switched
> from portrait to landscape, and back again. I lined up the envelopes
> on the right side of the
> paper guides, I tried lining it up in the center... nothing works!
>
> I can print out a partial address, but no return address. I
> physically turn the
> envelope from top first to side first in the paper guide, no luck!
>
> It was so easy with the old drivers! What am I doing wrong? This is
> driving me
> nuts! Thanks for your help...


Suggest you visit the Epson website and download the 2000 driver. It works
perfectly well under XP.
--
My great-grandfather was born and raised in Elgin - did he eventually
lose his marbles?
August 27, 2004 7:22:57 PM

Archived from groups: comp.periphs.printers (More info?)

Thank You!!!

I downloaded the Windows 2000 driver and it worked great!

I got my envelopes printed and in the mail.... I REALLY APPRECIATE
your help!!!! You're wonderful!!

JT

"Miss Perspicacia Tick" <misstick@lancre.dw> wrote in message
news:SP7Xc.33438$Dz3.5054@fe48.usenetserver.com...
JT wrote:
> I have printed many envelopes prior to switching to WINDOWS XP pro.
> I changed to drivers that came with XP PRO and I have tried everything
> I can think of to format # 10 envelope size and print them. NO LUCK!
>
> I went through print, set up and under advanced I selected envelope #
> 10. Envelopes were not listed under "paper size" so I clicked on
> custom and inserted 4.25 X 9.5 which is the correct size. I switched
> from portrait to landscape, and back again. I lined up the envelopes
> on the right side of the
> paper guides, I tried lining it up in the center... nothing works!
>
> I can print out a partial address, but no return address. I
> physically turn the
> envelope from top first to side first in the paper guide, no luck!
>
> It was so easy with the old drivers! What am I doing wrong? This is
> driving me
> nuts! Thanks for your help...


Suggest you visit the Epson website and download the 2000 driver. It works
perfectly well under XP.
--
My great-grandfather was born and raised in Elgin - did he eventually
lose his marbles?
!