Sign in with
Sign up | Sign in
Your question

Error After INstalling Windows Xp Home

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
September 19, 2005 5:36:56 AM

Archived from groups: alt.comp.hardware.homebuilt,alt.comp.hardware.homedesigned,alt.comp.hardware.pc-homebuilt (More info?)

After I installed windows xp home, and it did the screen resolution
check thing where it ask you if you can read the text and if you can
click okay, all i saw was my desktop and no icons and no start button
at the bottom. then i let it sit there for a while and then an error
box came up saying

"Windows was unable to save all the data for the file
C:\WINDOWS\Installer\700f.msi. The data has been lost. The error
may be caused by a failure of your computer hardware or network
connection. Please try to save the file elsewhere"

Not a clue what this means. Has anyone had this happen to them before?
If so, how can i fix this? I need someones help quick, I got work to
do.

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Home-Built-Error-INstalli...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=313532
September 19, 2005 11:58:22 AM

Archived from groups: alt.comp.hardware.homebuilt,alt.comp.hardware.homedesigned,alt.comp.hardware.pc-homebuilt (More info?)

seen this and ended up a hard drive problem,,,,run diagnostic from the HD
manufacturer

"bdonburl" <UseLinkToEmail@HardwareForumz.com> wrote in message
news:7_313532_84ec10d57bfcf180e23c9349ff5efdd6@hardwareforumz.com...
> After I installed windows xp home, and it did the screen resolution
> check thing where it ask you if you can read the text and if you can
> click okay, all i saw was my desktop and no icons and no start button
> at the bottom. then i let it sit there for a while and then an error
> box came up saying
>
> "Windows was unable to save all the data for the file
> C:\WINDOWS\Installer\700f.msi. The data has been lost. The error
> may be caused by a failure of your computer hardware or network
> connection. Please try to save the file elsewhere"
>
> Not a clue what this means. Has anyone had this happen to them before?
> If so, how can i fix this? I need someones help quick, I got work to
> do.
>
> --
> Posted using the http://www.hardwareforumz.com interface, at author's
request
> Articles individually checked for conformance to usenet standards
> Topic URL:
http://www.hardwareforumz.com/Home-Built-Error-INstalli...
> Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.hardwareforumz.com/eform.php?p=313532
!