Sign in with
Sign up | Sign in
Your question

Lost Home Wireless Connection

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 15, 2005 11:52:03 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have had a home wireless network running without problems. Then I tried
unsucessfully to access a public wireless network with my laptop, and now I
can no longer connect to my home network. My laptop recognizes there is a
wireless network available, but cannot connect. I don't know if trying to
connect to the public network changed some settings that now won't allow me
to connect at home. I did a system restore on both computers, but no change.
Any ideas???
Thanks
Anonymous
a b F Wireless
June 15, 2005 1:11:41 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

bransonsteve wrote:
> I have had a home wireless network running without problems. Then I
> tried unsucessfully to access a public wireless network with my
> laptop, and now I can no longer connect to my home network. My
> laptop recognizes there is a wireless network available, but cannot
> connect. I don't know if trying to connect to the public network
> changed some settings that now won't allow me to connect at home. I
> did a system restore on both computers, but no change. Any ideas???
> Thanks

If these are XP computers, google for winsockxpfix.exe and run on both.
This little program resets winsock changes and restores connectivity.

Q
Anonymous
a b F Wireless
June 15, 2005 1:11:42 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Sorry. What is google? I only know only enough about computers to be
dangerous.

Thanks

"Quaoar" wrote:

> bransonsteve wrote:
> > I have had a home wireless network running without problems. Then I
> > tried unsucessfully to access a public wireless network with my
> > laptop, and now I can no longer connect to my home network. My
> > laptop recognizes there is a wireless network available, but cannot
> > connect. I don't know if trying to connect to the public network
> > changed some settings that now won't allow me to connect at home. I
> > did a system restore on both computers, but no change. Any ideas???
> > Thanks
>
> If these are XP computers, google for winsockxpfix.exe and run on both.
> This little program resets winsock changes and restores connectivity.
>
> Q
>
>
>
Related resources
Anonymous
a b F Wireless
June 15, 2005 1:11:43 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Sorry - my daughter said - go to google


"bransonsteve" wrote:

> Sorry. What is google? I only know only enough about computers to be
> dangerous.
>
> Thanks
>
> "Quaoar" wrote:
>
> > bransonsteve wrote:
> > > I have had a home wireless network running without problems. Then I
> > > tried unsucessfully to access a public wireless network with my
> > > laptop, and now I can no longer connect to my home network. My
> > > laptop recognizes there is a wireless network available, but cannot
> > > connect. I don't know if trying to connect to the public network
> > > changed some settings that now won't allow me to connect at home. I
> > > did a system restore on both computers, but no change. Any ideas???
> > > Thanks
> >
> > If these are XP computers, google for winsockxpfix.exe and run on both.
> > This little program resets winsock changes and restores connectivity.
> >
> > Q
> >
> >
> >
Anonymous
a b F Wireless
June 15, 2005 1:16:05 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I ran both and still nothing. I try to connect and it runs and it goes back
to the "choose a wireless network". It does say this is my "default" network?

"Quaoar" wrote:

> bransonsteve wrote:
> > I have had a home wireless network running without problems. Then I
> > tried unsucessfully to access a public wireless network with my
> > laptop, and now I can no longer connect to my home network. My
> > laptop recognizes there is a wireless network available, but cannot
> > connect. I don't know if trying to connect to the public network
> > changed some settings that now won't allow me to connect at home. I
> > did a system restore on both computers, but no change. Any ideas???
> > Thanks
>
> If these are XP computers, google for winsockxpfix.exe and run on both.
> This little program resets winsock changes and restores connectivity.
>
> Q
>
>
>
June 15, 2005 8:44:31 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

bransonsteve wrote:
> I ran both and still nothing. I try to connect and it runs and it goes back
> to the "choose a wireless network". It does say this is my "default" network?
>
> "Quaoar" wrote:
>
>> bransonsteve wrote:
>>> I have had a home wireless network running without problems. Then I
>>> tried unsucessfully to access a public wireless network with my
>>> laptop, and now I can no longer connect to my home network. My
>>> laptop recognizes there is a wireless network available, but cannot
>>> connect. I don't know if trying to connect to the public network
>>> changed some settings that now won't allow me to connect at home. I
>>> did a system restore on both computers, but no change. Any ideas???
>>> Thanks
>>
>> If these are XP computers, google for winsockxpfix.exe and run on both.
>> This little program resets winsock changes and restores connectivity.
>>
>> Q

If WinXP... right click on "My Network Places" and left click on properties.
Right click on the "Wireless Network Connections" icon. Left click on
properties. Left click on "Wireless Networks".
Look at the list of "Preferred networks". Is your home network at the top of the
list? If not move it "up".
Does the work "Automatic" follow the name of your home network. If it says "On
Demand" then highlight your home network name... click on "Properties" then
click on "Connection". Make sure the box is checked for "Connect when this
network is in range". Click OK.
Look at the list again and make sure the word "Automatic" is after your network
name.
If the word "Manual" is after your network name then the best solution is to
highlight your home network name and click "Remove".
Then click "Add" and reenter the SSID and look at the other settings here to
make sure they are correct. If you have no encryption set up the "Network
Authentication" box should read "Open" and the "Data encryption box should read
"Disabled".
Hopefully you have changed the SSID from it's default setting a long time ago.
That's another issue.
Anonymous
a b F Wireless
June 15, 2005 8:44:32 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

My wireless network was not listed, but a "defualt" network was listed. I
removed that and aded my own, placed it to connect first and "AUTOMATIC". I
restarted the laptop and my network is listed under properties, but the
"default" still comes up under the "choose a wireless network".

"DanR" wrote:

>
>
> bransonsteve wrote:
> > I ran both and still nothing. I try to connect and it runs and it goes back
> > to the "choose a wireless network". It does say this is my "default" network?
> >
> > "Quaoar" wrote:
> >
> >> bransonsteve wrote:
> >>> I have had a home wireless network running without problems. Then I
> >>> tried unsucessfully to access a public wireless network with my
> >>> laptop, and now I can no longer connect to my home network. My
> >>> laptop recognizes there is a wireless network available, but cannot
> >>> connect. I don't know if trying to connect to the public network
> >>> changed some settings that now won't allow me to connect at home. I
> >>> did a system restore on both computers, but no change. Any ideas???
> >>> Thanks
> >>
> >> If these are XP computers, google for winsockxpfix.exe and run on both.
> >> This little program resets winsock changes and restores connectivity.
> >>
> >> Q
>
> If WinXP... right click on "My Network Places" and left click on properties.
> Right click on the "Wireless Network Connections" icon. Left click on
> properties. Left click on "Wireless Networks".
> Look at the list of "Preferred networks". Is your home network at the top of the
> list? If not move it "up".
> Does the work "Automatic" follow the name of your home network. If it says "On
> Demand" then highlight your home network name... click on "Properties" then
> click on "Connection". Make sure the box is checked for "Connect when this
> network is in range". Click OK.
> Look at the list again and make sure the word "Automatic" is after your network
> name.
> If the word "Manual" is after your network name then the best solution is to
> highlight your home network name and click "Remove".
> Then click "Add" and reenter the SSID and look at the other settings here to
> make sure they are correct. If you have no encryption set up the "Network
> Authentication" box should read "Open" and the "Data encryption box should read
> "Disabled".
> Hopefully you have changed the SSID from it's default setting a long time ago.
> That's another issue.
>
>
>
June 15, 2005 10:57:18 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Do you have SSID set to broadcast on your router / AP? If not turn it on. I
don't know about WinXP showing "default network" under the "view available
wireless networks" page. It doesn't work that way on the 2 XP home wireless
machines here. That page shows my named network and a neighbors. My machines
auto connect to my network.
Is your laptop the ONLY computer on your network? If not does the other computer
connect. Is it wireless or wired. If you have only the laptop you might try
connecting it directly to the route with CAT5 cable. If that fails try
connecting directly to the modem. If that works... you have an issue with the
router. Do you have ANY security turned on? (encryption) If so... turn it off
until you get other issues corrected. Do you have MAC filtering turned on. Check
these things.
Most important is Can you connect with wire? If not to router to modem.
If all else fails do a complete reset of the router. That will take it back to
"out of box" state. Then start over carefully setting it up. Immediately change
the SSID and the login password. Then save, get out and reboot computer. See if
you can connect. Once you do... continue with security settings.
Let us know if you are successful.

bransonsteve wrote:
> My wireless network was not listed, but a "defualt" network was listed. I
> removed that and aded my own, placed it to connect first and "AUTOMATIC". I
> restarted the laptop and my network is listed under properties, but the
> "default" still comes up under the "choose a wireless network".
>
> "DanR" wrote:
>
>>
>>
>> bransonsteve wrote:
>>> I ran both and still nothing. I try to connect and it runs and it goes back
>>> to the "choose a wireless network". It does say this is my "default"
>>> network?
>>>
>>> "Quaoar" wrote:
>>>
>>>> bransonsteve wrote:
>>>>> I have had a home wireless network running without problems. Then I
>>>>> tried unsucessfully to access a public wireless network with my
>>>>> laptop, and now I can no longer connect to my home network. My
>>>>> laptop recognizes there is a wireless network available, but cannot
>>>>> connect. I don't know if trying to connect to the public network
>>>>> changed some settings that now won't allow me to connect at home. I
>>>>> did a system restore on both computers, but no change. Any ideas???
>>>>> Thanks
>>>>
>>>> If these are XP computers, google for winsockxpfix.exe and run on both.
>>>> This little program resets winsock changes and restores connectivity.
>>>>
>>>> Q
>>
>> If WinXP... right click on "My Network Places" and left click on properties.
>> Right click on the "Wireless Network Connections" icon. Left click on
>> properties. Left click on "Wireless Networks".
>> Look at the list of "Preferred networks". Is your home network at the top of
>> the list? If not move it "up".
>> Does the work "Automatic" follow the name of your home network. If it says
>> "On Demand" then highlight your home network name... click on "Properties"
>> then click on "Connection". Make sure the box is checked for "Connect when
>> this network is in range". Click OK.
>> Look at the list again and make sure the word "Automatic" is after your
>> network name.
>> If the word "Manual" is after your network name then the best solution is to
>> highlight your home network name and click "Remove".
>> Then click "Add" and reenter the SSID and look at the other settings here to
>> make sure they are correct. If you have no encryption set up the "Network
>> Authentication" box should read "Open" and the "Data encryption box should
>> read "Disabled".
>> Hopefully you have changed the SSID from it's default setting a long time
>> ago. That's another issue.
Anonymous
a b F Wireless
June 15, 2005 10:57:19 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I wound up unplugging my decktop internetconnection and plugging it in to my
lap top, which worked as expected. Then I replugged the internet connection
in to the desktop and nothing changed. So I unplugged the power to my router
fo a fe seconds and plugged it back in. My desktop found the router again
and did it XP Pro magic and the laptop connected to the wireless network.
But it is still through this "default" unsecured wireless network. Even
though I still have my network listed under the Properties, but it doesn't
come up as an available network. I don't know what's happening except that
I'm up and running with my wireless network. (by the way the desktop is XP
Pro and the laptop is XP Home).
Thanks for all the suggestions, especially the one to reset the router.

"DanR" wrote:

> Do you have SSID set to broadcast on your router / AP? If not turn it on. I
> don't know about WinXP showing "default network" under the "view available
> wireless networks" page. It doesn't work that way on the 2 XP home wireless
> machines here. That page shows my named network and a neighbors. My machines
> auto connect to my network.
> Is your laptop the ONLY computer on your network? If not does the other computer
> connect. Is it wireless or wired. If you have only the laptop you might try
> connecting it directly to the route with CAT5 cable. If that fails try
> connecting directly to the modem. If that works... you have an issue with the
> router. Do you have ANY security turned on? (encryption) If so... turn it off
> until you get other issues corrected. Do you have MAC filtering turned on. Check
> these things.
> Most important is Can you connect with wire? If not to router to modem.
> If all else fails do a complete reset of the router. That will take it back to
> "out of box" state. Then start over carefully setting it up. Immediately change
> the SSID and the login password. Then save, get out and reboot computer. See if
> you can connect. Once you do... continue with security settings.
> Let us know if you are successful.
>
> bransonsteve wrote:
> > My wireless network was not listed, but a "defualt" network was listed. I
> > removed that and aded my own, placed it to connect first and "AUTOMATIC". I
> > restarted the laptop and my network is listed under properties, but the
> > "default" still comes up under the "choose a wireless network".
> >
> > "DanR" wrote:
> >
> >>
> >>
> >> bransonsteve wrote:
> >>> I ran both and still nothing. I try to connect and it runs and it goes back
> >>> to the "choose a wireless network". It does say this is my "default"
> >>> network?
> >>>
> >>> "Quaoar" wrote:
> >>>
> >>>> bransonsteve wrote:
> >>>>> I have had a home wireless network running without problems. Then I
> >>>>> tried unsucessfully to access a public wireless network with my
> >>>>> laptop, and now I can no longer connect to my home network. My
> >>>>> laptop recognizes there is a wireless network available, but cannot
> >>>>> connect. I don't know if trying to connect to the public network
> >>>>> changed some settings that now won't allow me to connect at home. I
> >>>>> did a system restore on both computers, but no change. Any ideas???
> >>>>> Thanks
> >>>>
> >>>> If these are XP computers, google for winsockxpfix.exe and run on both.
> >>>> This little program resets winsock changes and restores connectivity.
> >>>>
> >>>> Q
> >>
> >> If WinXP... right click on "My Network Places" and left click on properties.
> >> Right click on the "Wireless Network Connections" icon. Left click on
> >> properties. Left click on "Wireless Networks".
> >> Look at the list of "Preferred networks". Is your home network at the top of
> >> the list? If not move it "up".
> >> Does the work "Automatic" follow the name of your home network. If it says
> >> "On Demand" then highlight your home network name... click on "Properties"
> >> then click on "Connection". Make sure the box is checked for "Connect when
> >> this network is in range". Click OK.
> >> Look at the list again and make sure the word "Automatic" is after your
> >> network name.
> >> If the word "Manual" is after your network name then the best solution is to
> >> highlight your home network name and click "Remove".
> >> Then click "Add" and reenter the SSID and look at the other settings here to
> >> make sure they are correct. If you have no encryption set up the "Network
> >> Authentication" box should read "Open" and the "Data encryption box should
> >> read "Disabled".
> >> Hopefully you have changed the SSID from it's default setting a long time
> >> ago. That's another issue.
>
>
>
June 16, 2005 3:32:41 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I'm glad your up and running. A couple of questions though. "And did it XP Pro
magic". What does that mean? (magic) And... how many networks are in your
"preferred network" list? Just 1? When you hover your mouse over the Internet
connection in the tray (lower right corner) what does it say? Are you sure you
are connected to YOUR wireless network and not a neighbors? Can you use your
browser to get to the setup pages of your router?
But most importantly you said "default" unsecured wireless network". You should
browse to the router setup page and turn on some security. Check documentation
of your router to find it's address. It may be http://192.168.1.1/ so try
clicking on that link here. Make sure your SSID name is not the one that the
router came with. And make sure the password is NOT the one the router came
with. For example the Linksys password is admin. Everyone knows that and anyone
could get to your setup page, make changes and lock you out for fun. Then you'd
have to do a HARD reset of the router. Unplugging it for a while is not a reset
but more like a reboot. Power cycling the router, like rebooting your computer
will often fix minor problems.
Enabling encryption can seem difficult but read up and give it a try. Biggest
issue is often the terminology. For some reason if you try to enable encryption
and have problems and decide to live without it you can get some security by
doing this. And this is controversial and others will reply negatively because
it's considered next to no security at all. But it will keep the average Joe
down the street off your network. (not a hacker but an average Joe possibly like
yourself)
Change your SSID again and tell your 2 computers the new name. See if you can
connect. If so... turn OFF the SSID broadcasting. Then reboot your 2 computers
and make sure they can still find your network. If so and there are no new
problems... leave it that way. Then find the MAC address of your wireless
computer(s) and go back to the router setup page and look under "wireless" /
"MAC filtering". Here you can tell your router to ONLY allow your computer(s)
onto your network.
Many experts here will tell you that this is a bad idea and that they could hack
into your network in a few minutes. And that is true. But they don't live near
you. Hopefully average wireless Joe lives near you. Strong encryption is best
however and then the only change needed is to have your own SSID name, password
and possibly change the channel you are on if there is interference.
Load Netstumbler on your wireless computer. It's a neat free tool that will show
nearby wireless networks. (including yours) It will show what channel they are
on and signal strength. If for example you see another network using channel
6... try changing your network to channel 11.
http://www.netstumbler.com/downloads/



bransonsteve wrote:
> I wound up unplugging my decktop internetconnection and plugging it in to my
> lap top, which worked as expected. Then I replugged the internet connection
> in to the desktop and nothing changed. So I unplugged the power to my router
> fo a fe seconds and plugged it back in. My desktop found the router again
> and did it XP Pro magic and the laptop connected to the wireless network.
> But it is still through this "default" unsecured wireless network. Even
> though I still have my network listed under the Properties, but it doesn't
> come up as an available network. I don't know what's happening except that
> I'm up and running with my wireless network. (by the way the desktop is XP
> Pro and the laptop is XP Home).
> Thanks for all the suggestions, especially the one to reset the router.
>
> "DanR" wrote:
>
>> Do you have SSID set to broadcast on your router / AP? If not turn it on. I
>> don't know about WinXP showing "default network" under the "view available
>> wireless networks" page. It doesn't work that way on the 2 XP home wireless
>> machines here. That page shows my named network and a neighbors. My machines
>> auto connect to my network.
>> Is your laptop the ONLY computer on your network? If not does the other
>> computer connect. Is it wireless or wired. If you have only the laptop you
>> might try connecting it directly to the route with CAT5 cable. If that fails
>> try connecting directly to the modem. If that works... you have an issue
>> with the router. Do you have ANY security turned on? (encryption) If so...
>> turn it off until you get other issues corrected. Do you have MAC filtering
>> turned on. Check these things.
>> Most important is Can you connect with wire? If not to router to modem.
>> If all else fails do a complete reset of the router. That will take it back
>> to "out of box" state. Then start over carefully setting it up. Immediately
>> change the SSID and the login password. Then save, get out and reboot
>> computer. See if you can connect. Once you do... continue with security
>> settings.
>> Let us know if you are successful.
>>
>> bransonsteve wrote:
>>> My wireless network was not listed, but a "defualt" network was listed. I
>>> removed that and aded my own, placed it to connect first and "AUTOMATIC".
>>> I restarted the laptop and my network is listed under properties, but the
>>> "default" still comes up under the "choose a wireless network".
>>>
>>> "DanR" wrote:
>>>
>>>>
>>>>
>>>> bransonsteve wrote:
>>>>> I ran both and still nothing. I try to connect and it runs and it goes
>>>>> back to the "choose a wireless network". It does say this is my "default"
>>>>> network?
>>>>>
>>>>> "Quaoar" wrote:
>>>>>
>>>>>> bransonsteve wrote:
>>>>>>> I have had a home wireless network running without problems. Then I
>>>>>>> tried unsucessfully to access a public wireless network with my
>>>>>>> laptop, and now I can no longer connect to my home network. My
>>>>>>> laptop recognizes there is a wireless network available, but cannot
>>>>>>> connect. I don't know if trying to connect to the public network
>>>>>>> changed some settings that now won't allow me to connect at home. I
>>>>>>> did a system restore on both computers, but no change. Any ideas???
>>>>>>> Thanks
>>>>>>
>>>>>> If these are XP computers, google for winsockxpfix.exe and run on both.
>>>>>> This little program resets winsock changes and restores connectivity.
>>>>>>
>>>>>> Q
>>>>
>>>> If WinXP... right click on "My Network Places" and left click on
>>>> properties. Right click on the "Wireless Network Connections" icon. Left
>>>> click on properties. Left click on "Wireless Networks".
>>>> Look at the list of "Preferred networks". Is your home network at the top
>>>> of the list? If not move it "up".
>>>> Does the work "Automatic" follow the name of your home network. If it says
>>>> "On Demand" then highlight your home network name... click on "Properties"
>>>> then click on "Connection". Make sure the box is checked for "Connect when
>>>> this network is in range". Click OK.
>>>> Look at the list again and make sure the word "Automatic" is after your
>>>> network name.
>>>> If the word "Manual" is after your network name then the best solution is
>>>> to highlight your home network name and click "Remove".
>>>> Then click "Add" and reenter the SSID and look at the other settings here
>>>> to make sure they are correct. If you have no encryption set up the
>>>> "Network Authentication" box should read "Open" and the "Data encryption
>>>> box should read "Disabled".
>>>> Hopefully you have changed the SSID from it's default setting a long time
>>>> ago. That's another issue.
!