Sign in with
Sign up | Sign in
Your question

Media don't work in new dvd-rw drive :(

Last response: in Systems
Share
April 24, 2004 9:16:12 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I just got my first dvd writer drive
A Lite ON SOHw-812S DVD +/- RW
At the same time, I also ordered a 10pk of Verbatim DVD+RWs for about
$25

On the very first burn with this new drive and one of the Verbatim
blanks with Nero6 it returned an error about not being able to format
the disc (and then some "invalid command" errors.

I then tried Prassi and then MYDVD(came with the drive).. None of 'em
worked. :( 

Plopped in a DVD-R (that came with the drive) and it burned just
fine..

Seems unimaginable that certain brands of media would just plain not
work.. One would think there are standards that need to be conformed
to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,


Did I waste my money on the Verbatims??

Tony!

More about : media work dvd drive

April 24, 2004 9:45:39 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Dump nero 6 and completely uninstall it. leaving it on my system made
all other burnware fail with all kinds of fixation errors and lead in
and out errors. utter garbage at this stage. Almost got rid of my
burner, then went back to nero5 and all is well...

"Tony" <none@none.com> wrote in message
news:jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com...
> I just got my first dvd writer drive
> A Lite ON SOHw-812S DVD +/- RW
> At the same time, I also ordered a 10pk of Verbatim DVD+RWs for
about
> $25
>
> On the very first burn with this new drive and one of the Verbatim
> blanks with Nero6 it returned an error about not being able to
format
> the disc (and then some "invalid command" errors.
>
> I then tried Prassi and then MYDVD(came with the drive).. None of
'em
> worked. :( 
>
> Plopped in a DVD-R (that came with the drive) and it burned just
> fine..
>
> Seems unimaginable that certain brands of media would just plain not
> work.. One would think there are standards that need to be conformed
> to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>
>
> Did I waste my money on the Verbatims??
>
> Tony!
>
>
>
April 24, 2004 10:06:36 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Sat, 24 Apr 2004 05:45:39 GMT, "JAD" <jdemma25@eartink.net> wrote:

>Dump nero 6 and completely uninstall it. leaving it on my system made
>all other burnware fail with all kinds of fixation errors and lead in
>and out errors. utter garbage at this stage. Almost got rid of my
>burner, then went back to nero5 and all is well...
>
>"Tony" <none@none.com> wrote in message
>news:jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com...
>> I just got my first dvd writer drive
>> A Lite ON SOHw-812S DVD +/- RW
>> At the same time, I also ordered a 10pk of Verbatim DVD+RWs for
>about
>> $25
>>
>> On the very first burn with this new drive and one of the Verbatim
>> blanks with Nero6 it returned an error about not being able to
>format
>> the disc (and then some "invalid command" errors.
>>
>> I then tried Prassi and then MYDVD(came with the drive).. None of
>'em
>> worked. :( 
>>
>> Plopped in a DVD-R (that came with the drive) and it burned just
>> fine..
>>
>> Seems unimaginable that certain brands of media would just plain not
>> work.. One would think there are standards that need to be conformed
>> to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>>
>>
>> Did I waste my money on the Verbatims??
>>
>> Tony!

Thanks for the reply based on your personal experiences :) 
Based on it, I uninstalled Nero6 and went through the registry and
removed everything that had to do with Ahead.

Still errors off on the Verbatim DVD+RWs I got without me even seeing
the drive light blink once :( 

(And yes, the drive does support DVD+RW)

Thanks again for your input anyway :) 

Tony!
Related resources
Anonymous
a b B Homebuilt system
April 25, 2004 12:16:05 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

In article <jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com>, Tony
<none@none.com> writes

<snip>

>Seems unimaginable that certain brands of media would just plain not
>work.. One would think there are standards that need to be conformed
>to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>
>
>Did I waste my money on the Verbatims??
>
A well respected local PC mag, PCPlus here in the UK, not long back used
Verbatim Advanced AZO DVD+R media to do a DVD writer lab test on 16
different burners because, 'Verbatim is a well-known and well-respected
brand in the industry, and only one drive had serious problems with the
media (before a firmware upgrade solved the problem).'
--
Peter Ives
Remove ALL_STRESS only before sending me an email
April 25, 2004 12:38:46 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Sat, 24 Apr 2004 20:16:05 +0100, Peter Ives
<pete@pgives.ALL_STRESSfreeserve.co.uk> wrote:

>In article <jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com>, Tony
><none@none.com> writes
>
><snip>
>
>>Seems unimaginable that certain brands of media would just plain not
>>work.. One would think there are standards that need to be conformed
>>to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>>
>>
>>Did I waste my money on the Verbatims??
>>
>A well respected local PC mag, PCPlus here in the UK, not long back used
>Verbatim Advanced AZO DVD+R media to do a DVD writer lab test on 16
>different burners because, 'Verbatim is a well-known and well-respected
>brand in the industry, and only one drive had serious problems with the
>media (before a firmware upgrade solved the problem).'

Didn't mean to knock verbatim as a company actually.. The reason I
bought the dvd vblanks were because it was the main brand media I used
for my CDR(w)s.

But I was aware that some brands work better than others in dvd
writers.. i.e- won't write at the 8x rated speed in drive by xyz
corp,, but it should write at 2x or 1x..

To just error off right off the bat seems odd.

I have no other RW media right now to test things out..

(Also trying to rule out if it's a problem with the new drive, or just
a media incompatability)

-Tony!-
Anonymous
a b B Homebuilt system
April 25, 2004 3:14:58 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

As you learned , not all brands of media work with all brands of drives.

--
DaveW



"Tony" <none@none.com> wrote in message
news:jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com...
> I just got my first dvd writer drive
> A Lite ON SOHw-812S DVD +/- RW
> At the same time, I also ordered a 10pk of Verbatim DVD+RWs for about
> $25
>
> On the very first burn with this new drive and one of the Verbatim
> blanks with Nero6 it returned an error about not being able to format
> the disc (and then some "invalid command" errors.
>
> I then tried Prassi and then MYDVD(came with the drive).. None of 'em
> worked. :( 
>
> Plopped in a DVD-R (that came with the drive) and it burned just
> fine..
>
> Seems unimaginable that certain brands of media would just plain not
> work.. One would think there are standards that need to be conformed
> to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>
>
> Did I waste my money on the Verbatims??
>
> Tony!
>
>
>
April 25, 2004 5:21:49 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

yes, but then, why would it show me all the correct media info when I
choose whatever media_info option my burning software has?

Also,

Lite-On Smart-Burn Media Check 3.1.8
http://www.cdrlabs.com/#1

shows the following

Drive Type = DVD DUAL
Disc Type = DVD+RW (Single Layer)
Disc MID = 4D 4B 4D 00 00 00 00 00 (MKM.....)
Disc TID = 41 30 32 (A02)
Nominal Capacity = 4.38GB
Manufacturer Maybe = Mitsubishi Chemical Corporation
SMART-BURN Speed Limit = 4.0X (Write)

Yet none of the burning software I have will write to it

So far I've written one DVD-R disk and I playtested one retail dvd
movie with this drive and both worked fine as expected..

I'm just hoping I don't have a defective in some way drive..

-T-



On Sat, 24 Apr 2004 23:14:58 GMT, "DaveW" <none@zero.org> wrote:

>As you learned , not all brands of media work with all brands of drives.
>
>--
>DaveW
>
>
>
>"Tony" <none@none.com> wrote in message
>news:jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com...
>> I just got my first dvd writer drive
>> A Lite ON SOHw-812S DVD +/- RW
>> At the same time, I also ordered a 10pk of Verbatim DVD+RWs for about
>> $25
>>
>> On the very first burn with this new drive and one of the Verbatim
>> blanks with Nero6 it returned an error about not being able to format
>> the disc (and then some "invalid command" errors.
>>
>> I then tried Prassi and then MYDVD(came with the drive).. None of 'em
>> worked. :( 
>>
>> Plopped in a DVD-R (that came with the drive) and it burned just
>> fine..
>>
>> Seems unimaginable that certain brands of media would just plain not
>> work.. One would think there are standards that need to be conformed
>> to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>>
>>
>> Did I waste my money on the Verbatims??
>>
>> Tony!
>>
>>
>>
>
April 25, 2004 6:24:49 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Just tried DVD_Identifier

This showed under the status tab


[21:19:18] DVD Identifier V3.2
[21:19:18] Initializing ASPI/SPTI Drive Interface
[21:19:18] SPTI Drive Interface Successfully Initialized
[21:19:18] 1 Supported Drive Found (Out Of 2 Available Drives)
[21:19:26] This Version Of 'DVD Identifier' Is Up-To-Date
[21:19:33] DVD+R/+RW Medium Detected. Starting Identification...
[21:19:33] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[21:19:33] ADIP Read M1 Failed : Illegal request - Invalid field in
CDB [05/24/00]
[21:19:33] ADIP Read Method 1 Not Supported ; A Firmware Upgrade Is
Recommended
[21:19:33] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[21:19:33] ADIP Read Method 2 Completed Without Errors
[21:19:33] Disc Identification Completed Successfully

under drive capabilities tab


** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : LITE-ON DVDRW SOHW-812S [FW US0F]
** INFO : [DVD+RW:MKM-A02-000]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed
Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 KBPS (4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 3324 KBPS (2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
Descriptor #1 = 5540 KBPS (4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 3324 KBPS (2.40x) - [CLV/Non-Pure CAV]


-Tony!-

On Sun, 25 Apr 2004 01:21:49 GMT, Tony <none@none.com> wrote:

>yes, but then, why would it show me all the correct media info when I
>choose whatever media_info option my burning software has?
>
>Also,
>
>Lite-On Smart-Burn Media Check 3.1.8
>http://www.cdrlabs.com/#1
>
>shows the following
>
> Drive Type = DVD DUAL
> Disc Type = DVD+RW (Single Layer)
> Disc MID = 4D 4B 4D 00 00 00 00 00 (MKM.....)
> Disc TID = 41 30 32 (A02)
> Nominal Capacity = 4.38GB
>Manufacturer Maybe = Mitsubishi Chemical Corporation
>SMART-BURN Speed Limit = 4.0X (Write)
>
>Yet none of the burning software I have will write to it
>
>So far I've written one DVD-R disk and I playtested one retail dvd
>movie with this drive and both worked fine as expected..
>
>I'm just hoping I don't have a defective in some way drive..
>
>-T-
>
>
>
>On Sat, 24 Apr 2004 23:14:58 GMT, "DaveW" <none@zero.org> wrote:
>
>>As you learned , not all brands of media work with all brands of drives.
>>
>>--
>>DaveW
>>
>>
>>
>>"Tony" <none@none.com> wrote in message
>>news:jktj80pkbi8orvtp1965luars7501ck9bs@4ax.com...
>>> I just got my first dvd writer drive
>>> A Lite ON SOHw-812S DVD +/- RW
>>> At the same time, I also ordered a 10pk of Verbatim DVD+RWs for about
>>> $25
>>>
>>> On the very first burn with this new drive and one of the Verbatim
>>> blanks with Nero6 it returned an error about not being able to format
>>> the disc (and then some "invalid command" errors.
>>>
>>> I then tried Prassi and then MYDVD(came with the drive).. None of 'em
>>> worked. :( 
>>>
>>> Plopped in a DVD-R (that came with the drive) and it burned just
>>> fine..
>>>
>>> Seems unimaginable that certain brands of media would just plain not
>>> work.. One would think there are standards that need to be conformed
>>> to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>>>
>>>
>>> Did I waste my money on the Verbatims??
>>>
>>> Tony!
>>>
>>>
>>>
>>
April 28, 2004 3:52:13 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Sat, 24 Apr 2004 05:16:12 GMT, Tony <none@none.com> wrote:

>I just got my first dvd writer drive
>A Lite ON SOHw-812S DVD +/- RW
>At the same time, I also ordered a 10pk of Verbatim DVD+RWs for about
>$25
>
>On the very first burn with this new drive and one of the Verbatim
>blanks with Nero6 it returned an error about not being able to format
>the disc (and then some "invalid command" errors.
>
>I then tried Prassi and then MYDVD(came with the drive).. None of 'em
>worked. :( 
>
>Plopped in a DVD-R (that came with the drive) and it burned just
>fine..
>
>Seems unimaginable that certain brands of media would just plain not
>work.. One would think there are standards that need to be conformed
>to if they wanna label the dvd blank with a dvd-/+R(w) symbol,,
>
>
>Did I waste my money on the Verbatims??
>
>Tony!
>
>

Well.. I figured out my problem.

Figured I would post it here in case it may help someone else.

I have a KT7-RAID motherboard. I had the dvd-rw drive plugged into one
of the highpoint raid controller ports... Apparently the drive did not
like this.

Plugged it into one of the normal ide ports and all is well!

Of course the raid ports are supposed to work like normal if you don't
configure it to be used in an array config.. But apparently it's not
100% compatable.

(Makes me wonder If it caused the failure of a wd 30gig drive a while
back)

Anyway.. Thanks to all who responded!

Tony!
Anonymous
a b B Homebuilt system
April 28, 2004 4:52:18 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Tony wrote:
> Well.. I figured out my problem.
>
> Figured I would post it here in case it may help someone else.
>
> I have a KT7-RAID motherboard. I had the dvd-rw drive plugged into one
> of the highpoint raid controller ports... Apparently the drive did not
> like this.
>
> Plugged it into one of the normal ide ports and all is well!
>
> Of course the raid ports are supposed to work like normal if you don't
> configure it to be used in an array config.. But apparently it's not
> 100% compatable.
>
> (Makes me wonder If it caused the failure of a wd 30gig drive a while
> back)
>
> Anyway.. Thanks to all who responded!
>
> Tony!
>

Thanks for the follow up. I'm about to buy the same drive and it's nice
to hear your problem was not with the drive.
!