Sign in with
Sign up | Sign in
Your question
Closed

The Raid Migration Adventure

Last response: in Reviews comments
Share
July 7, 2008 2:24:06 PM

Great article, but does anyone know if an ICH7R -> ICH10R migration is possible? I am replacing an ASUS P5WDH Deluxe which died with a new board containing the ICH10R chipset and hope that I can just plug my old drives into the new board without losing the data. I accept I might need to use the XP repair thingy.
July 10, 2008 4:48:39 PM

My old ICH6R motherboard stopped working and I got a new ICH9R Asus P5K Pro to replace it. When I plugged the old disks I tried to boot winxp and I got to the loading screen but then got a BSOD.
I was already expecting that and tryed to run a repair install. The problem is, even when i correctly load my RAID drivers provided by the mb maker, winxp install doesn't detect the disks. If I set the SATA mode to AHCI in the BIOS winxp can detect them but the repair doesn't allow me to boot windows.

What am I doing wrong and how can i fix it?
Related resources
July 30, 2008 12:08:18 PM

OK - I got my Asus P5Q Deluxe with Intel ICH10R and successfully migrated my 4 drive RAID set from the P5W-DH Deluxe's ICH9R. The only thing is one of the drives shows as off-line (i.e. not part of the RAID set).
Anonymous
August 4, 2008 11:20:44 PM

Just a note on your Intel chipset migration... I've moved systems from ICH8R to ICH9R (and 10R) controllers without needing to run a Windows Repair installation. All you need to do is ensure that you're running the most up to date chipset drivers BEFORE the migration.

Windows will start up, install the new chipset drivers, and tell you it needs to reboot to complete the driver installation. Reboot again, and you're ready to go.

I've done this with RAID0 and RAID1 arrays, moving from ASUS P5B Deluxe (ICH8R) boards to all of the following: ASUS Maximus Formula (ICH9R), P5K Premium (ICH9R), and P5Q Pro (ICH10R).
January 28, 2009 6:34:02 PM

Great Article!

So, I want to go from an 875P Chipset in RAID 1 to a X58 Chipset sticking with XP for now.

Can it be done?

January 28, 2009 6:35:30 PM

Great Article -

Can I go from a 875P to an X58 motherboard?
May 1, 2009 2:22:16 AM

Great stuff !

I put 2 drives from a nforce3 250 and conected them to a nforce4.
Used a XP-CD with the enforce4 drives embedded.
But i only see 1 partition !?
What am i doing wrong ?
Tryed several stripe sizes.

Thanks for help :) 
February 10, 2011 8:51:54 AM

Is it duable to migrate RAID 0 from Intel to AMD without dataloss:
ICH8R -> SB710
???
February 10, 2011 8:52:23 AM

Is it duable to migrate RAID 0 from Intel to AMD without dataloss:
ICH8R -> SB710
???
!