Sign in with
Sign up | Sign in
Your question

mame sound distortion

Last response: in Video Games
Share
Anonymous
September 2, 2005 11:48:48 PM

Archived from groups: alt.games.mame (More info?)

Hi all,

In most games in mame I get crackling popping sounds and half second skips
in music. It sounds similar to the old SB snap crackle pop latency issue,
although I dont get this problem in anything except mame.

Using mame 099b although this problem has occured with previous versions
too. I recently built a new system the only thing that went from old to new
machine was the Sound Blaster Audigy 2 ZS, so Im thinking this is where the
problem lies.

is this a common problem, or any settings i could change?

Thanks for any help!

More about : mame sound distortion

Anonymous
September 3, 2005 12:29:58 AM

Archived from groups: alt.games.mame (More info?)

werd's last words before the Sword of Azrial plunged through his body
were:
> Hi all,
> In most games in mame I get crackling popping sounds and half second skips
> in music. It sounds similar to the old SB snap crackle pop latency issue,
> although I dont get this problem in anything except mame.
> Using mame 099b although this problem has occured with previous versions
> too. I recently built a new system the only thing that went from old to new
> machine was the Sound Blaster Audigy 2 ZS, so Im thinking this is where the
> problem lies.
> is this a common problem, or any settings i could change?

Can you give more info on your system, like operating system, CPU, etc?
Anonymous
September 3, 2005 6:41:00 PM

Archived from groups: alt.games.mame (More info?)

"werd" <nononoooonono@nono.nono> wrote in
news:A02Se.101192$G8.52697@text.news.blueyonder.co.uk:

> In most games in mame I get crackling popping sounds and half second
> skips in music. It sounds similar to the old SB snap crackle pop
> latency issue, although I dont get this problem in anything except
> mame.

Any particular games, or *all* games?


--
Do you want a free iPod?
http://www.freeipods.com/?r=15154431
Related resources
Can't find your answer ? Ask !
Anonymous
May 7, 2009 2:51:42 PM

I have garbled sound - sometimes mute - in MAME games such as Ghosts n Goblins and Pocket Gal (most games are fine). I have SoundBlaster Audigy 2 and the problem seems to be caused by my surround sound speaker set-up.
Anonymous
May 7, 2009 2:58:44 PM

Shinobi and other System 11 games were completely mute until I uninstalled my sound card and let Vista install default drivers. After configuring my 5.1 speaker set-up though (so that surround sound works instead of just having L and R speakers) I occasionally experience a similar problem - games start okay but after a few minutes the sound starts breaking down (crackling and garbled) and then disappears almost completely (so far this has only happened in Pocket Gal). VERY strange.
Anonymous
May 7, 2009 3:03:03 PM

Stranger still is the fact that I did almost the exact same thing as the topic starter - I built a brand new system and the only thing I retained from my old machine was my SoundBlaster card, then I experienced an extremely similar problem - many MAME games had crackled/distorted sound no matter which version of MAME I ran...

Sorry for the triple post, but the forum won't allow me to edit my previous message... :( 
!