Sign-in / Sign-up
Your question

Windows 98 machine won't access Internet or local shared d..

Tags:
  • Windows 98
  • D-Link
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
Anonymous
June 21, 2005 3:28:24 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Setup:
D-Link DI-924 wireless router, connected to Internet through broadband
(ethernet cable) connection.
Problem machine: Semi-old HP notebook with Windows 98 SE and D-Link DWL-G650
wireless network card.
Other machines in network: Stationary Win XP connected with cable to router,
Notebook Win XP connected to router with DWL-G650 wireless card.

Problem:
When I boot the Win 98 machine, the D-Link "Meter" icon shows an OK
connection, and WINIPCFG shows OK values, but (usually) I can't use Internet
Exploser to access google.com. Neither can I double-click "Network" to see
the shared devices in my workgroup.
If I open D-Link's utility on the problem machine and click "Rescan", it
re-finds the wireless network. Internet and local network items work OK
after that.

How can I make Windows 98 connect correctly to the network so that it works
directly without having to do a manual "Rescan"?

With hope,
Ture Magnusson,
Karlstad, Sweden

More about : windows machine access internet local shared

June 21, 2005 3:28:25 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Have you set up a Profile for your network? If you haven't, go ahead and do
that. Look for a setting in there that says something like connect
automatically or some such verbiage.

Clark

"Ture Magnusson" <ture@dontspam.me.turedata.se> wrote in message
news:%23OqgD8ddFHA.3932@TK2MSFTNGP12.phx.gbl...
> Setup:
> D-Link DI-924 wireless router, connected to Internet through broadband
> (ethernet cable) connection.
> Problem machine: Semi-old HP notebook with Windows 98 SE and D-Link
> DWL-G650 wireless network card.
> Other machines in network: Stationary Win XP connected with cable to
> router, Notebook Win XP connected to router with DWL-G650 wireless card.
>
> Problem:
> When I boot the Win 98 machine, the D-Link "Meter" icon shows an OK
> connection, and WINIPCFG shows OK values, but (usually) I can't use
> Internet Exploser to access google.com. Neither can I double-click
> "Network" to see the shared devices in my workgroup.
> If I open D-Link's utility on the problem machine and click "Rescan", it
> re-finds the wireless network. Internet and local network items work OK
> after that.
>
> How can I make Windows 98 connect correctly to the network so that it
> works directly without having to do a manual "Rescan"?
>
> With hope,
> Ture Magnusson,
> Karlstad, Sweden
>
Anonymous
June 21, 2005 4:03:05 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Clark,

Thanks, but I really don't know how to set up network profiles.

If you believe that setting up such a profile would solve the problem,
could you please be more specific on how and what I have to do?

Best regards,
Ture

"Clark" <who@whoknows.com> wrote in message
news:WuHte.482$W74.137@newssvr30.news.prodigy.com...
> Have you set up a Profile for your network? If you haven't, go ahead and
> do that. Look for a setting in there that says something like connect
> automatically or some such verbiage.
>
> Clark
>
> "Ture Magnusson" <ture@dontspam.me.turedata.se> wrote in message
> news:%23OqgD8ddFHA.3932@TK2MSFTNGP12.phx.gbl...
>> Setup:
>> D-Link DI-924 wireless router, connected to Internet through broadband
>> (ethernet cable) connection.
>> Problem machine: Semi-old HP notebook with Windows 98 SE and D-Link
>> DWL-G650 wireless network card.
>> Other machines in network: Stationary Win XP connected with cable to
>> router, Notebook Win XP connected to router with DWL-G650 wireless card.
>>
>> Problem:
>> When I boot the Win 98 machine, the D-Link "Meter" icon shows an OK
>> connection, and WINIPCFG shows OK values, but (usually) I can't use
>> Internet Exploser to access google.com. Neither can I double-click
>> "Network" to see the shared devices in my workgroup.
>> If I open D-Link's utility on the problem machine and click "Rescan", it
>> re-finds the wireless network. Internet and local network items work OK
>> after that.
>>
>> How can I make Windows 98 connect correctly to the network so that it
>> works directly without having to do a manual "Rescan"?
>>
>> With hope,
>> Ture Magnusson,
>> Karlstad, Sweden
>>
>
>
June 21, 2005 4:54:43 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Whenever you see a wireless network, you have the option of setting it up on
a permanent basis. That way, all your settings, like WEP, stay in the
profile. You may already have one, but if you don't, look on page 17 of
your manual, under "Site Survey" on the wireless utility. After you have
the profile set up it will remember the settings for that profile and
hopefully it will give you the option of connecting to it automatically.
Make sure you enter the SSID of your network.

Looking at your manual, you may have already set your network in the default
entries, so you may not need a profile for your home network. I was just
guessing at which manual to look up since there seems to be several
revisions of your router. Anyway I would think if you had a permanent entry
for your network, that it would not have to scan each time. It does take a
little time for a wireless card to lock on, so don't rush it, just let it do
its thing for a while to see if it finds your network by itself.

Clark

"Ture Magnusson" <ture@dontspam.me.turedata.se> wrote in message
news:upnzxhkdFHA.220@TK2MSFTNGP12.phx.gbl...
> Clark,
>
> Thanks, but I really don't know how to set up network profiles.
>
> If you believe that setting up such a profile would solve the problem,
> could you please be more specific on how and what I have to do?
>
> Best regards,
> Ture
>
> "Clark" <who@whoknows.com> wrote in message
> news:WuHte.482$W74.137@newssvr30.news.prodigy.com...
>> Have you set up a Profile for your network? If you haven't, go ahead and
>> do that. Look for a setting in there that says something like connect
>> automatically or some such verbiage.
>>
>> Clark
>>
>> "Ture Magnusson" <ture@dontspam.me.turedata.se> wrote in message
>> news:%23OqgD8ddFHA.3932@TK2MSFTNGP12.phx.gbl...
>>> Setup:
>>> D-Link DI-924 wireless router, connected to Internet through broadband
>>> (ethernet cable) connection.
>>> Problem machine: Semi-old HP notebook with Windows 98 SE and D-Link
>>> DWL-G650 wireless network card.
>>> Other machines in network: Stationary Win XP connected with cable to
>>> router, Notebook Win XP connected to router with DWL-G650 wireless card.
>>>
>>> Problem:
>>> When I boot the Win 98 machine, the D-Link "Meter" icon shows an OK
>>> connection, and WINIPCFG shows OK values, but (usually) I can't use
>>> Internet Exploser to access google.com. Neither can I double-click
>>> "Network" to see the shared devices in my workgroup.
>>> If I open D-Link's utility on the problem machine and click "Rescan", it
>>> re-finds the wireless network. Internet and local network items work OK
>>> after that.
>>>
>>> How can I make Windows 98 connect correctly to the network so that it
>>> works directly without having to do a manual "Rescan"?
>>>
>>> With hope,
>>> Ture Magnusson,
>>> Karlstad, Sweden
>>>
>>
>>
>
>