network not accessible

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I keep getting the error message "network not accessible...you might not have
permission....yada yada. It worked fine two weeks ago with Symantec firewall
and antivirus, windows firewall turned off. I don't know of anything that I
have installed or updated that would have changed this. I've searched
through the posts and thought I had it figured out yesterday using this
information:

> If both systems are XP, on the Desktop, do the following:
>
> Click Start, click Run, type REGEDIT (hit enter)
> go to:
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
>
> Look for "RestrictAnonymous" and ensure it is set to 0.

This worked briefly yesterday, but today, it is back to the usual, and the
"restrictanonymous" option keeps resetting itself to 1. I can't ping my own
ip address, but I can ping the other computer on the network. Mine is xp
home, the other computer is a laptop running xp pro,

at my wits end,
Ben
3 answers Last reply
More about network accessible
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Have you checked the Windows update to see if you have the newest ones.
    There was a rumor that one of the earlier ones had caused some problems but
    had been corrected in a later release. It seems there have been several
    folks with the "it worked last week" situation.

    As far as the pinging goes, can you ping 127.0.0.1 from your computer? You
    may have something blocking the ping request.

    Let us know what you find.

    Clark

    "BenArtM" <BenArtM@discussions.microsoft.com> wrote in message
    news:2B59A506-A83D-4305-A4B9-288D5D7AB051@microsoft.com...
    >I keep getting the error message "network not accessible...you might not
    >have
    > permission....yada yada. It worked fine two weeks ago with Symantec
    > firewall
    > and antivirus, windows firewall turned off. I don't know of anything that
    > I
    > have installed or updated that would have changed this. I've searched
    > through the posts and thought I had it figured out yesterday using this
    > information:
    >
    >> If both systems are XP, on the Desktop, do the following:
    >>
    >> Click Start, click Run, type REGEDIT (hit enter)
    >> go to:
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
    >>
    >> Look for "RestrictAnonymous" and ensure it is set to 0.
    >
    > This worked briefly yesterday, but today, it is back to the usual, and the
    > "restrictanonymous" option keeps resetting itself to 1. I can't ping my
    > own
    > ip address, but I can ping the other computer on the network. Mine is xp
    > home, the other computer is a laptop running xp pro,
    >
    > at my wits end,
    > Ben
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi Ben

    Is your Nortan Firewall and Antivirus turned off as well as the Windows
    Firewall? I've been having the same problems as I can't access my desktop pc
    from my laptop or the other way around. I have run the network wizard on
    Nortan Internet Security and places the IP address of both computers in the
    trusted zone. I also have ZoneAlarm installed on my laptop. The desktop pc
    has XP Pro and the laptop has XP Home. I've run out of idea's too.

    Rob


    "BenArtM" wrote:

    > I keep getting the error message "network not accessible...you might not have
    > permission....yada yada. It worked fine two weeks ago with Symantec firewall
    > and antivirus, windows firewall turned off. I don't know of anything that I
    > have installed or updated that would have changed this. I've searched
    > through the posts and thought I had it figured out yesterday using this
    > information:
    >
    > > If both systems are XP, on the Desktop, do the following:
    > >
    > > Click Start, click Run, type REGEDIT (hit enter)
    > > go to:
    > > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA
    > >
    > > Look for "RestrictAnonymous" and ensure it is set to 0.
    >
    > This worked briefly yesterday, but today, it is back to the usual, and the
    > "restrictanonymous" option keeps resetting itself to 1. I can't ping my own
    > ip address, but I can ping the other computer on the network. Mine is xp
    > home, the other computer is a laptop running xp pro,
    >
    > at my wits end,
    > Ben
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    ok, I know I am replying to myself, but just to update, I uninstalled all my
    firewall stuff, tried to restore my computer to an earlier date (didn't
    work), and finally got somewhere when I reinstalled my symantec firewall and
    antivirus. I still don't know how or why, but everything seems to be working
    now, so I guess that's it
Ask a new question

Read More

Wireless Networking