Sign in with
Sign up | Sign in
Your question

Asus wireless network card issue

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 24, 2005 9:16:57 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Does anyone know why the asus wireless card (WL-138G) requires the asus
control centre utility to be running before the card will connect to
anything?

I'm running Windows 2000 and this issue means the wireless card will not
connect until I log into windows (which is when the control centre utililty
starts up). I've tried configuring the connection parameters in the cards
property page (control panel / hardware / devices) but it just will not
connect without the utility!

I need the wireless card to behave in the same way as a wired network would,
ie connecting as soon as windows starts up without anyone having to log in
first.

Thank,
Shaun.
June 24, 2005 11:25:10 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Don't know why, but you might check to see if this is relevant. I am not
sure what the "Lunch" has to do with anything. ;) 

Did you load all the drivers for the card?

Clark

"Code Developer" <codedeveloper2002@removethisbityahoo.co.uk> wrote in
message news:D eXue.4208$BD2.3870@newsfe1-gui.ntli.net...
> Does anyone know why the asus wireless card (WL-138G) requires the asus
> control centre utility to be running before the card will connect to
> anything?
>
> I'm running Windows 2000 and this issue means the wireless card will not
> connect until I log into windows (which is when the control centre
> utililty
> starts up). I've tried configuring the connection parameters in the cards
> property page (control panel / hardware / devices) but it just will not
> connect without the utility!
>
> I need the wireless card to behave in the same way as a wired network
> would,
> ie connecting as soon as windows starts up without anyone having to log in
> first.
>
> Thank,
> Shaun.
>
>
June 25, 2005 3:43:30 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Sorry, I forgot:

http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Clark

"Clark" <who@whoknows.com> wrote in message
news:q6Zue.2031$W74.1097@newssvr30.news.prodigy.com...
> Don't know why, but you might check to see if this is relevant. I am not
> sure what the "Lunch" has to do with anything. ;) 
>
> Did you load all the drivers for the card?
>
> Clark
>
> "Code Developer" <codedeveloper2002@removethisbityahoo.co.uk> wrote in
> message news:D eXue.4208$BD2.3870@newsfe1-gui.ntli.net...
>> Does anyone know why the asus wireless card (WL-138G) requires the asus
>> control centre utility to be running before the card will connect to
>> anything?
>>
>> I'm running Windows 2000 and this issue means the wireless card will not
>> connect until I log into windows (which is when the control centre
>> utililty
>> starts up). I've tried configuring the connection parameters in the cards
>> property page (control panel / hardware / devices) but it just will not
>> connect without the utility!
>>
>> I need the wireless card to behave in the same way as a wired network
>> would,
>> ie connecting as soon as windows starts up without anyone having to log
>> in
>> first.
>>
>> Thank,
>> Shaun.
>>
>>
>
>
Anonymous
a b F Wireless
June 28, 2005 9:13:16 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"Clark" <who@whoknows.com> wrote in message
news:CU0ve.2078$W74.95@newssvr30.news.prodigy.com...
> Sorry, I forgot:
>
> http://support.asus.com/faq/faq.aspx?SLanguage=en-us
>
> Clark
>

Yep, that's sorted it.

Cheers,
Shaun.
!