Sign in with
Sign up | Sign in
Your question

Wireless Network -- I am unable to share files

Last response: in Wireless Networking
Share
Anonymous
June 27, 2005 3:25:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I can access the internet on my three computers. Two are desktops and one
is a laptop. My problem is that the host computer does not recognize the
laptop and visa versa. I have a Netgear cable router through Comcast Cable.
They also cannof fix the problem despire numerous service calls. Also I
cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
share with the old desktop computer and the host computer can share with the
old desktop computer., I believe that the problem has something to do with
the Internet Connection Sharing not being enabled but I do not know how to
enable. All I get is error messages that windows in unable to active ICS.

Any ideas

MTR
Anonymous
June 27, 2005 7:20:30 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

To enable Internet Connection Sharing on a network connection

1.. Open Network Connections.
2.. Click the dial-up, local area network, PPPoE, or VPN connection you
want to share, and then, under Network Tasks, click Change settings of this
connection.
3.. On the Advanced tab, select the Allow other network users to connect
through this computer's Internet connection check box.
4.. If you want this connection to dial automatically when another
computer on your home or small office network attempts to access external
resources, select the Establish a dial-up connection whenever a computer on
my network attempts to access the Internet check box.
5.. If you want other network users to enable or disable the shared
Internet connection, select the Allow other network users to control or
disable the shared Internet connection check box.
6.. Under Internet Connection Sharing, in Home networking connection,
select any adapter that connects the computer sharing its Internet
connection to the other computers on your network.
Important

a.. When you enable Internet Connection Sharing, the network adapter
connected to the home or small office network is given a new static IP
address configuration. Existing TCP/IP connections on the Internet
Connection Sharing computer are lost and need to be reestablished. For
example, if Internet Explorer is connecting to a Web site when Internet
Connection Sharing is enabled, refresh the browser to reestablish the
connection.
b.. To use Internet Connection Sharing, users on your home or small office
network should configure TCP/IP on their local area connection to obtain an
IP address automatically. For more information, see To configure TCP/IP
settings. Users on your home or small office network must also configure
Internet options for Internet Connection Sharing. For more information, see
To configure Internet options for Internet Connection Sharing.
c.. If the Internet Connection Sharing computer is using ISDN or a modem
to connect to the Internet, you should select the Establish a dial-up
connection whenever a computer on my network attempts to access the Internet
check box.
Notes

a.. To open Network Connections, click Start, click Control Panel, and
then double-click Network Connections.
b.. You must be logged on as a computer administrator to complete this
procedure.
c.. Internet Connection Sharing and Internet Connection Firewall cannot be
enabled on incoming connections.
d.. For information about the protocols, services, interfaces, and routes
that are automatically configured, click Related Topics.
e.. To enable Internet Connection Sharing (ICS) Discovery and Control on
Windows 98, Windows 98 Second Edition, and Windows Millennium Edition
computers, run the Network Setup Wizard from the CD or floppy disk on these
computers. For more information about the Network Setup Wizard, click
Related Topics.
f.. For ICS Discovery and Control to work on Windows 98, Windows 98 Second
Edition, and Windows Millennium Edition computers, Internet Explorer version
5.0 or later must be installed.
g.. The Home networking connection is only present when two or more
network adapters are installed on the computer.
h.. Internet Connection Sharing, Internet Connection Firewall, Discovery
and Control, and Network Bridge are not available on Windows XP 64-Bit
Edition.
Related Topics


"NETWORKING" <NETWORKING @discussions.microsoft.com> wrote in message
news:EC3A0954-07C0-4331-8417-52015366C0E0@microsoft.com...
> I can access the internet on my three computers. Two are desktops and
one
> is a laptop. My problem is that the host computer does not recognize the
> laptop and visa versa. I have a Netgear cable router through Comcast
Cable.
> They also cannof fix the problem despire numerous service calls. Also I
> cannot active ICS at all. I did upgrade to Service Pack 2. My laptop
can
> share with the old desktop computer and the host computer can share with
the
> old desktop computer., I believe that the problem has something to do with
> the Internet Connection Sharing not being enabled but I do not know how to
> enable. All I get is error messages that windows in unable to active ICS.
>
> Any ideas
>
> MTR
>


begin 666 shortcutCold.gif
M1TE&.#EA"0`)`*(``(AZA68)>\#<P+_4OH" @ ```````````"P`````"0`)
B```#'$@$W"HCR##>B+*2.ZG"E+=EEQ9=0OI%J:J\< (`.P``
`
end

begin 666 important.gif
M1TE&.#EA"@`*`)'_````_P``@,# P)F9F2'Y! $```(`+ `````*``H```(=
?E!6G"+D!1%-PB#$9L'A"$('9)P:6`4GFTYR/*Q0`.P``
`
end

begin 666 note.gif
M1TE&.#EA"@`*`+/_`(V,C?__S/_,`/\%!?]=7<# P-/3T\# P(6%A0("`@``
M`````````````````````"'Y! $```4`+ `````*``H`0 0H$,AI#AD@Z)U*
AR1HB)(8'<N,7&EJG;JV P4GZ&@D2(";<>HF@,.B)```[
`
end
June 27, 2005 7:33:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hello , Try : cursor to 'Wireless {Taskbar} icon' / Right click / click 'View
Available Wireless Networks / click : 'Change advanced settings' / view :
'This connection uses the following' . Also , hightlight an item / click
button 'Properties' / view the contents per tab .
--
KD


"NETWORKING" wrote:

> I can access the internet on my three computers. Two are desktops and one
> is a laptop. My problem is that the host computer does not recognize the
> laptop and visa versa. I have a Netgear cable router through Comcast Cable.
> They also cannof fix the problem despire numerous service calls. Also I
> cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
> share with the old desktop computer and the host computer can share with the
> old desktop computer., I believe that the problem has something to do with
> the Internet Connection Sharing not being enabled but I do not know how to
> enable. All I get is error messages that windows in unable to active ICS.
>
> Any ideas
>
> MTR
>
Anonymous
June 28, 2005 12:54:52 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

In article <EC3A0954-07C0-4331-8417-52015366C0E0@microsoft.com>,
"NETWORKING" <NETWORKING @discussions.microsoft.com> wrote:
>I can access the internet on my three computers. Two are desktops and one
>is a laptop. My problem is that the host computer does not recognize the
>laptop and visa versa. I have a Netgear cable router through Comcast Cable.
>They also cannof fix the problem despire numerous service calls. Also I
>cannot active ICS at all. I did upgrade to Service Pack 2. My laptop can
>share with the old desktop computer and the host computer can share with the
>old desktop computer., I believe that the problem has something to do with
>the Internet Connection Sharing not being enabled but I do not know how to
>enable. All I get is error messages that windows in unable to active ICS.
>
>Any ideas
>
>MTR

Since you have a wireless router, there's no reason to use Internet
Connection Sharing or to have a "host" computer. The wireless router
can share the cable modem connection between all the computers.

Look in the Network Connections folder on each computer. If any
connection shows as "Shared", right-click the connection, click
Advanced, and disable ICS.

Run the Network Setup Wizard on each computer. If it finds the
router's shared Internet connection, tell it to use that. Otherwise,
tell it that the computer connects to the Internet through a
residential gateway.

Make sure that a firewall program (Norton, McAfee, PC-cillin,
ZoneAlarm, Sygate, etc) isn't blocking networked access on any
computer. If a computer has a firewall program running, disable XP's
built-in Windows Firewall.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
!