Sign in with
Sign up | Sign in
Your question

Free laptop online expert

Tags:
  • Drivers
  • Laptops
  • Hard Drives
  • Devices
  • Windows 7
Last response: in Windows 7
Share
March 1, 2011 1:40:41 PM

no bootable device error message on my acer aspire 4730z laptop............
.....while restarting the system becomes proper
.....hard disk is detected in the bios
.....tried flashing bios with the latest version but no use
.....tried reconnecting my hard disk but no use
.....1st priority of booting device is harddisk
......time and date shown are correct
..............please provide me a solution..........

More about : free laptop online expert

a b \ Driver
a c 233 D Laptop
a c 376 $ Windows 7
March 1, 2011 4:15:19 PM

From the steps you took, sounds like the hard drive is dead. If the BIOS has a hard drive test utility, run that and see what you get. You can also try to take out the laptop drive, install it into a USB enclosure, and see if a computer will read it that way.

Most likely though the drive is unreadable and you need a new one.
m
0
l
!