SATA HDD problem

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Hey how you doing? I've got a Samsung SATA HDD (model sp1614c). I can't make
it work, i've followed the instructions that came with it. I've got it
running through ViPowER PCI host card (model vp-9601). When i boot the card
show up after the usual detection of IDE HDD's and RAM, the PCI host card
tells me that the HDD is there and what port its in. Once XP has booted up i
can go into device manager and both the card and HDD show up, the drivers
are installed and both device are "working properly" but when i go into my
computer the SATA HDD wont show up but my normal one will. I need help. This
email has also gone to samsung.

The rest of the computer is as follows:
RICOCH DVD burner (mp5240a)
ASUS Motherboard (a7v8x-mxse-uay6z)
AMD Athlon 2400+
512MB ram (hynix 403pa)
Seagate (st36531a)
Win Xp Pro (no updates installed)
2 answers Last reply
More about sata problem
  1. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "Brenda Mulhollann" <brenda248@ozemail.com.au> wrote in message
    news:AlCZc.123$zS6.4405@nnrp1.ozemail.com.au...
    > Hey how you doing? I've got a Samsung SATA HDD (model sp1614c). I can't
    make
    > it work, i've followed the instructions that came with it. I've got it
    > running through ViPowER PCI host card (model vp-9601). When i boot the
    card
    > show up after the usual detection of IDE HDD's and RAM, the PCI host card
    > tells me that the HDD is there and what port its in. Once XP has booted up
    i
    > can go into device manager and both the card and HDD show up, the drivers
    > are installed and both device are "working properly" but when i go into my
    > computer the SATA HDD wont show up but my normal one will. I need help.
    This
    > email has also gone to samsung.
    >
    > The rest of the computer is as follows:
    > RICOCH DVD burner (mp5240a)
    > ASUS Motherboard (a7v8x-mxse-uay6z)
    > AMD Athlon 2400+
    > 512MB ram (hynix 403pa)
    > Seagate (st36531a)
    > Win Xp Pro (no updates installed)
    >
    >

    I don't see where you fdisk and formated the unit.
    You can do it from the device manager.
    JPS
  2. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "Brenda Mulhollann" <brenda248@ozemail.com.au> wrote in message
    news:AlCZc.123$zS6.4405@nnrp1.ozemail.com.au...
    > Hey how you doing? I've got a Samsung SATA HDD (model sp1614c). I can't
    > make it work, i've followed the instructions that came with it. I've got
    > it running through ViPowER PCI host card (model vp-9601). When i boot the
    > card show up after the usual detection of IDE HDD's and RAM, the PCI host
    > card tells me that the HDD is there and what port its in. Once XP has
    > booted up i can go into device manager and both the card and HDD show up,
    > the drivers are installed and both device are "working properly" but when
    > i go into my computer the SATA HDD wont show up but my normal one will. I
    > need help. This email has also gone to samsung.
    >

    You need to get XP to initialise it and then format it, right click My
    Computer and choose manage, goto Disk Management. You should see a wizard
    to init the drive, then create your partitions and format as you please.

    HTH

    --
    Apollo
Ask a new question

Read More

Homebuilt SATA Hard Drives Systems