Sign in with
Sign up | Sign in
Your question

Extremely Slow LAN transfers on WINXP Pro. Ed.

Last response: in Wireless Networking
Share
Anonymous
July 3, 2005 1:55:46 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I recently set a Wireless G LAN using a Netgear Cable Router and Netgear USB
2.0 Adapter. I have a WIN98SE machine (w/ local printer) wired to the router
and a XP Pro Machine connecting via USB Wireless Adapter. I have
successfully connected to the internet from both machines and shared
files/printers between both computers.

However, the problem I have the WIN XP Pro machine initiated actions are
much slower on the LAN. The internet bandwidth test from the WIN XP machine
is about ½ the speed of the WIN98 Machine. Additionally files transfers
initiated by the WIN98SE machine are more than 5X as fast the file transfer
initiated by the XP Pro machine. Also when printing to the shared printer
connected to WIN98SE machine the XP Pro machine temporary freezes and
printer begins a VERY LONG spooling process before printing begins.

I am using latest firmware for router and latest available driver for USB
adapter. I have tried disabling firewall and antivirus monitoring software
on both computers. (No effect)

It is odd to me why a 4 MB file copied from the share folder on the XP Pro
machine transfers almost instantaneously to the WIN98SE machine whereas vice
versa it takes about a minute to transfer the same file from the WIN98SE
machine share folder to the XP Pro machine.

Any help with resolving the above issue would be greatly appreciated.
Anonymous
July 4, 2005 3:46:27 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Try:

On The XP machine - Start/Run regedit ENTER

Navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Remote
Computer\NameSpace\

Delete this key:

{D6277990-4C6A-11CF-8D87-00AA0060F5BF}

Doug Sherman
MCSE, MCS, MCP+I, MVP

"RK" <utkvol90@knology.net> wrote in message
news:c2c61$42c7ee69$18d6be95$23548@KNOLOGY.NET...
> I recently set a Wireless G LAN using a Netgear Cable Router and Netgear
USB
> 2.0 Adapter. I have a WIN98SE machine (w/ local printer) wired to the
router
> and a XP Pro Machine connecting via USB Wireless Adapter. I have
> successfully connected to the internet from both machines and shared
> files/printers between both computers.
>
> However, the problem I have the WIN XP Pro machine initiated actions are
> much slower on the LAN. The internet bandwidth test from the WIN XP
machine
> is about ½ the speed of the WIN98 Machine. Additionally files transfers
> initiated by the WIN98SE machine are more than 5X as fast the file
transfer
> initiated by the XP Pro machine. Also when printing to the shared printer
> connected to WIN98SE machine the XP Pro machine temporary freezes and
> printer begins a VERY LONG spooling process before printing begins.
>
> I am using latest firmware for router and latest available driver for USB
> adapter. I have tried disabling firewall and antivirus monitoring software
> on both computers. (No effect)
>
> It is odd to me why a 4 MB file copied from the share folder on the XP Pro
> machine transfers almost instantaneously to the WIN98SE machine whereas
vice
> versa it takes about a minute to transfer the same file from the WIN98SE
> machine share folder to the XP Pro machine.
>
> Any help with resolving the above issue would be greatly appreciated.
>
>
Anonymous
July 7, 2005 2:56:18 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks I tried the below registy change. The first time I tried and
internet bandwidth test the results screen was about twice as fast as
previous fastest test result.

However I have not seen any improvement in file transfers initiated by WINXP
machine. Additionally today the internet bandwidth test returned very poor
results with a strong wireless signal from router.


"Doug Sherman [MVP]" <dsherman@nospamtampabay.rr.com> wrote in message
news:ugfDLOOgFHA.1444@TK2MSFTNGP10.phx.gbl...
> Try:
>
> On The XP machine - Start/Run regedit ENTER
>
> Navigate to:
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Remote
> Computer\NameSpace\
>
> Delete this key:
>
> {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
>
> Doug Sherman
> MCSE, MCS, MCP+I, MVP
>
> "RK" <utkvol90@knology.net> wrote in message
> news:c2c61$42c7ee69$18d6be95$23548@KNOLOGY.NET...
>> I recently set a Wireless G LAN using a Netgear Cable Router and Netgear
> USB
>> 2.0 Adapter. I have a WIN98SE machine (w/ local printer) wired to the
> router
>> and a XP Pro Machine connecting via USB Wireless Adapter. I have
>> successfully connected to the internet from both machines and shared
>> files/printers between both computers.
>>
>> However, the problem I have the WIN XP Pro machine initiated actions are
>> much slower on the LAN. The internet bandwidth test from the WIN XP
> machine
>> is about ½ the speed of the WIN98 Machine. Additionally files transfers
>> initiated by the WIN98SE machine are more than 5X as fast the file
> transfer
>> initiated by the XP Pro machine. Also when printing to the shared printer
>> connected to WIN98SE machine the XP Pro machine temporary freezes and
>> printer begins a VERY LONG spooling process before printing begins.
>>
>> I am using latest firmware for router and latest available driver for USB
>> adapter. I have tried disabling firewall and antivirus monitoring
>> software
>> on both computers. (No effect)
>>
>> It is odd to me why a 4 MB file copied from the share folder on the XP
>> Pro
>> machine transfers almost instantaneously to the WIN98SE machine whereas
> vice
>> versa it takes about a minute to transfer the same file from the WIN98SE
>> machine share folder to the XP Pro machine.
>>
>> Any help with resolving the above issue would be greatly appreciated.
>>
>>
>
>
!