Sign in with
Sign up | Sign in
Your question

PS2 Port gone, Please Help Access The Bios

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
September 18, 2004 1:15:53 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Hi,

I think my PS2 port is fried on my new MB.

Tried two different PS2 KB's in it and I need to access the bios to disable
the port.

I am using a Wireless USB keyboard which works fine when windows starts but
will not do anything in the post boot up sequence.

I have both KB's plugged in (PS2 & USB) only way to make it work, and the PC
makes a strange noise (internal spaker) when starting up.

The PS2 KB does not work in the bios access sequence and when I start XP Pro

I only get the "PS2 error press F1 to continue" every 1 in 3 boots to which
I reset the PC again and hope it does not come up.

Is there any other way I can access the bios, say by using a direct pluging
USB KB, the legacy USB is enabled.

Many thanks in advance, it's driving me CRAZY!

Jed.

More about : ps2 port access bios

September 18, 2004 1:15:54 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Jedinial bullfrogz wrote:
> Hi,
>
> I think my PS2 port is fried on my new MB.
>
> Tried two different PS2 KB's in it and I need to access the bios to disable
> the port.
>
> I am using a Wireless USB keyboard which works fine when windows starts but
> will not do anything in the post boot up sequence.
>
> I have both KB's plugged in (PS2 & USB) only way to make it work, and the PC
> makes a strange noise (internal spaker) when starting up.
>
> The PS2 KB does not work in the bios access sequence and when I start XP Pro
>
> I only get the "PS2 error press F1 to continue" every 1 in 3 boots to which
> I reset the PC again and hope it does not come up.
>
> Is there any other way I can access the bios, say by using a direct pluging
> USB KB, the legacy USB is enabled.
>
> Many thanks in advance, it's driving me CRAZY!
>
> Jed.
>
>
>
are you *sure* you don;t have the keyboard plugged into the mouse port???
September 18, 2004 1:15:54 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

most MB's will recognized a USB KB


"Jedinial bullfrogz" <mexian3@lips.com> wrote in message
news:414b4608@212.67.96.135...
> Hi,
>
> I think my PS2 port is fried on my new MB.
>
> Tried two different PS2 KB's in it and I need to access the bios to
disable
> the port.
>
> I am using a Wireless USB keyboard which works fine when windows
starts but
> will not do anything in the post boot up sequence.
>
> I have both KB's plugged in (PS2 & USB) only way to make it work,
and the PC
> makes a strange noise (internal spaker) when starting up.
>
> The PS2 KB does not work in the bios access sequence and when I
start XP Pro
>
> I only get the "PS2 error press F1 to continue" every 1 in 3 boots
to which
> I reset the PC again and hope it does not come up.
>
> Is there any other way I can access the bios, say by using a direct
pluging
> USB KB, the legacy USB is enabled.
>
> Many thanks in advance, it's driving me CRAZY!
>
> Jed.
>
>
>
Anonymous
a b B Homebuilt system
September 18, 2004 2:40:37 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"philo" <philo@privacy.net> wrote in message
news:H-SdnQTlFKuYytbcRVn-sw@athenet.net...
> Jedinial bullfrogz wrote:
>> Hi,
>>
>> I think my PS2 port is fried on my new MB.
>>
>> Tried two different PS2 KB's in it and I need to access the bios to
>> disable the port.
>>
>> I am using a Wireless USB keyboard which works fine when windows starts
>> but will not do anything in the post boot up sequence.
>>
>> I have both KB's plugged in (PS2 & USB) only way to make it work, and the
>> PC makes a strange noise (internal spaker) when starting up.
>>
>> The PS2 KB does not work in the bios access sequence and when I start XP
>> Pro
>>
>> I only get the "PS2 error press F1 to continue" every 1 in 3 boots to
>> which I reset the PC again and hope it does not come up.
>>
>> Is there any other way I can access the bios, say by using a direct
>> pluging USB KB, the legacy USB is enabled.
>>
>> Many thanks in advance, it's driving me CRAZY!
>>
>> Jed.
>>
>>
>>
> are you *sure* you don;t have the keyboard plugged into the mouse port???
>

Yes, 100% sure, its color coded, for idiots! hehe

BTW, still no luck

Jed
!