Sign in with
Sign up | Sign in
Your question

SY-P4I865PE Plus Dragon 2 new machine wont boot

Last response: in Systems
Share
October 1, 2004 9:36:16 PM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I just put this machine together and she does nothing when i hit the power
button.
It may be that i bought a P4 3.2 ghz Prescott) to go along with it.
I dont know what level of bios is on the new motherboard and i am thinking
that it may not able to recognize the 3.2 ghz cpu.
I put in a stick of pc3200 (256meg) memory that i know is good.
I also used my Geforce TI4600 video card.

Any ideas?
Thanks in advance.
Anonymous
a b B Homebuilt system
October 2, 2004 2:15:37 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"eric" <eric.oo@verizon.net> wrote in message
news:kAg7d.37$6y6.12@trndny02...
> I just put this machine together and she does nothing when i hit the power
> button.
> It may be that i bought a P4 3.2 ghz Prescott) to go along with it.
> I dont know what level of bios is on the new motherboard and i am thinking
> that it may not able to recognize the 3.2 ghz cpu.
> I put in a stick of pc3200 (256meg) memory that i know is good.
> I also used my Geforce TI4600 video card.
>
> Any ideas?
> Thanks in advance.
>
What PSU? Who made it? That CPU is about 90W, you need a very GOOD
quality PSU. Is it approved by Intel?
Mike.
October 3, 2004 4:48:50 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

The psu is a 'Duro' 400 watt . it has the 4 pin atx12v connector / i do not
know if she is intel approved.
I do get the green led light on the mobo but that is it.
A freind lent me a 2 ghz celeron cpu but i get the same results.



"Michael Hawes" <michael.hawes1remove@tiscali.co.uk> wrote in message
news:415dd202$3_3@mk-nntp-2.news.uk.tiscali.com...
>
> "eric" <eric.oo@verizon.net> wrote in message
> news:kAg7d.37$6y6.12@trndny02...
>> I just put this machine together and she does nothing when i hit the
>> power
>> button.
>> It may be that i bought a P4 3.2 ghz Prescott) to go along with it.
>> I dont know what level of bios is on the new motherboard and i am
>> thinking
>> that it may not able to recognize the 3.2 ghz cpu.
>> I put in a stick of pc3200 (256meg) memory that i know is good.
>> I also used my Geforce TI4600 video card.
>>
>> Any ideas?
>> Thanks in advance.
>>
> What PSU? Who made it? That CPU is about 90W, you need a very GOOD
> quality PSU. Is it approved by Intel?
> Mike.
>
>
!