Raptor - A7N8X-E problem, Need Help

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I turned on my new machine, to install Windows XP in a new Raptor (with no
other drives). I loaded the SATA driver, went as far as beginning to
partition the drive, made the first partition ok, then while I was making
the next partition, I _think_ that I pushed some wrong key, stuff happend
very fast so I'm not sure what went on right next, and I turned off the
machine. Now when I turn it on again, it boots up to showing "Verifying
DMI Pool data..." on the screen, and then "error loading operating
system" and stops there.

There is, of course, no operating system yet. I tried to get past that in
every way I could think, to no avail.

I next added a PATA HD with Win98 on it, and looked at the Raptor from
Win98. I got a box saying "G:\ is not accessible. A device attached to
the system is not functioniong"

I don't have another machine running SATA to try the Raptor on. I ran out
of ideas, so any suggestions about what may have happened, and where to go
from here, will be most appreciated.
2 answers Last reply
More about raptor a7n8x problem help
  1. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    > I turned on my new machine, to install Windows XP in a new Raptor (with no
    > other drives). I loaded the SATA driver, went as far as beginning to
    > partition the drive, made the first partition ok, then while I was making
    > the next partition, I _think_ that I pushed some wrong key, stuff happend
    > very fast so I'm not sure what went on right next, and I turned off the
    > machine. Now when I turn it on again, it boots up to showing "Verifying
    > DMI Pool data..." on the screen, and then "error loading operating
    > system" and stops there.
    >
    > There is, of course, no operating system yet. I tried to get past that in
    > every way I could think, to no avail.
    >
    > I next added a PATA HD with Win98 on it, and looked at the Raptor from
    > Win98. I got a box saying "G:\ is not accessible. A device attached to
    > the system is not functioniong"
    >
    > I don't have another machine running SATA to try the Raptor on. I ran out
    > of ideas, so any suggestions about what may have happened, and where to go
    > from here, will be most appreciated.
    >

    Set the CD drive to be the first boot device and boot the Windows XP CD.
  2. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    In article <10mpvjbo83uce86@corp.supernews.com>, dNOTmayn@ev1.net says...
    >
    > > I turned on my new machine, to install Windows XP in a new Raptor (with no
    > > other drives). I loaded the SATA driver, went as far as beginning to
    ................

    > Set the CD drive to be the first boot device and boot the Windows XP CD.
    >
    >
    That did it, thanks!
Ask a new question

Read More

Homebuilt Partition Raptor Systems