Jumping wireless Connections

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hello all,
Anybody have a problem with their PC jumping to different wireless
connections?
I have this Microsoft 54Mbs wireless access point and WLAN card. My laptop
(Windows XP Pro) will sync to my network and work for a few minutes that
then attempt to connect to a neighbors Lynsys network (Theirs is unsecured
and not reliably connected to the net.) This is quite annoying as I lose my
network connection every 5 mins or so while using the wireless. Anyone have
any ideas how to force windows to stay on one WLAN rather than jumping, at
random, to other networks?
I am using the standard windows WLAN software to configure and connect to
the WLAN. IS there possibly a better driver/program for connecting and
staying connected?

Any help would be greatly appreciated.
Greg


--
Greg Sisk, RCDD
ShoreGroup, Inc.
460 West 35th Street
New York, NY 10001
212-364-6758 - Office
212-736-3369 - Fax
347-804-6223 - Cell
13
answers
Last reply
More about jumping wireless connections
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    turn ssid broadcast back on in your access point.

    "Greg" <gmsisk@hotmail.com> wrote in message
    news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    > Hello all,
    > Anybody have a problem with their PC jumping to different wireless
    > connections?
    > I have this Microsoft 54Mbs wireless access point and WLAN card. My laptop
    > (Windows XP Pro) will sync to my network and work for a few minutes that
    > then attempt to connect to a neighbors Lynsys network (Theirs is unsecured
    > and not reliably connected to the net.) This is quite annoying as I lose
    > my
    > network connection every 5 mins or so while using the wireless. Anyone
    > have
    > any ideas how to force windows to stay on one WLAN rather than jumping, at
    > random, to other networks?
    > I am using the standard windows WLAN software to configure and connect to
    > the WLAN. IS there possibly a better driver/program for connecting and
    > staying connected?
    >
    > Any help would be greatly appreciated.
    > Greg
    >
    >
    > --
    > Greg Sisk, RCDD
    > ShoreGroup, Inc.
    > 460 West 35th Street
    > New York, NY 10001
    > 212-364-6758 - Office
    > 212-736-3369 - Fax
    > 347-804-6223 - Cell
    >
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi, how do I do that?

    "Dave" wrote:

    > turn ssid broadcast back on in your access point.
    >
    > "Greg" <gmsisk@hotmail.com> wrote in message
    > news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    > > Hello all,
    > > Anybody have a problem with their PC jumping to different wireless
    > > connections?
    > > I have this Microsoft 54Mbs wireless access point and WLAN card. My laptop
    > > (Windows XP Pro) will sync to my network and work for a few minutes that
    > > then attempt to connect to a neighbors Lynsys network (Theirs is unsecured
    > > and not reliably connected to the net.) This is quite annoying as I lose
    > > my
    > > network connection every 5 mins or so while using the wireless. Anyone
    > > have
    > > any ideas how to force windows to stay on one WLAN rather than jumping, at
    > > random, to other networks?
    > > I am using the standard windows WLAN software to configure and connect to
    > > the WLAN. IS there possibly a better driver/program for connecting and
    > > staying connected?
    > >
    > > Any help would be greatly appreciated.
    > > Greg
    > >
    > >
    > > --
    > > Greg Sisk, RCDD
    > > ShoreGroup, Inc.
    > > 460 West 35th Street
    > > New York, NY 10001
    > > 212-364-6758 - Office
    > > 212-736-3369 - Fax
    > > 347-804-6223 - Cell
    > >
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Dave/Stephanie,
    That did not solve the problem.
    I updated to SP2 and still get the WLAN disconnecting every 5-10 mins as
    Windows locates other networks.
    I have checked the channels and they are on the same channel.
    Still working on this problem.
    Greg

    "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
    news:CB626D0B-4F63-4227-8C2B-D02784554761@microsoft.com...
    > Hi, how do I do that?
    >
    > "Dave" wrote:
    >
    >> turn ssid broadcast back on in your access point.
    >>
    >> "Greg" <gmsisk@hotmail.com> wrote in message
    >> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >> > Hello all,
    >> > Anybody have a problem with their PC jumping to different wireless
    >> > connections?
    >> > I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >> > laptop
    >> > (Windows XP Pro) will sync to my network and work for a few minutes
    >> > that
    >> > then attempt to connect to a neighbors Lynsys network (Theirs is
    >> > unsecured
    >> > and not reliably connected to the net.) This is quite annoying as I
    >> > lose
    >> > my
    >> > network connection every 5 mins or so while using the wireless. Anyone
    >> > have
    >> > any ideas how to force windows to stay on one WLAN rather than jumping,
    >> > at
    >> > random, to other networks?
    >> > I am using the standard windows WLAN software to configure and connect
    >> > to
    >> > the WLAN. IS there possibly a better driver/program for connecting and
    >> > staying connected?
    >> >
    >> > Any help would be greatly appreciated.
    >> > Greg
    >> >
    >> >
    >> > --
    >> > Greg Sisk, RCDD
    >> > ShoreGroup, Inc.
    >> > 460 West 35th Street
    >> > New York, NY 10001
    >> > 212-364-6758 - Office
    >> > 212-736-3369 - Fax
    >> > 347-804-6223 - Cell
    >> >
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    go into the setup for the access point and enable ssid broadcast. if your
    access point is not broadcasting it's ssid then xp will abandon it in favor
    of a point that is broadcasting. i can't tell you how to do it other than
    to read the manual as each access point has its own way of doing setup.

    "Greg" <gmsisk@hotmail.com> wrote in message
    news:%23QB1AbghFHA.2560@TK2MSFTNGP10.phx.gbl...
    > Dave/Stephanie,
    > That did not solve the problem.
    > I updated to SP2 and still get the WLAN disconnecting every 5-10 mins as
    > Windows locates other networks.
    > I have checked the channels and they are on the same channel.
    > Still working on this problem.
    > Greg
    >
    > "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
    > news:CB626D0B-4F63-4227-8C2B-D02784554761@microsoft.com...
    >> Hi, how do I do that?
    >>
    >> "Dave" wrote:
    >>
    >>> turn ssid broadcast back on in your access point.
    >>>
    >>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>> > Hello all,
    >>> > Anybody have a problem with their PC jumping to different wireless
    >>> > connections?
    >>> > I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>> > laptop
    >>> > (Windows XP Pro) will sync to my network and work for a few minutes
    >>> > that
    >>> > then attempt to connect to a neighbors Lynsys network (Theirs is
    >>> > unsecured
    >>> > and not reliably connected to the net.) This is quite annoying as I
    >>> > lose
    >>> > my
    >>> > network connection every 5 mins or so while using the wireless.
    >>> > Anyone
    >>> > have
    >>> > any ideas how to force windows to stay on one WLAN rather than
    >>> > jumping, at
    >>> > random, to other networks?
    >>> > I am using the standard windows WLAN software to configure and connect
    >>> > to
    >>> > the WLAN. IS there possibly a better driver/program for connecting and
    >>> > staying connected?
    >>> >
    >>> > Any help would be greatly appreciated.
    >>> > Greg
    >>> >
    >>> >
    >>> > --
    >>> > Greg Sisk, RCDD
    >>> > ShoreGroup, Inc.
    >>> > 460 West 35th Street
    >>> > New York, NY 10001
    >>> > 212-364-6758 - Office
    >>> > 212-736-3369 - Fax
    >>> > 347-804-6223 - Cell
    >>> >
    >>> >
    >>>
    >>>
    >>>
    >
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Dave,
    It is broadcasting SSID. ( I followed your advice an checked. It has been on
    the whole time.)
    Maybe I can make it broadcast it very loudly?? (just kidding)

    I am wondering if the Microsoft WLAN access point is the problem. (it's a
    combo WAP and Switch.)
    I don't get this problem anywhere else (on either a Cisco or Lynksys WLAN)
    I though windows XP SP2 might help. did the huge download thing but I still
    am not able to lock windows in on one WLAN when I am at home. In your
    opinion, is there better PC software for controlling the WLAN connection? I
    work with someone who uses Boingo but I am not sure if that will help.

    Thanks for your answers!
    Greg


    "Dave" <noone@nowhere.com> wrote in message
    news:T4udnQdmHdsgwU_fRVn-qQ@crocker.com...
    > go into the setup for the access point and enable ssid broadcast. if your
    > access point is not broadcasting it's ssid then xp will abandon it in
    > favor of a point that is broadcasting. i can't tell you how to do it
    > other than to read the manual as each access point has its own way of
    > doing setup.
    >
    > "Greg" <gmsisk@hotmail.com> wrote in message
    > news:%23QB1AbghFHA.2560@TK2MSFTNGP10.phx.gbl...
    >> Dave/Stephanie,
    >> That did not solve the problem.
    >> I updated to SP2 and still get the WLAN disconnecting every 5-10 mins as
    >> Windows locates other networks.
    >> I have checked the channels and they are on the same channel.
    >> Still working on this problem.
    >> Greg
    >>
    >> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
    >> news:CB626D0B-4F63-4227-8C2B-D02784554761@microsoft.com...
    >>> Hi, how do I do that?
    >>>
    >>> "Dave" wrote:
    >>>
    >>>> turn ssid broadcast back on in your access point.
    >>>>
    >>>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>> > Hello all,
    >>>> > Anybody have a problem with their PC jumping to different wireless
    >>>> > connections?
    >>>> > I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>>> > laptop
    >>>> > (Windows XP Pro) will sync to my network and work for a few minutes
    >>>> > that
    >>>> > then attempt to connect to a neighbors Lynsys network (Theirs is
    >>>> > unsecured
    >>>> > and not reliably connected to the net.) This is quite annoying as I
    >>>> > lose
    >>>> > my
    >>>> > network connection every 5 mins or so while using the wireless.
    >>>> > Anyone
    >>>> > have
    >>>> > any ideas how to force windows to stay on one WLAN rather than
    >>>> > jumping, at
    >>>> > random, to other networks?
    >>>> > I am using the standard windows WLAN software to configure and
    >>>> > connect to
    >>>> > the WLAN. IS there possibly a better driver/program for connecting
    >>>> > and
    >>>> > staying connected?
    >>>> >
    >>>> > Any help would be greatly appreciated.
    >>>> > Greg
    >>>> >
    >>>> >
    >>>> > --
    >>>> > Greg Sisk, RCDD
    >>>> > ShoreGroup, Inc.
    >>>> > 460 West 35th Street
    >>>> > New York, NY 10001
    >>>> > 212-364-6758 - Office
    >>>> > 212-736-3369 - Fax
    >>>> > 347-804-6223 - Cell
    >>>> >
    >>>> >
    >>>>
    >>>>
    >>>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    i don't know anything else, just use xp's wzc here... but i'm out in the
    sticks so don't have to worry about competition. you can try changing
    channels... also change the name of your access point so its unique. do you
    have it secured? i think wzc prefers a secure connection over an unsecured
    one.

    "Greg" <gmsisk@hotmail.com> wrote in message
    news:OtLLkfjhFHA.576@TK2MSFTNGP15.phx.gbl...
    > Dave,
    > It is broadcasting SSID. ( I followed your advice an checked. It has been
    > on the whole time.)
    > Maybe I can make it broadcast it very loudly?? (just kidding)
    >
    > I am wondering if the Microsoft WLAN access point is the problem. (it's a
    > combo WAP and Switch.)
    > I don't get this problem anywhere else (on either a Cisco or Lynksys WLAN)
    > I though windows XP SP2 might help. did the huge download thing but I
    > still am not able to lock windows in on one WLAN when I am at home. In
    > your opinion, is there better PC software for controlling the WLAN
    > connection? I work with someone who uses Boingo but I am not sure if that
    > will help.
    >
    > Thanks for your answers!
    > Greg
    >
    >
    >
    > "Dave" <noone@nowhere.com> wrote in message
    > news:T4udnQdmHdsgwU_fRVn-qQ@crocker.com...
    >> go into the setup for the access point and enable ssid broadcast. if
    >> your access point is not broadcasting it's ssid then xp will abandon it
    >> in favor of a point that is broadcasting. i can't tell you how to do it
    >> other than to read the manual as each access point has its own way of
    >> doing setup.
    >>
    >> "Greg" <gmsisk@hotmail.com> wrote in message
    >> news:%23QB1AbghFHA.2560@TK2MSFTNGP10.phx.gbl...
    >>> Dave/Stephanie,
    >>> That did not solve the problem.
    >>> I updated to SP2 and still get the WLAN disconnecting every 5-10 mins
    >>> as Windows locates other networks.
    >>> I have checked the channels and they are on the same channel.
    >>> Still working on this problem.
    >>> Greg
    >>>
    >>> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
    >>> news:CB626D0B-4F63-4227-8C2B-D02784554761@microsoft.com...
    >>>> Hi, how do I do that?
    >>>>
    >>>> "Dave" wrote:
    >>>>
    >>>>> turn ssid broadcast back on in your access point.
    >>>>>
    >>>>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>>>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>>> > Hello all,
    >>>>> > Anybody have a problem with their PC jumping to different wireless
    >>>>> > connections?
    >>>>> > I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>>>> > laptop
    >>>>> > (Windows XP Pro) will sync to my network and work for a few minutes
    >>>>> > that
    >>>>> > then attempt to connect to a neighbors Lynsys network (Theirs is
    >>>>> > unsecured
    >>>>> > and not reliably connected to the net.) This is quite annoying as I
    >>>>> > lose
    >>>>> > my
    >>>>> > network connection every 5 mins or so while using the wireless.
    >>>>> > Anyone
    >>>>> > have
    >>>>> > any ideas how to force windows to stay on one WLAN rather than
    >>>>> > jumping, at
    >>>>> > random, to other networks?
    >>>>> > I am using the standard windows WLAN software to configure and
    >>>>> > connect to
    >>>>> > the WLAN. IS there possibly a better driver/program for connecting
    >>>>> > and
    >>>>> > staying connected?
    >>>>> >
    >>>>> > Any help would be greatly appreciated.
    >>>>> > Greg
    >>>>> >
    >>>>> >
    >>>>> > --
    >>>>> > Greg Sisk, RCDD
    >>>>> > ShoreGroup, Inc.
    >>>>> > 460 West 35th Street
    >>>>> > New York, NY 10001
    >>>>> > 212-364-6758 - Office
    >>>>> > 212-736-3369 - Fax
    >>>>> > 347-804-6223 - Cell
    >>>>> >
    >>>>> >
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Why would you turn SSID on? It's better not to have it on for security
    reasons. It doesn't affect his current problem at all.

    "Dave" <noone@nowhere.com> wrote in message
    news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    > turn ssid broadcast back on in your access point.
    >
    > "Greg" <gmsisk@hotmail.com> wrote in message
    > news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >> Hello all,
    >> Anybody have a problem with their PC jumping to different wireless
    >> connections?
    >> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >> laptop
    >> (Windows XP Pro) will sync to my network and work for a few minutes that
    >> then attempt to connect to a neighbors Lynsys network (Theirs is
    >> unsecured
    >> and not reliably connected to the net.) This is quite annoying as I lose
    >> my
    >> network connection every 5 mins or so while using the wireless. Anyone
    >> have
    >> any ideas how to force windows to stay on one WLAN rather than jumping,
    >> at
    >> random, to other networks?
    >> I am using the standard windows WLAN software to configure and connect to
    >> the WLAN. IS there possibly a better driver/program for connecting and
    >> staying connected?
    >>
    >> Any help would be greatly appreciated.
    >> Greg
    >>
    >>
    >> --
    >> Greg Sisk, RCDD
    >> ShoreGroup, Inc.
    >> 460 West 35th Street
    >> New York, NY 10001
    >> 212-364-6758 - Office
    >> 212-736-3369 - Fax
    >> 347-804-6223 - Cell
    >>
    >>
    >
    >
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    PJB wrote:

    > Why would you turn SSID on? It's better not to have it on for
    > security reasons. It doesn't affect his current problem at all.
    >
    Turning off SSID provides no security at all. See:

    The six dumbest ways to secure a wireless LAN -
    http://blogs.zdnet.com/Ou/index.php?p=43

    Wireless - Basic Security - http://www.ezlan.net/Wireless_Security.html

    MVP Barb Bowman on wireless security - http://tinyurl.com/56fc5

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    why would you turn ssid broadcast off. it does not improve the security of
    the network and breaks the wzc service and maybe other services that expect
    to see periodic broadcasts.

    "PJB" <pbanks@quicksilver.net.nz> wrote in message
    news:42fe77ef$1@clear.net.nz...
    > Why would you turn SSID on? It's better not to have it on for security
    > reasons. It doesn't affect his current problem at all.
    >
    > "Dave" <noone@nowhere.com> wrote in message
    > news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >> turn ssid broadcast back on in your access point.
    >>
    >> "Greg" <gmsisk@hotmail.com> wrote in message
    >> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>> Hello all,
    >>> Anybody have a problem with their PC jumping to different wireless
    >>> connections?
    >>> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>> laptop
    >>> (Windows XP Pro) will sync to my network and work for a few minutes that
    >>> then attempt to connect to a neighbors Lynsys network (Theirs is
    >>> unsecured
    >>> and not reliably connected to the net.) This is quite annoying as I lose
    >>> my
    >>> network connection every 5 mins or so while using the wireless. Anyone
    >>> have
    >>> any ideas how to force windows to stay on one WLAN rather than jumping,
    >>> at
    >>> random, to other networks?
    >>> I am using the standard windows WLAN software to configure and connect
    >>> to
    >>> the WLAN. IS there possibly a better driver/program for connecting and
    >>> staying connected?
    >>>
    >>> Any help would be greatly appreciated.
    >>> Greg
    >>>
    >>>
    >>> --
    >>> Greg Sisk, RCDD
    >>> ShoreGroup, Inc.
    >>> 460 West 35th Street
    >>> New York, NY 10001
    >>> 212-364-6758 - Office
    >>> 212-736-3369 - Fax
    >>> 347-804-6223 - Cell
    >>>
    >>>
    >>
    >>
    >
    >
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Did you ever get the jumping solved? I can only see the last 3 messages on
    this thread. I'm having the same problem.
    Ed


    "PJB" <pbanks@quicksilver.net.nz> wrote in message
    news:42fe77ef$1@clear.net.nz...
    > Why would you turn SSID on? It's better not to have it on for security
    > reasons. It doesn't affect his current problem at all.
    >
    > "Dave" <noone@nowhere.com> wrote in message
    > news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >> turn ssid broadcast back on in your access point.
    >>
    >> "Greg" <gmsisk@hotmail.com> wrote in message
    >> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>> Hello all,
    >>> Anybody have a problem with their PC jumping to different wireless
    >>> connections?
    >>> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>> laptop
    >>> (Windows XP Pro) will sync to my network and work for a few minutes that
    >>> then attempt to connect to a neighbors Lynsys network (Theirs is
    >>> unsecured
    >>> and not reliably connected to the net.) This is quite annoying as I lose
    >>> my
    >>> network connection every 5 mins or so while using the wireless. Anyone
    >>> have
    >>> any ideas how to force windows to stay on one WLAN rather than jumping,
    >>> at
    >>> random, to other networks?
    >>> I am using the standard windows WLAN software to configure and connect
    >>> to
    >>> the WLAN. IS there possibly a better driver/program for connecting and
    >>> staying connected?
    >>>
    >>> Any help would be greatly appreciated.
    >>> Greg
    >>>
    >>>
    >>> --
    >>> Greg Sisk, RCDD
    >>> ShoreGroup, Inc.
    >>> 460 West 35th Street
    >>> New York, NY 10001
    >>> 212-364-6758 - Office
    >>> 212-736-3369 - Fax
    >>> 347-804-6223 - Cell
    >>>
    >>>
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    turn on ssid broadcast. it doesn't affect security, but it does cause
    windows to drop the connection in favor of another access point that is
    broadcasting.

    "Ed Finley" <edf@edfinley.net> wrote in message
    news:eEqXc8YpFHA.1048@tk2msftngp13.phx.gbl...
    > Did you ever get the jumping solved? I can only see the last 3 messages
    > on this thread. I'm having the same problem.
    > Ed
    >
    >
    > "PJB" <pbanks@quicksilver.net.nz> wrote in message
    > news:42fe77ef$1@clear.net.nz...
    >> Why would you turn SSID on? It's better not to have it on for security
    >> reasons. It doesn't affect his current problem at all.
    >>
    >> "Dave" <noone@nowhere.com> wrote in message
    >> news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>> turn ssid broadcast back on in your access point.
    >>>
    >>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>> Hello all,
    >>>> Anybody have a problem with their PC jumping to different wireless
    >>>> connections?
    >>>> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>>> laptop
    >>>> (Windows XP Pro) will sync to my network and work for a few minutes
    >>>> that
    >>>> then attempt to connect to a neighbors Lynsys network (Theirs is
    >>>> unsecured
    >>>> and not reliably connected to the net.) This is quite annoying as I
    >>>> lose my
    >>>> network connection every 5 mins or so while using the wireless. Anyone
    >>>> have
    >>>> any ideas how to force windows to stay on one WLAN rather than jumping,
    >>>> at
    >>>> random, to other networks?
    >>>> I am using the standard windows WLAN software to configure and connect
    >>>> to
    >>>> the WLAN. IS there possibly a better driver/program for connecting and
    >>>> staying connected?
    >>>>
    >>>> Any help would be greatly appreciated.
    >>>> Greg
    >>>>
    >>>>
    >>>> --
    >>>> Greg Sisk, RCDD
    >>>> ShoreGroup, Inc.
    >>>> 460 West 35th Street
    >>>> New York, NY 10001
    >>>> 212-364-6758 - Office
    >>>> 212-736-3369 - Fax
    >>>> 347-804-6223 - Cell
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    SSID is on. Where does windows XP keep the information on order of
    networks? I can't find it in the registry, but in the setup menu's I have
    mine above the one it keeps jumping to. I've tried to disable the other
    SSID but it keeps connecting anyway. I'm guessing there's somewhere I can
    force it to only connect to the one I want.
    Ed
    "Dave" <noone@nowhere.com> wrote in message
    news:eUgWJMZpFHA.3244@TK2MSFTNGP09.phx.gbl...
    > turn on ssid broadcast. it doesn't affect security, but it does cause
    > windows to drop the connection in favor of another access point that is
    > broadcasting.
    >
    > "Ed Finley" <edf@edfinley.net> wrote in message
    > news:eEqXc8YpFHA.1048@tk2msftngp13.phx.gbl...
    >> Did you ever get the jumping solved? I can only see the last 3 messages
    >> on this thread. I'm having the same problem.
    >> Ed
    >>
    >>
    >> "PJB" <pbanks@quicksilver.net.nz> wrote in message
    >> news:42fe77ef$1@clear.net.nz...
    >>> Why would you turn SSID on? It's better not to have it on for security
    >>> reasons. It doesn't affect his current problem at all.
    >>>
    >>> "Dave" <noone@nowhere.com> wrote in message
    >>> news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>> turn ssid broadcast back on in your access point.
    >>>>
    >>>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>>> Hello all,
    >>>>> Anybody have a problem with their PC jumping to different wireless
    >>>>> connections?
    >>>>> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>>>> laptop
    >>>>> (Windows XP Pro) will sync to my network and work for a few minutes
    >>>>> that
    >>>>> then attempt to connect to a neighbors Lynsys network (Theirs is
    >>>>> unsecured
    >>>>> and not reliably connected to the net.) This is quite annoying as I
    >>>>> lose my
    >>>>> network connection every 5 mins or so while using the wireless.
    >>>>> Anyone have
    >>>>> any ideas how to force windows to stay on one WLAN rather than
    >>>>> jumping, at
    >>>>> random, to other networks?
    >>>>> I am using the standard windows WLAN software to configure and connect
    >>>>> to
    >>>>> the WLAN. IS there possibly a better driver/program for connecting and
    >>>>> staying connected?
    >>>>>
    >>>>> Any help would be greatly appreciated.
    >>>>> Greg
    >>>>>
    >>>>>
    >>>>> --
    >>>>> Greg Sisk, RCDD
    >>>>> ShoreGroup, Inc.
    >>>>> 460 West 35th Street
    >>>>> New York, NY 10001
    >>>>> 212-364-6758 - Office
    >>>>> 212-736-3369 - Fax
    >>>>> 347-804-6223 - Cell
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  13. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Have you tried changing the "other" network to "manual" instead of auto?

    Ed Finley wrote:
    > SSID is on. Where does windows XP keep the information on order of
    > networks? I can't find it in the registry, but in the setup menu's I have
    > mine above the one it keeps jumping to. I've tried to disable the other
    > SSID but it keeps connecting anyway. I'm guessing there's somewhere I can
    > force it to only connect to the one I want.
    > Ed
    > "Dave" <noone@nowhere.com> wrote in message
    > news:eUgWJMZpFHA.3244@TK2MSFTNGP09.phx.gbl...
    >> turn on ssid broadcast. it doesn't affect security, but it does cause
    >> windows to drop the connection in favor of another access point that is
    >> broadcasting.
    >>
    >> "Ed Finley" <edf@edfinley.net> wrote in message
    >> news:eEqXc8YpFHA.1048@tk2msftngp13.phx.gbl...
    >>> Did you ever get the jumping solved? I can only see the last 3 messages
    >>> on this thread. I'm having the same problem.
    >>> Ed
    >>>
    >>>
    >>> "PJB" <pbanks@quicksilver.net.nz> wrote in message
    >>> news:42fe77ef$1@clear.net.nz...
    >>>> Why would you turn SSID on? It's better not to have it on for security
    >>>> reasons. It doesn't affect his current problem at all.
    >>>>
    >>>> "Dave" <noone@nowhere.com> wrote in message
    >>>> news:%23BCIP36gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>>> turn ssid broadcast back on in your access point.
    >>>>>
    >>>>> "Greg" <gmsisk@hotmail.com> wrote in message
    >>>>> news:effZOP2gFHA.2180@TK2MSFTNGP15.phx.gbl...
    >>>>>> Hello all,
    >>>>>> Anybody have a problem with their PC jumping to different wireless
    >>>>>> connections?
    >>>>>> I have this Microsoft 54Mbs wireless access point and WLAN card. My
    >>>>>> laptop
    >>>>>> (Windows XP Pro) will sync to my network and work for a few minutes
    >>>>>> that
    >>>>>> then attempt to connect to a neighbors Lynsys network (Theirs is
    >>>>>> unsecured
    >>>>>> and not reliably connected to the net.) This is quite annoying as I
    >>>>>> lose my
    >>>>>> network connection every 5 mins or so while using the wireless.
    >>>>>> Anyone have
    >>>>>> any ideas how to force windows to stay on one WLAN rather than
    >>>>>> jumping, at
    >>>>>> random, to other networks?
    >>>>>> I am using the standard windows WLAN software to configure and connect
    >>>>>> to
    >>>>>> the WLAN. IS there possibly a better driver/program for connecting and
    >>>>>> staying connected?
    >>>>>>
    >>>>>> Any help would be greatly appreciated.
    >>>>>> Greg
    >>>>>>
    >>>>>>
    >>>>>> --
    >>>>>> Greg Sisk, RCDD
    >>>>>> ShoreGroup, Inc.
    >>>>>> 460 West 35th Street
    >>>>>> New York, NY 10001
    >>>>>> 212-364-6758 - Office
    >>>>>> 212-736-3369 - Fax
    >>>>>> 347-804-6223 - Cell
Ask a new question

Read More

Wireless Connections Wireless Networking