Sign in with
Sign up | Sign in
Your question

Problem installing wireless USB Adapter

Last response: in Wireless Networking
Share
July 9, 2005 3:13:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a NetGear MA111 Wireless USB Adapter (I know, it's old...) which I'm
trying to install on a new (6-9 mos.) Dell Dimension 4700 w/Windows XP Home
and I can't get it to install the drivers because it's not digitally signed.
When I try to ignore the warning (which is what NetGear suggested) I get the
blue screen which is very scarey! :^)

I saw a posting from 12/04 and went to the link in one of the answers that
showed the artical on BAD POOL HEADERS and yup...that's my problem. At the
top of that page it said **2/27/05 - New drivers have been realeased for
Netgear Adapters... but when I click on that link I get the "Not Found..."
message.

So, my question(s) --
Would new drivers fix my problem?
If so, and they are out there, where can I find them?
Should I just trash the NetGear and buy something else? If so, what??

Any and all help will be appreciated but please keep it simple I only speak
basic "computer".

Thanks.
July 9, 2005 4:58:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Never mind...I fixed it myself (for now anyway) but thanks. If anyone is
interested I Googled NetGear Problems and found a fix. Guess I should have
done that to begin with. Thanks.

"rfs" wrote:

> I have a NetGear MA111 Wireless USB Adapter (I know, it's old...) which I'm
> trying to install on a new (6-9 mos.) Dell Dimension 4700 w/Windows XP Home
> and I can't get it to install the drivers because it's not digitally signed.
> When I try to ignore the warning (which is what NetGear suggested) I get the
> blue screen which is very scarey! :^)
>
> I saw a posting from 12/04 and went to the link in one of the answers that
> showed the artical on BAD POOL HEADERS and yup...that's my problem. At the
> top of that page it said **2/27/05 - New drivers have been realeased for
> Netgear Adapters... but when I click on that link I get the "Not Found..."
> message.
>
> So, my question(s) --
> Would new drivers fix my problem?
> If so, and they are out there, where can I find them?
> Should I just trash the NetGear and buy something else? If so, what??
>
> Any and all help will be appreciated but please keep it simple I only speak
> basic "computer".
>
> Thanks.
>
>
Anonymous
a b F Wireless
July 10, 2005 4:58:58 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Google is your friend... :) 
---
Jeffrey Randow (Windows Networking MVP)
jeffreyr-support@remotenetworktechnology.com
http://www.networkblog.net (My Networking Blog)
http://www.remotenetworktechnology.com (Support Site)

On Sat, 9 Jul 2005 12:58:02 -0700, rfs <rfs@discussions.microsoft.com>
wrote:

>Never mind...I fixed it myself (for now anyway) but thanks. If anyone is
>interested I Googled NetGear Problems and found a fix. Guess I should have
>done that to begin with. Thanks.
>
>"rfs" wrote:
>
>> I have a NetGear MA111 Wireless USB Adapter (I know, it's old...) which I'm
>> trying to install on a new (6-9 mos.) Dell Dimension 4700 w/Windows XP Home
>> and I can't get it to install the drivers because it's not digitally signed.
>> When I try to ignore the warning (which is what NetGear suggested) I get the
>> blue screen which is very scarey! :^)
>>
>> I saw a posting from 12/04 and went to the link in one of the answers that
>> showed the artical on BAD POOL HEADERS and yup...that's my problem. At the
>> top of that page it said **2/27/05 - New drivers have been realeased for
>> Netgear Adapters... but when I click on that link I get the "Not Found..."
>> message.
>>
>> So, my question(s) --
>> Would new drivers fix my problem?
>> If so, and they are out there, where can I find them?
>> Should I just trash the NetGear and buy something else? If so, what??
>>
>> Any and all help will be appreciated but please keep it simple I only speak
>> basic "computer".
>>
>> Thanks.
>>
>>
!