Sign in with
Sign up | Sign in
Your question

ATA100 and win98se

Last response: in Windows 95/98/ME
Share
June 13, 2001 3:24:00 PM

Win 2k seems to work fine, however 98 reboots right after I select it from dual boot menu, I did get into safe mode, installed the latest promise drivers, same problem. Sorry if this problem has been already posted, I think I saw it around these forums somewhere, but can't remember where :( 

"He who laughs last doesn't get the joke"

More about : ata100 win98se

June 13, 2001 7:15:12 PM

Try keeping Ctrl pressed while you boot into Win98. This will bring the Startup menu.

Otherwise, boot from a Win98 startup floppy, and then change your MSDOS.INI settings (look in the forum or other docs) so that the BootGUI switch in it is set to 0. i.e. BootGUI=0. Then try to boot it. If now it does, its not a problem with the partition FAT,etc. (yes, if your FAT has problems, this thing can occur), and now from the prompt you may try restoring registry, running scandisk,etc.


Manish

<i>I have started to be irregular with this site now...</i>
June 14, 2001 4:43:35 PM

Thanks, I'll try that and post an update :) 

"He who laughs last doesn't get the joke"
Related resources
June 15, 2001 8:53:42 PM

Ok, didn't work, for now I erased win98, gonna try reinstalling it.

"He who laughs last doesn't get the joke"
June 20, 2001 3:40:13 PM

Alright, it works :)  Reinstall is the way to go, however the newest drivers don't work right away, I had to install the old ones from the mobo cd, and then upgrade, otherwise 98 doesn't recognise it.

"He who laughs last doesn't get the joke"
!