Sign in with
Sign up | Sign in
Your question

Please help with registry question...

Last response: in Windows 95/98/ME
Share
February 8, 2005 9:58:06 AM

Archived from groups: microsoft.public.windowsme.general (More info?)

Please note I'm no computer Wiz! So respond simply if you can. I have
Windows ME.

I'm having DLL Problems. I cannot access my files from My computer or
file Explorer. I have a split drive a C and a D. And cannot access
either.

I CAN access the Internet Explorer (Explorer 6), thus this mail.

Whenever I try to open my files I get:

"An unknown error has occurred in..."

SHDOCVW.DLL or sometimes DIMM.DLL or sometimes SHELL32.DLL .

It used to say just an unknown error "has occurred", thus it lead me to
believe it was Spyware.

I have run ADAWARE, SPYBOT, CWSHREDDER, and STINGER. I have also run a
few registry cleaners, but I think this could of made the problems
worse. I don't know.

I went to a website called "dll-file.com" and tried to download the DLL
files. However, when I try to replace the files the ones there are
protected and I can't seem to replace, just in case they are corrupted.

THE BIG PROBLEM I HAVE IS THAT MY CD'S THAT CAME WITH MY COMPUTER ARE
NOT READILY AVAILABLE. I AM IN JAPAN AND THEY ARE SOMEWHERE IN
AMERICA. I CANNOT JUST WIPE THE SLATE CLEAN.

Any help would be appreciated.

Thank you.

More about : registry question

Anonymous
February 8, 2005 5:48:03 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

Try Repairing IE.

Start/Settings/ControlPanel/AddRemovePrograms/InternetExplorer...Repair


Rick


Onemore wrote:
> Please note I'm no computer Wiz! So respond simply if you can. I have
> Windows ME.
>
> I'm having DLL Problems. I cannot access my files from My computer or
> file Explorer. I have a split drive a C and a D. And cannot access
> either.
>
> I CAN access the Internet Explorer (Explorer 6), thus this mail.
>
> Whenever I try to open my files I get:
>
> "An unknown error has occurred in..."
>
> SHDOCVW.DLL or sometimes DIMM.DLL or sometimes SHELL32.DLL .
>
> It used to say just an unknown error "has occurred", thus it lead me to
> believe it was Spyware.
>
> I have run ADAWARE, SPYBOT, CWSHREDDER, and STINGER. I have also run a
> few registry cleaners, but I think this could of made the problems
> worse. I don't know.
>
> I went to a website called "dll-file.com" and tried to download the DLL
> files. However, when I try to replace the files the ones there are
> protected and I can't seem to replace, just in case they are corrupted.
>
> THE BIG PROBLEM I HAVE IS THAT MY CD'S THAT CAME WITH MY COMPUTER ARE
> NOT READILY AVAILABLE. I AM IN JAPAN AND THEY ARE SOMEWHERE IN
> AMERICA. I CANNOT JUST WIPE THE SLATE CLEAN.
>
> Any help would be appreciated.
>
> Thank you.
>
Anonymous
February 8, 2005 6:26:27 PM

Archived from groups: microsoft.public.windowsme.general (More info?)

If this has only very recently (last few days) happened, you could try
running System Restore and roll-back to before the 'editing' took place.
With a bit of luck, it should get you back to where you were.

BTW - Don't worry too much if you don't have your WinMe CD available. If
necessary, you should be able to get "fresh" copies of any missing/damaged
original files from your CAB files, located in the C:\Windows\Options\Instal
or CABS folder.

These will be compressed, so you may need to use msconfig.exe to extract
them.

Mart


"Onemore" <onemorerun2003@hotmail.com> wrote in message
news:1107874686.415338.218020@o13g2000cwo.googlegroups.com...
> Please note I'm no computer Wiz! So respond simply if you can. I have
> Windows ME.
>
> I'm having DLL Problems. I cannot access my files from My computer or
> file Explorer. I have a split drive a C and a D. And cannot access
> either.
>
> I CAN access the Internet Explorer (Explorer 6), thus this mail.
>
> Whenever I try to open my files I get:
>
> "An unknown error has occurred in..."
>
> SHDOCVW.DLL or sometimes DIMM.DLL or sometimes SHELL32.DLL .
>
> It used to say just an unknown error "has occurred", thus it lead me to
> believe it was Spyware.
>
> I have run ADAWARE, SPYBOT, CWSHREDDER, and STINGER. I have also run a
> few registry cleaners, but I think this could of made the problems
> worse. I don't know.
>
> I went to a website called "dll-file.com" and tried to download the DLL
> files. However, when I try to replace the files the ones there are
> protected and I can't seem to replace, just in case they are corrupted.
>
> THE BIG PROBLEM I HAVE IS THAT MY CD'S THAT CAME WITH MY COMPUTER ARE
> NOT READILY AVAILABLE. I AM IN JAPAN AND THEY ARE SOMEWHERE IN
> AMERICA. I CANNOT JUST WIPE THE SLATE CLEAN.
>
> Any help would be appreciated.
>
> Thank you.
>
!